Le Forum francophone communautaire des utilisateurs de Kali linux

Kali linux => Installation => Discussion démarrée par: eth3r le 15 avril 2015 à 21:39:29

Titre: [en cours] Problème boot Kali
Posté par: eth3r le 15 avril 2015 à 21:39:29
Bonjour à tous, je viens vous voir parce que j'ai un petit problème, j'ai installé Kali Linux avant-hier tout s'est bien passé, en arrivant sur le bureau lors du premier démarrage, j'ai tout de suite fait une "Update && Upgrade", ça avaient bien commencer puis cela a planté, du coup, j'éteins avec le bouton, je rallume et je fais seulement "update" tout se passe bien, j'essaye "Upgrade" et cela plante, je reboot toujours avec le bouton. Cette fois si au démarrage un message d'erreur ": timeout: quisling '/sbin/modprobe" qui défille en boucle. Je reboot en mode dépannage et je refais une "update et upgrade" et là cela fonctionne, reboot. Là tout à l'air de fonctionner, je reviens sur le bureau ", mais lors du démarrage ou tout de fille, j'ai pu lire en rouge" Failed : ? Kernel ?", Hier soir mis à part ce message tout avait l'air de fonctionner.
J'ai alors voulu installer Vbox, j'ai fini par réussir, mais au moment de lancer une image, ça plante, encore une erreur liée au kernel, il me disait de résoudre le problème avec une commande pour réinstaller un module, mais cela n'avait pas l'air de vouloir fonctionner, je décide donc d'installer "Vmware payé" tout se passe bien jusqu'à la fin de l'installation ou au moment ou il y avait écrit "Configuration", ça replante, j'ai laissé tourner toute la nuit au cas où. Ce matin seul la fenêtre du terminal clignoté et le clavier fonctionné à l'intérieur mais aucune commande n'était prise en compte. Du coup je reboot une fois et re message d'erreur "Timeout Killing..." je reboot et là j'arrive à la fenêtre de connexion et cela plante, je ne peux rien écrire, la souris ne bouge plus. J'en suis actuellement toujours au même point, Je vois toujours le "Failed Kernel" au démarrage
Titre: Re : Problème boot Kali
Posté par: coyotus le 15 avril 2015 à 21:46:10
à mon avis tu as un souci hardware, vérifie tes RAM et ton disque dur.
Titre: Re : [en cours] Problème boot Kali
Posté par: Checkfx le 15 avril 2015 à 22:23:04
ca sent un trouble de ram pas mal comme dit coyotus ....

Fait un memtest avec ton dvd ou la clef usb que tu as !
Titre: Re : [en cours] Problème boot Kali
Posté par: eth3r le 15 avril 2015 à 22:34:57
ya une commande en mode dépannage ?
Titre: Re : [en cours] Problème boot Kali
Posté par: eth3r le 15 avril 2015 à 22:38:05
a non dsl ok je vais voir ça
Titre: Re : [en cours] Problème boot Kali
Posté par: eth3r le 15 avril 2015 à 22:52:40
Bon memtest ça marche pas,j'arrive à apercevoir un message quand je reste appuyer sur eentrer loading failed no surch file...
Quand au hardware détection rien ne se passe j'ai juste l'image de fond du menu.
Titre: Re : [en cours] Problème boot Kali
Posté par: jhc58 le 16 avril 2015 à 00:53:56
Bonjour,

As-tu essayé de booter sur une clé en live ? En principe, il devrait y avoir aussi un mem test. Tu peux aussi tester ta machine en live avec une autre distribution.

Bonne journée
Titre: Re : [en cours] Problème boot Kali
Posté par: eth3r le 17 avril 2015 à 00:21:29
Bonjour, bein j'utilise Ubuntu sur un autre dd, et je viens de me servir de l'outil disque pour tout reformater en ext4 ça a pris 18h lol la je suis en train de réinstaller kali, tout à l'air de bien ce passer, je viendrai vous dire si mon système tourne bien.
Ps j'avais déjà installé kali il a environ 6 mois et tout fonctionnait bien. Le seul truc c'est que j'ai jamais réussi à faire tourner une machine virtuelle sous kali
Titre: Re : [en cours] Problème boot Kali
Posté par: admin le 17 avril 2015 à 21:35:15
18 heures pour quelle taille de disque/partition ?
Titre: Re : [en cours] Problème boot Kali
Posté par: coyotus le 18 avril 2015 à 07:47:30
Je pense que le disque doit avoir quelques (avec beaucoup de S) secteurs défectueux.
Titre: Re : [en cours] Problème boot Kali
Posté par: eth3r le 18 avril 2015 à 23:23:58
18h pour 1To en option lente !

L’installation s'est bien passée pas de soucis par contre bug pendant l'upgrade au moment des relectures. Je reboot et le seul truc que j'ai fait après, c'est cette commande
Citer
apt-get install virtualbox dkms libvncserver0-dbg virtualbox-guest-additions-iso vde2 vde2-cryptcab qemu qemu-user-static
ensuite y replante encore au moment de l'installation de dkms, ça fout le bordel maintenant quand je démarre kali je voit a nouveau s'afficher FAILED pour le loading kernel.

Quel est l'équivalent du ALT+CTRL+SUPR ? ou qu'elle commande essayer lorsque ça plante ? j'en ai marre de l'éteindre avec le bouton.
Et est-il possible de faire un memtest en LIVE ? car ça marche toujours pas dans le menu de démarrage !
Titre: Re : [en cours] Problème boot Kali
Posté par: coyotus le 19 avril 2015 à 00:08:46
Télécharge depuis un autre PC le CD hiren's boot et test ta mémoire et surtout le disque dur avec victoria.

J'ai un tuto ici: http://www.coyotus.com/viewtopic.php?id=1411
Titre: Re : [en cours] Problème boot Kali
Posté par: eth3r le 19 avril 2015 à 00:32:56
Ok merci je vais voir ça !  aussi lorsque je suis dans le menu de boot je vois marquer UEFI sur mon disque dur
Titre: Re : [en cours] Problème boot Kali
Posté par: eth3r le 19 avril 2015 à 01:32:41
bon impossible pour moi de booter sur la clef, j'ai essayer avec 3 clef differente ya rien à faire il est pas reconnu comme bootable (par ubuntu non plus) enfin c'est pas grave, je crois que je vais m'en tenir à la version virtual box pour le moment, j'ai suivi un de tes tutos pour le mode plein écran ça fonctionne parfaitement.
je pense acheter une Pi j'essayerais de tout installer la dessus quand je me serait fait un peu plus la main.
Merci beaucoup en tout cas, tes tutos sont super !  ;)
Titre: Re : [en cours] Problème boot Kali
Posté par: coyotus le 19 avril 2015 à 08:11:47
désactive UEFI et boot en mode legacy BIOS
Titre: Re : [en cours] Problème boot Kali
Posté par: eth3r le 19 avril 2015 à 12:44:50
Ça marche pas non plus
Titre: Re : [en cours] Problème boot Kali
Posté par: jhc58 le 19 avril 2015 à 14:22:36
Bonjour, quand tu fais ta  clé bootable sous linux, il faut la faire avec dev/sdb ou autre et surtout pas dev/sdb1, j'avais le problème et maintenant ça fonctionne, quelque soit la distribution. J'avais chaque fois des problèmes avec unetbootin etc. Maintenant, ça fonctionne.

du genre

sudo dd if="ta distribution que tu veux mettre sur ta clé, moi je la met dans mon dossier utilisateur, c'est plus facile, pas besoin de chemin" of=dev/"l'endroit de ta clé usb" bs=4096 (je ne sais pas trop ce qu'il faut mettre, je l'ai fait au choix des tutoriaux que j'ai trouvé, je ne me souviens pas de la commande, je ne m'en sers pas assez.

Là, ça va booter !  ;)

Bonne journée