Auteur Sujet: Problème installation Asus A6  (Lu 33032 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne monteur1234

  • Contributeur de Kali-linux.fr
  • Membre régulier
  • *****
  • Messages: 219
  • +10/-6
Problème installation Asus A6
« le: 02 septembre 2015 à 11:56:22 »
Bonjour la communauté,

J'ai 2 Asus A6. Je n'arrive pas à faire démarrer Kali linux 2.0 sur un de mes Asus alors que sur l'autre ça fonctionne. Sur celui où ça fonctionne pas, j'ai essayé la version ligth et elle fonctionne mais pas la version full. Tout démarre bien, ça gratte et j'arrive sur un écran noir avec le pointeur que je peux déplacer. Si je fais CTRL ALT F7, j'ai l'écran d’arrière plan bleu de Kali linux 2.0 qui s'affiche puis plus rien. 

Composition matériel de mes 2 asus :

Sur celui avec qui ça fonctionne :

Mobile DualCore Intel Pentium M, 1833 MHz (11 x 167)
     
      Chipset de la carte mère                          Intel Calistoga i945GM/PM
      Mémoire système                                   2944 Mo  (DDR2-667 DDR2 SDRAM)
      Type de BIOS                                      AMI
      Carte vidéo                                       NVIDIA GeForce Go 7600

Sur celui avec qui ça fonctionne pas:

Intel Pentium M 740 à 1,73 Ghz
Chipset de la carte mère                          Intel 915 PM
      Mémoire système                                   2944 Mo  (DDR2-667 DDR2 SDRAM)
      Type de BIOS                                      AMI
      Carte vidéo                                       nVidia GeForce Go 7300 Turbocache

A savoir que celui qui avec Kali linux 2.0 ne fonctionne pas, on peut l’overclocker (FSB modifiable avec 2 micro-swich ) mais même sans overclok (micro-swich position normal) ça fonctionne pas.

Pouvez vous m'aider ? Merci d'avance.

P.S. En CD live même effet que l'installation sur HD.
« Modifié: 02 septembre 2015 à 12:07:06 par monteur1234 »

Hors ligne trude

  • Contributeur de Kali-linux.fr
  • Membre régulier
  • *****
  • Messages: 148
  • +13/-11
Re : Problème installation Asus A6
« Réponse #1 le: 02 septembre 2015 à 12:30:47 »
surement un problème de driver pour ta carte nvidia

Tu as quand même accès aux console (CTL+ALT+F1 à F6) ?

Si oui, regarde les messages d'erreurs dans /var/log/Xorg.0.log

Hors ligne monteur1234

  • Contributeur de Kali-linux.fr
  • Membre régulier
  • *****
  • Messages: 219
  • +10/-6
Re : Problème installation Asus A6
« Réponse #2 le: 02 septembre 2015 à 13:23:20 »
Bonjour Trude,

J'ai accès accès aux console (CTL+ALT+F1 à F6) donc avec les quelques connaissances que j'ai de Linux, j'ai déroulé l’arborescence  /var/log/Xorg.0.log et j'ai lu ce log. Incroyable ! Il y en a des choses dedans. ^^

Je ne sais pas si cela correspond à un message d'erreur mais voilà ce que j'ai pu y lire :

(EE) Failed to load module "nv" (module does not exist, 0)

Après il a l'air de charger différent module (NV) de Nvidia.

Autrement en tapant lspci j'ai comme :

VGA compatible controller  : NVIDIA Corporation G72M [Quadro NVS 110M/Geforce Go 7300] (rev 13)


« Modifié: 02 septembre 2015 à 13:32:58 par monteur1234 »

Hors ligne monteur1234

  • Contributeur de Kali-linux.fr
  • Membre régulier
  • *****
  • Messages: 219
  • +10/-6
Re : Problème installation Asus A6
« Réponse #3 le: 02 septembre 2015 à 13:52:37 »
Voilà ce que j'ai pu trouver sur le net :

TRADUCTION :

Kali Linux 2.0 et NVIDIA héritage 304,125 - Non Installation

   

Je l'ai installé Kali Linux 2 sur un vieux portable, un Dell XPSM1210. Il dispose d'un 7400 (G72m) carte graphique NVIDIA GeForce Go en elle. Le téléchargement du fichier d'exécution sur le site de NVIDIA, je suis en mesure d'obtenir aussi loin que la désactivation de nouveau et le redémarrage. Ensuite, le fichier d'exécution a des difficultés à installer en raison d'un fichier d'en-tête du noyau Linux ne sont pas installés. Je l'ai installé tous les fichiers d'en-tête pour la distribution, et ce ne sera pas encore installer affirmant qu'il ne peut toujours pas trouver le fichier d'en-tête. Je travaille sur cette chose pendant 2 jours, et ai essayé tout ce que je peux penser à le faire fonctionner, y compris l'installation du pilote 304,125 du gestionnaire de paquets, que la distribution elle-même fournit. Debian Jessie fonctionne parfaitement bien après l'installation des têtes de Linux et de tenter de l'installer via le fichier .run, avec l'accélération graphique complète. Tout ce que je fais mal ou quoi? De toute façon je peux tirer un journal hors du PC pour aider à ce poste? Je suis un peu un débutant encore dans Linux. Merci tout le monde pour toute aide!

http://unix.stackexchange.com/questions/223118/kali-linux-2-0-and-nvidia-legacy-304-125-not-installing

Apparemment il y a plusieurs personnes qui ont ce problème.

Hors ligne trude

  • Contributeur de Kali-linux.fr
  • Membre régulier
  • *****
  • Messages: 148
  • +13/-11
Re : Problème installation Asus A6
« Réponse #4 le: 02 septembre 2015 à 13:56:19 »
essaye avec le driver libre de Xorg, nommé "nouveau" (à priori il supporte la 7300 GO http://nouveau.freedesktop.org/wiki/CodeNames/ )

Sinon installe les drivers propriétaires de nvidia, recherche "kali linux nvidia driver"

PS EDIT: les drivers nvidia 304 sont inclus dans kali2 : apt-get install nvidia-legacy-304xx-driver
« Modifié: 02 septembre 2015 à 14:02:34 par trude »

Hors ligne monteur1234

  • Contributeur de Kali-linux.fr
  • Membre régulier
  • *****
  • Messages: 219
  • +10/-6
Re : Problème installation Asus A6
« Réponse #5 le: 02 septembre 2015 à 14:22:15 »
"PS EDIT: les drivers nvidia 304 sont inclus dans kali2 : apt-get install nvidia-legacy-304xx-driver"

Voilà ce que j'ai en réponse :

E: Impossible de trouver le paquet nvidia-legacy-304xx-driver.

Je vais essayer cette solution :

https://debian-facile.org/utilisateurs:nounours:tutos:accueil?&#installation-du-driver


Je te remercie Trude pour ton intérêt à mon problème.

Hors ligne trude

  • Contributeur de Kali-linux.fr
  • Membre régulier
  • *****
  • Messages: 148
  • +13/-11
Re : Problème installation Asus A6
« Réponse #6 le: 02 septembre 2015 à 16:14:56 »
Le package est pourtant bien présent dans kali2 !

As tu fait un apt-get update

Avant de mettre le bordel dans ton sources.list fait un
apt-cache search nvidia

Il y a aussi un utilitaire pour générer le fichier de config
apt-get install nvidia-xconfig

Le guide que tu as trouvé contient entre autre comme erreur que l'on ne vérifie pas si un package est bien installé avec la commande apt-cache search !

Hors ligne monteur1234

  • Contributeur de Kali-linux.fr
  • Membre régulier
  • *****
  • Messages: 219
  • +10/-6
Re : Problème installation Asus A6
« Réponse #7 le: 02 septembre 2015 à 17:28:58 »
Bon j'arrête pour aujourd'hui, je vais réinstaller Kali linux 2.0 (encore une fois de plus >:() et je reviendrai si besoin vers toi. Je te remercie en attendant.

Hors ligne monteur1234

  • Contributeur de Kali-linux.fr
  • Membre régulier
  • *****
  • Messages: 219
  • +10/-6
Re : Problème installation Asus A6
« Réponse #8 le: 03 septembre 2015 à 11:58:26 »
Bonjour,

Voilà j'ai réinstaller Kali linux 2.0. Toujours le même problème à savoir au démarrage écran noir et je peux bouger le pointeur.

Je vous mets le contenu du fichier Xorg.0.log. J'ai essayé entre temps la solution de Trude   apt-get install nvidia-legacy-304xx-driver et apt-get install nvidia-xconfig. Fenêtre bleu avec pour message conflit driver puis doit récrire Xorg. Ça marche pas donc j'ai réinstaller Kali linux 2.0 et je  vous mets le contenu du fichier Xorg.0.log. Si quelqu'un pouvait m'aider ça serait super.

[    33.289]
X.Org X Server 1.17.2
Release Date: 2015-06-16
[    33.291] X Protocol Version 11, Revision 0
[    33.291] Build Operating System: Linux 3.16.0-4-amd64 i686 Debian
[    33.291] Current Operating System: Linux kali 4.0.0-kali1-686-pae #1 SMP Debian 4.0.4-1+kali2 (2015-06-03) i686
[    33.291] Kernel command line: BOOT_IMAGE=/boot/vmlinuz-4.0.0-kali1-686-pae root=UUID=46858456-090e-4614-a6dc-335f2c48119c ro initrd=/install/gtk/initrd.gz quiet
[    33.291] Build Date: 01 July 2015  05:17:45PM
[    33.291] xorg-server 2:1.17.2-1 (http://www.debian.org/support)
[    33.291] Current version of pixman: 0.32.6
[    33.291] Before reporting problems, check http://wiki.x.org
to make sure that you have the latest version.
[    33.291] Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[    33.291] (==) Log file: "/var/log/Xorg.0.log", Time: Thu Sep  3 11:17:46 2015
[    33.533] (==) Using system config directory "/usr/share/X11/xorg.conf.d"
[    33.731] (==) No Layout section.  Using the first Screen section.
[    33.731] (==) No screen section available. Using defaults.
[    33.731] (**) |-->Screen "Default Screen Section" (0)
[    33.731] (**) |   |-->Monitor "<default monitor>"
[    33.736] (==) No monitor specified for screen "Default Screen Section".
Using a default monitor configuration.
[    33.736] (==) Automatically adding devices
[    33.736] (==) Automatically enabling devices
[    33.736] (==) Automatically adding GPU devices
[    34.267] (WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.
[    34.267] Entry deleted from font path.
[    34.267] (WW) The directory "/usr/share/fonts/X11/100dpi/" does not exist.
[    34.267] Entry deleted from font path.
[    34.267] (WW) The directory "/usr/share/fonts/X11/75dpi/" does not exist.
[    34.267] Entry deleted from font path.
[    34.440] (WW) The directory "/usr/share/fonts/X11/100dpi" does not exist.
[    34.459] Entry deleted from font path.
[    34.459] (WW) The directory "/usr/share/fonts/X11/75dpi" does not exist.
[    34.459] Entry deleted from font path.
[    34.459] (==) FontPath set to:
/usr/share/fonts/X11/misc,
/usr/share/fonts/X11/Type1,
built-ins
[    34.459] (==) ModulePath set to "/usr/lib/xorg/modules"
[    34.460] (II) The server relies on udev to provide the list of input devices.
If no devices become available, reconfigure udev or disable AutoAddDevices.
[    34.460] (II) Loader magic: 0xb7750700
[    34.460] (II) Module ABI versions:
[    34.461] X.Org ANSI C Emulation: 0.4
[    34.461] X.Org Video Driver: 19.0
[    34.461] X.Org XInput driver : 21.0
[    34.461] X.Org Server Extension : 9.0
[    34.461] (II) xfree86: Adding drm device (/dev/dri/card0)
[    34.465] (--) PCI:*(0:1:0:0) 10de:01d7:1043:1212 rev 161, Mem @ 0xfd000000/16777216, 0xc0000000/268435456, 0xfc000000/16777216, BIOS @ 0x????????/131072
[    34.734] (II) LoadModule: "glx"
[    34.915] (II) Loading /usr/lib/xorg/modules/extensions/libglx.so
[    38.090] (II) Module glx: vendor="X.Org Foundation"
[    38.092] compiled for 1.17.2, module version = 1.0.0
[    38.092] ABI class: X.Org Server Extension, version 9.0
[    38.092] (==) AIGLX enabled
[    38.092] (==) Matched nouveau as autoconfigured driver 0
[    38.092] (==) Matched nv as autoconfigured driver 1
[    38.092] (==) Matched nouveau as autoconfigured driver 2
[    38.092] (==) Matched nv as autoconfigured driver 3
[    38.092] (==) Matched modesetting as autoconfigured driver 4
[    38.092] (==) Matched fbdev as autoconfigured driver 5
[    38.092] (==) Matched vesa as autoconfigured driver 6
[    38.092] (==) Assigned the driver to the xf86ConfigLayout
[    38.092] (II) LoadModule: "nouveau"
[    38.092] (II) Loading /usr/lib/xorg/modules/drivers/nouveau_drv.so
[    38.380] (II) Module nouveau: vendor="X.Org Foundation"
[    38.381] compiled for 1.17.1, module version = 1.0.11
[    38.381] Module class: X.Org Video Driver
[    38.381] ABI class: X.Org Video Driver, version 19.0
[    38.381] (II) LoadModule: "nv"
[    38.381] (WW) Warning, couldn't open module nv
[    38.381] (II) UnloadModule: "nv"
[    38.381] (II) Unloading nv
[    38.381] (EE) Failed to load module "nv" (module does not exist, 0)
[    38.381] (II) LoadModule: "modesetting"
[    38.382] (II) Loading /usr/lib/xorg/modules/drivers/modesetting_drv.so
[    38.839] (II) Module modesetting: vendor="X.Org Foundation"
[    38.839] compiled for 1.17.2, module version = 1.17.2
[    38.839] Module class: X.Org Video Driver
[    38.839] ABI class: X.Org Video Driver, version 19.0
[    38.839] (II) LoadModule: "fbdev"
[    38.840] (II) Loading /usr/lib/xorg/modules/drivers/fbdev_drv.so
[    39.000] (II) Module fbdev: vendor="X.Org Foundation"
[    39.001] compiled for 1.17.1, module version = 0.4.4
[    39.001] Module class: X.Org Video Driver
[    39.001] ABI class: X.Org Video Driver, version 19.0
[    39.001] (II) LoadModule: "vesa"
[    39.001] (II) Loading /usr/lib/xorg/modules/drivers/vesa_drv.so
[    39.118] (II) Module vesa: vendor="X.Org Foundation"
[    39.148] compiled for 1.17.1, module version = 2.3.3
[    39.148] Module class: X.Org Video Driver
[    39.148] ABI class: X.Org Video Driver, version 19.0
[    39.149] (II) NOUVEAU driver Date:   Thu Aug 28 03:57:48 2014 +0200
[    39.149] (II) NOUVEAU driver for NVIDIA chipset families :
[    39.149] RIVA TNT        (NV04)
[    39.149] RIVA TNT2       (NV05)
[    39.149] GeForce 256     (NV10)
[    39.149] GeForce 2       (NV11, NV15)
[    39.149] GeForce 4MX     (NV17, NV18)
[    39.149] GeForce 3       (NV20)
[    39.150] GeForce 4Ti     (NV25, NV28)
[    39.150] GeForce FX      (NV3x)
[    39.150] GeForce 6       (NV4x)
[    39.150] GeForce 7       (G7x)
[    39.150] GeForce 8       (G8x)
[    39.150] GeForce GTX 200 (NVA0)
[    39.150] GeForce GTX 400 (NVC0)
[    39.150] (II) modesetting: Driver for Modesetting Kernel Drivers: kms
[    39.150] (II) FBDEV: driver for framebuffer: fbdev
[    39.151] (II) VESA: driver for VESA chipsets: vesa
[    39.151] (++) using VT number 7

[    39.155] (II) [drm] nouveau interface version: 1.2.1
[    39.155] (WW) Falling back to old probe method for modesetting
[    39.155] (WW) Falling back to old probe method for fbdev
[    39.155] (II) Loading sub module "fbdevhw"
[    39.155] (II) LoadModule: "fbdevhw"
[    39.157] (II) Loading /usr/lib/xorg/modules/libfbdevhw.so
[    39.290] (II) Module fbdevhw: vendor="X.Org Foundation"
[    39.290] compiled for 1.17.2, module version = 0.0.2
[    39.290] ABI class: X.Org Video Driver, version 19.0
[    39.290] (WW) Falling back to old probe method for vesa
[    39.290] (II) Loading sub module "dri2"
[    39.290] (II) LoadModule: "dri2"
[    39.290] (II) Module "dri2" already built-in
[    39.290] (--) NOUVEAU(0): Chipset: "NVIDIA NV46"
[    39.291] (II) NOUVEAU(0): Creating default Display subsection in Screen section
"Default Screen Section" for depth/fbbpp 24/32
[    39.291] (==) NOUVEAU(0): Depth 24, (--) framebuffer bpp 32
[    39.291] (==) NOUVEAU(0): RGB weight 888
[    39.291] (==) NOUVEAU(0): Default visual is TrueColor
[    39.291] (==) NOUVEAU(0): Using HW cursor
[    39.291] (==) NOUVEAU(0): GLX sync to VBlank enabled.
[    39.291] (==) NOUVEAU(0): Page flipping enabled
[    39.291] (==) NOUVEAU(0): Swap limit set to 1 [Max allowed 2]
[    39.291] (==) NOUVEAU(0): Page flipping synced to vblank by kernel.
[    39.291] (II) NOUVEAU(0): Initializing outputs ...
[    39.334] (II) NOUVEAU(0): Output LVDS-1 has no monitor section
[    39.557] (II) NOUVEAU(0): Output VGA-1 has no monitor section
[    39.613] (II) NOUVEAU(0): Output TV-1 has no monitor section
[    39.613] (II) NOUVEAU(0): 3 crtcs needed for screen.
[    39.613] (II) NOUVEAU(0): Allocated crtc nr. 0 to this screen.
[    39.614] (II) NOUVEAU(0): Allocated crtc nr. 1 to this screen.
[    39.651] (II) NOUVEAU(0): EDID for output LVDS-1
[    39.654] (II) NOUVEAU(0): Manufacturer: AUO  Model: 1974  Serial#: 0
[    39.714] (II) NOUVEAU(0): Year: 2005  Week: 1
[    39.714] (II) NOUVEAU(0): EDID Version: 1.3
[    39.714] (II) NOUVEAU(0): Digital Display Input
[    39.714] (II) NOUVEAU(0): Max Image Size [cm]: horiz.: 33  vert.: 21
[    39.715] (II) NOUVEAU(0): Gamma: 2.20
[    39.715] (II) NOUVEAU(0): No DPMS capabilities specified
[    39.715] (II) NOUVEAU(0): Supported color encodings: RGB 4:4:4 YCrCb 4:4:4
[    39.715] (II) NOUVEAU(0): First detailed timing is preferred mode
[    39.715] (II) NOUVEAU(0): redX: 0.600 redY: 0.340   greenX: 0.310 greenY: 0.560
[    39.715] (II) NOUVEAU(0): blueX: 0.150 blueY: 0.115   whiteX: 0.313 whiteY: 0.329
[    39.715] (II) NOUVEAU(0): Manufacturer's mask: 0
[    39.715] (II) NOUVEAU(0): Supported detailed timing:
[    39.715] (II) NOUVEAU(0): clock: 68.9 MHz   Image Size:  331 x 207 mm
[    39.715] (II) NOUVEAU(0): h_active: 1280  h_sync: 1301  h_sync_end 1333 h_blank_end 1408 h_border: 0
[    39.715] (II) NOUVEAU(0): v_active: 800  v_sync: 804  v_sync_end 808 v_blanking: 816 v_border: 0
[    39.715] (II) NOUVEAU(0): Unknown vendor-specific block f
[    39.715] (II) NOUVEAU(0):  AUO
[    39.715] (II) NOUVEAU(0):  B154EW01 V9
[    39.715] (II) NOUVEAU(0): EDID (in hex):
[    39.715] (II) NOUVEAU(0): 00ffffffffffff0006af741900000000
[    39.715] (II) NOUVEAU(0): 010f0103802115780a85a599574f8f26
[    39.715] (II) NOUVEAU(0): 1d505400000001010101010101010101
[    39.715] (II) NOUVEAU(0): 010101010101ea1a0080502010301520
[    39.715] (II) NOUVEAU(0): 44004bcf100000180000000f00000000
[    39.715] (II) NOUVEAU(0): 00000000000000000002000000fe0041
[    39.715] (II) NOUVEAU(0): 554f0a202020202020202020000000fe
[    39.715] (II) NOUVEAU(0): 004231353445573031205639200a00cc
[    39.715] (II) NOUVEAU(0): Printing probed modes for output LVDS-1
[    39.715] (II) NOUVEAU(0): Modeline "1280x800"x60.0   68.90  1280 1301 1333 1408  800 804 808 816 -hsync -vsync (48.9 kHz eP)
[    39.715] (II) NOUVEAU(0): Modeline "1024x768"x59.9   63.50  1024 1072 1176 1328  768 771 775 798 -hsync +vsync (47.8 kHz)
[    39.715] (II) NOUVEAU(0): Modeline "800x600"x59.9   38.25  800 832 912 1024  600 603 607 624 -hsync +vsync (37.4 kHz)
[    39.715] (II) NOUVEAU(0): Modeline "640x480"x59.4   23.75  640 664 720 800  480 483 487 500 -hsync +vsync (29.7 kHz)
[    39.715] (II) NOUVEAU(0): Modeline "720x400"x59.6   22.25  720 744 808 896  400 403 413 417 -hsync +vsync (24.8 kHz)
[    39.720] (II) NOUVEAU(0): Modeline "640x400"x60.0   20.00  640 664 720 800  400 403 409 417 -hsync +vsync (25.0 kHz)
[    39.720] (II) NOUVEAU(0): Modeline "640x350"x59.8   17.50  640 664 720 800  350 353 363 366 -hsync +vsync (21.9 kHz)
[    39.776] (II) NOUVEAU(0): EDID for output VGA-1
[    39.832] (II) NOUVEAU(0): EDID for output TV-1
[    39.897] (II) NOUVEAU(0): Output LVDS-1 connected
[    39.897] (II) NOUVEAU(0): Output VGA-1 disconnected
[    39.897] (II) NOUVEAU(0): Output TV-1 disconnected
[    39.897] (II) NOUVEAU(0): Using exact sizes for initial modes
[    39.897] (II) NOUVEAU(0): Output LVDS-1 using initial mode 1280x800
[    39.897] (II) NOUVEAU(0): Using default gamma of (1.0, 1.0, 1.0) unless otherwise stated.
[    39.897] (--) NOUVEAU(0): Virtual size is 1280x800 (pitch 0)
[    39.897] (**) NOUVEAU(0):  Driver mode "1280x800": 68.9 MHz (scaled from 0.0 MHz), 48.9 kHz, 60.0 Hz
[    39.897] (II) NOUVEAU(0): Modeline "1280x800"x60.0   68.90  1280 1301 1333 1408  800 804 808 816 -hsync -vsync (48.9 kHz eP)
[    39.897] (**) NOUVEAU(0):  Mode "1024x768": 63.5 MHz (scaled from 0.0 MHz), 47.8 kHz, 59.9 Hz
[    39.897] (II) NOUVEAU(0): Modeline "1024x768"x59.9   63.50  1024 1072 1176 1328  768 771 775 798 -hsync +vsync (47.8 kHz)
[    39.897] (**) NOUVEAU(0):  Mode "800x600": 38.2 MHz (scaled from 0.0 MHz), 37.4 kHz, 59.9 Hz
[    39.897] (II) NOUVEAU(0): Modeline "800x600"x59.9   38.25  800 832 912 1024  600 603 607 624 -hsync +vsync (37.4 kHz)
[    39.897] (**) NOUVEAU(0):  Mode "640x480": 23.8 MHz (scaled from 0.0 MHz), 29.7 kHz, 59.4 Hz
[    39.898] (II) NOUVEAU(0): Modeline "640x480"x59.4   23.75  640 664 720 800  480 483 487 500 -hsync +vsync (29.7 kHz)
[    39.898] (**) NOUVEAU(0):  Mode "720x400": 22.2 MHz (scaled from 0.0 MHz), 24.8 kHz, 59.6 Hz
[    39.898] (II) NOUVEAU(0): Modeline "720x400"x59.6   22.25  720 744 808 896  400 403 413 417 -hsync +vsync (24.8 kHz)
[    39.898] (**) NOUVEAU(0):  Mode "640x400": 20.0 MHz (scaled from 0.0 MHz), 25.0 kHz, 60.0 Hz
[    39.898] (II) NOUVEAU(0): Modeline "640x400"x60.0   20.00  640 664 720 800  400 403 409 417 -hsync +vsync (25.0 kHz)
[    39.898] (**) NOUVEAU(0):  Mode "640x350": 17.5 MHz (scaled from 0.0 MHz), 21.9 kHz, 59.8 Hz
[    39.898] (II) NOUVEAU(0): Modeline "640x350"x59.8   17.50  640 664 720 800  350 353 363 366 -hsync +vsync (21.9 kHz)
[    39.898] (==) NOUVEAU(0): DPI set to (96, 96)
[    39.898] (II) Loading sub module "fb"
[    39.898] (II) LoadModule: "fb"
[    39.898] (II) Loading /usr/lib/xorg/modules/libfb.so
[    40.028] (II) Module fb: vendor="X.Org Foundation"
[    40.053] compiled for 1.17.2, module version = 1.0.0
[    40.053] ABI class: X.Org ANSI C Emulation, version 0.4
[    40.053] (II) Loading sub module "shadowfb"
[    40.053] (II) LoadModule: "shadowfb"
[    40.054] (II) Loading /usr/lib/xorg/modules/libshadowfb.so
[    40.255] (II) Module shadowfb: vendor="X.Org Foundation"
[    40.276] compiled for 1.17.2, module version = 1.0.0
[    40.276] ABI class: X.Org ANSI C Emulation, version 0.4
[    40.276] (II) UnloadModule: "modesetting"
[    40.276] (II) Unloading modesetting
[    40.277] (II) UnloadModule: "fbdev"
[    40.277] (II) Unloading fbdev
[    40.277] (II) UnloadSubModule: "fbdevhw"
[    40.277] (II) Unloading fbdevhw
[    40.277] (II) UnloadModule: "vesa"
[    40.277] (II) Unloading vesa
[    40.277] (--) Depth 24 pixmap format is 32 bpp
[    40.287] (II) NOUVEAU(0): Channel setup complete.
[    40.411] (II) NOUVEAU(0): [DRI2] Setup complete
[    40.466] (II) NOUVEAU(0): [DRI2]   DRI driver: nouveau
[    40.467] (II) NOUVEAU(0): [DRI2]   VDPAU driver: nouveau
[    40.590] (II) Loading sub module "exa"
[    40.590] (II) LoadModule: "exa"
[    40.591] (II) Loading /usr/lib/xorg/modules/libexa.so
[    40.687] (II) Module exa: vendor="X.Org Foundation"
[    40.709] compiled for 1.17.2, module version = 2.6.0
[    40.709] ABI class: X.Org Video Driver, version 19.0
[    40.709] (II) EXA(0): Driver allocated offscreen pixmaps
[    40.709] (II) EXA(0): Driver registered support for the following operations:
[    40.709] (II)         Solid
[    40.709] (II)         Copy
[    40.709] (II)         Composite (RENDER acceleration)
[    40.709] (II)         UploadToScreen
[    40.709] (II)         DownloadFromScreen
[    40.709] (==) NOUVEAU(0): Backing store enabled
[    40.709] (==) NOUVEAU(0): Silken mouse enabled
[    40.821] (II) NOUVEAU(0): [XvMC] Associated with NV40 texture adapter.
[    40.821] (II) NOUVEAU(0): [XvMC] Extension initialized.
[    40.821] (==) NOUVEAU(0): DPMS enabled
[    40.821] (II) NOUVEAU(0): RandR 1.2 enabled, ignore the following RandR disabled message.
[    40.853] (--) RandR disabled
[    41.032] (II) SELinux: Disabled on system
[    49.009] (II) AIGLX: enabled GLX_MESA_copy_sub_buffer
[    49.009] (II) AIGLX: enabled GLX_ARB_create_context
[    49.009] (II) AIGLX: enabled GLX_ARB_create_context_profile
[    49.009] (II) AIGLX: enabled GLX_EXT_create_context_es2_profile
[    49.009] (II) AIGLX: enabled GLX_INTEL_swap_event
[    49.009] (II) AIGLX: enabled GLX_SGI_swap_control and GLX_MESA_swap_control
[    49.009] (II) AIGLX: enabled GLX_EXT_framebuffer_sRGB
[    49.009] (II) AIGLX: enabled GLX_ARB_fbconfig_float
[    49.009] (II) AIGLX: GLX_EXT_texture_from_pixmap backed by buffer objects
[    49.015] (II) AIGLX: Loaded and initialized nouveau
[    49.015] (II) GLX: Initialized DRI2 GL provider for screen 0
[    49.023] (II) NOUVEAU(0): NVEnterVT is called.
[    49.456] (II) NOUVEAU(0): Setting screen physical size to 338 x 211
[    49.456] resize called 1280 800
[    53.275] (II) config/udev: Adding input device Power Button (/dev/input/event3)
[    53.275] (**) Power Button: Applying InputClass "evdev keyboard catchall"
[    53.275] (II) LoadModule: "evdev"
[    53.277] (II) Loading /usr/lib/xorg/modules/input/evdev_drv.so
[    53.504] (II) Module evdev: vendor="X.Org Foundation"
[    53.504] compiled for 1.16.0, module version = 2.9.0
[    53.504] Module class: X.Org XInput Driver
[    53.504] ABI class: X.Org XInput driver, version 21.0
[    53.504] (II) Using input driver 'evdev' for 'Power Button'
[    53.504] (**) Power Button: always reports core events
[    53.504] (**) evdev: Power Button: Device: "/dev/input/event3"
[    53.505] (--) evdev: Power Button: Vendor 0 Product 0x1
[    53.505] (--) evdev: Power Button: Found keys
[    53.505] (II) evdev: Power Button: Configuring as keyboard
[    53.505] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/LNXPWRBN:00/input/input7/event3"
[    53.505] (II) XINPUT: Adding extended input device "Power Button" (type: KEYBOARD, id 6)
[    53.505] (**) Option "xkb_rules" "evdev"
[    53.505] (**) Option "xkb_model" "pc105"
[    53.505] (**) Option "xkb_layout" "fr"
[    53.505] (**) Option "xkb_variant" "latin9"
[    53.770] (II) config/udev: Adding input device Video Bus (/dev/input/event4)
[    53.770] (**) Video Bus: Applying InputClass "evdev keyboard catchall"
[    53.770] (II) Using input driver 'evdev' for 'Video Bus'
[    53.770] (**) Video Bus: always reports core events
[    53.770] (**) evdev: Video Bus: Device: "/dev/input/event4"
[    53.770] (--) evdev: Video Bus: Vendor 0 Product 0x6
[    53.770] (--) evdev: Video Bus: Found keys
[    53.770] (II) evdev: Video Bus: Configuring as keyboard
[    53.770] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/LNXSYBUS:00/PNP0A03:00/device:24/LNXVIDEO:01/input/input8/event4"
[    53.770] (II) XINPUT: Adding extended input device "Video Bus" (type: KEYBOARD, id 7)
[    53.771] (**) Option "xkb_rules" "evdev"
[    53.771] (**) Option "xkb_model" "pc105"
[    53.771] (**) Option "xkb_layout" "fr"
[    53.771] (**) Option "xkb_variant" "latin9"
[    53.771] (II) config/udev: Adding input device Lid Switch (/dev/input/event1)
[    53.771] (II) No input driver specified, ignoring this device.
[    53.776] (II) This device may have been added with another device file.
[    53.776] (II) config/udev: Adding input device Sleep Button (/dev/input/event2)
[    53.776] (**) Sleep Button: Applying InputClass "evdev keyboard catchall"
[    53.776] (II) Using input driver 'evdev' for 'Sleep Button'
[    53.776] (**) Sleep Button: always reports core events
[    53.776] (**) evdev: Sleep Button: Device: "/dev/input/event2"
[    53.776] (--) evdev: Sleep Button: Vendor 0 Product 0x3
[    53.776] (--) evdev: Sleep Button: Found keys
[    53.777] (II) evdev: Sleep Button: Configuring as keyboard
[    53.777] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/LNXSYBUS:00/PNP0C0E:00/input/input6/event2"
[    53.777] (II) XINPUT: Adding extended input device "Sleep Button" (type: KEYBOARD, id 8)
[    53.777] (**) Option "xkb_rules" "evdev"
[    53.777] (**) Option "xkb_model" "pc105"
[    53.777] (**) Option "xkb_layout" "fr"
[    53.777] (**) Option "xkb_variant" "latin9"
[    53.779] (II) config/udev: Adding input device HDA Digital PCBeep (/dev/input/event5)
[    53.779] (II) No input driver specified, ignoring this device.
[    53.779] (II) This device may have been added with another device file.
[    53.779] (II) config/udev: Adding input device Asus Laptop extra buttons (/dev/input/event6)
[    53.779] (**) Asus Laptop extra buttons: Applying InputClass "evdev keyboard catchall"
[    53.779] (II) Using input driver 'evdev' for 'Asus Laptop extra buttons'
[    53.779] (**) Asus Laptop extra buttons: always reports core events
[    53.779] (**) evdev: Asus Laptop extra buttons: Device: "/dev/input/event6"
[    53.779] (--) evdev: Asus Laptop extra buttons: Vendor 0 Product 0
[    53.779] (--) evdev: Asus Laptop extra buttons: Found keys
[    53.779] (II) evdev: Asus Laptop extra buttons: Configuring as keyboard
[    53.779] (**) Option "config_info" "udev:/sys/devices/platform/asus_laptop/input/input10/event6"
[    53.781] (II) XINPUT: Adding extended input device "Asus Laptop extra buttons" (type: KEYBOARD, id 9)
[    53.781] (**) Option "xkb_rules" "evdev"
[    53.781] (**) Option "xkb_model" "pc105"
[    53.781] (**) Option "xkb_layout" "fr"
[    53.781] (**) Option "xkb_variant" "latin9"
[    53.782] (II) config/udev: Adding input device AT Translated Set 2 keyboard (/dev/input/event0)
[    53.782] (**) AT Translated Set 2 keyboard: Applying InputClass "evdev keyboard catchall"
[    53.782] (II) Using input driver 'evdev' for 'AT Translated Set 2 keyboard'
[    53.782] (**) AT Translated Set 2 keyboard: always reports core events
[    53.782] (**) evdev: AT Translated Set 2 keyboard: Device: "/dev/input/event0"
[    53.782] (--) evdev: AT Translated Set 2 keyboard: Vendor 0x1 Product 0x1
[    53.782] (--) evdev: AT Translated Set 2 keyboard: Found keys
[    53.782] (II) evdev: AT Translated Set 2 keyboard: Configuring as keyboard
[    53.782] (**) Option "config_info" "udev:/sys/devices/platform/i8042/serio0/input/input0/event0"
[    53.782] (II) XINPUT: Adding extended input device "AT Translated Set 2 keyboard" (type: KEYBOARD, id 10)
[    53.782] (**) Option "xkb_rules" "evdev"
[    53.782] (**) Option "xkb_model" "pc105"
[    53.782] (**) Option "xkb_layout" "fr"
[    53.782] (**) Option "xkb_variant" "latin9"
[    53.783] (II) config/udev: Adding input device SynPS/2 Synaptics TouchPad (/dev/input/event8)
[    53.783] (**) SynPS/2 Synaptics TouchPad: Applying InputClass "evdev touchpad catchall"
[    53.783] (**) SynPS/2 Synaptics TouchPad: Applying InputClass "touchpad catchall"
[    53.783] (**) SynPS/2 Synaptics TouchPad: Applying InputClass "Default clickpad buttons"
[    53.783] (II) LoadModule: "synaptics"
[    53.783] (II) Loading /usr/lib/xorg/modules/input/synaptics_drv.so
[    53.877] (II) Module synaptics: vendor="X.Org Foundation"
[    53.902] compiled for 1.16.0.901, module version = 1.8.99
[    53.902] Module class: X.Org XInput Driver
[    53.902] ABI class: X.Org XInput driver, version 21.0
[    53.902] (II) Using input driver 'synaptics' for 'SynPS/2 Synaptics TouchPad'
[    53.902] (**) SynPS/2 Synaptics TouchPad: always reports core events
[    53.902] (**) Option "Device" "/dev/input/event8"
[    53.903] (--) synaptics: SynPS/2 Synaptics TouchPad: x-axis range 1472 - 5472 (res 81)
[    53.903] (--) synaptics: SynPS/2 Synaptics TouchPad: y-axis range 1408 - 4448 (res 95)
[    53.903] (--) synaptics: SynPS/2 Synaptics TouchPad: pressure range 0 - 255
[    53.903] (--) synaptics: SynPS/2 Synaptics TouchPad: finger width range 0 - 15
[    53.903] (--) synaptics: SynPS/2 Synaptics TouchPad: buttons: left right double triple
[    53.903] (--) synaptics: SynPS/2 Synaptics TouchPad: Vendor 0x2 Product 0x7
[    53.903] (--) synaptics: SynPS/2 Synaptics TouchPad: touchpad found
[    53.903] (**) SynPS/2 Synaptics TouchPad: always reports core events
[    53.903] (**) Option "config_info" "udev:/sys/devices/platform/i8042/serio4/input/input15/event8"
[    53.903] (II) XINPUT: Adding extended input device "SynPS/2 Synaptics TouchPad" (type: TOUCHPAD, id 11)
[    53.908] (**) synaptics: SynPS/2 Synaptics TouchPad: (accel) MinSpeed is now constant deceleration 2.5
[    53.908] (**) synaptics: SynPS/2 Synaptics TouchPad: (accel) MaxSpeed is now 1.75
[    53.908] (**) synaptics: SynPS/2 Synaptics TouchPad: (accel) AccelFactor is now 0.040
[    53.908] (**) SynPS/2 Synaptics TouchPad: (accel) keeping acceleration scheme 1
[    53.909] (**) SynPS/2 Synaptics TouchPad: (accel) acceleration profile 1
[    53.909] (**) SynPS/2 Synaptics TouchPad: (accel) acceleration factor: 2.000
[    53.909] (**) SynPS/2 Synaptics TouchPad: (accel) acceleration threshold: 4
[    53.909] (--) synaptics: SynPS/2 Synaptics TouchPad: touchpad found
[    53.910] (II) config/udev: Adding input device SynPS/2 Synaptics TouchPad (/dev/input/mouse0)
[    53.910] (**) SynPS/2 Synaptics TouchPad: Ignoring device from InputClass "touchpad ignore duplicates"
[    53.911] (II) config/udev: Adding input device PC Speaker (/dev/input/event7)
[    53.911] (II) No input driver specified, ignoring this device.
[    53.911] (II) This device may have been added with another device file.
[    84.014] (II) NOUVEAU(0): EDID vendor "AUO", prod id 6516
[    84.015] (II) NOUVEAU(0): Printing DDC gathered Modelines:
[    84.016] (II) NOUVEAU(0): Modeline "1280x800"x0.0   68.90  1280 1301 1333 1408  800 804 808 816 -hsync -vsync (48.9 kHz eP)
[    85.363] resize called 1280 800
[   115.655] (II) NOUVEAU(0): EDID vendor "AUO", prod id 6516
[   115.655] (II) NOUVEAU(0): Printing DDC gathered Modelines:
[   115.656] (II) NOUVEAU(0): Modeline "1280x800"x0.0   68.90  1280 1301 1333 1408  800 804 808 816 -hsync -vsync (48.9 kHz eP)
[   829.173] (II) AIGLX: Suspending AIGLX clients for VT switch
[   829.175] (II) NOUVEAU(0): NVLeaveVT is called.
« Modifié: 03 septembre 2015 à 13:07:41 par monteur1234 »

Hors ligne trude

  • Contributeur de Kali-linux.fr
  • Membre régulier
  • *****
  • Messages: 148
  • +13/-11
Re : Problème installation Asus A6
« Réponse #9 le: 03 septembre 2015 à 16:36:29 »
D'après le fichier de log c'est le driver NOUVEAU qui est utilisé.

Ressaye quand même d'installer le driver NVIDIA. Après avoir installé nvidia-xconfig as-tu lancé l'utilitaire nvidia-xconfig pour générer un nouveau ficher xorg.conf à copier dans /etc/X11 ?

Sinon, le fait que tu es un écran noir mais quand même un pointeur de souris c'est que ton problème vient peut être de ton window-manager. Sur la console CTL+ALT+F1 fait un "ps afx" tu dois avoir un process gdm3 qui lance un process Xorg et un process gdm-session-worker qui lui même lance un gnome-session ?
Vérifie déjà ce point avant d'installer le driver nvidia.

Hors ligne coyotus

  • Contributeur de Kali-linux.fr
  • Membre Elite
  • *****
  • Messages: 3799
  • +266/-30
  • IN GNU WE TRUST
    • Groupe d'Utilisateurs de GNU/Linux...
Re : Problème installation Asus A6
« Réponse #10 le: 03 septembre 2015 à 18:31:36 »
Utilise ce script http://smxi.org/

Hors ligne monteur1234

  • Contributeur de Kali-linux.fr
  • Membre régulier
  • *****
  • Messages: 219
  • +10/-6
Re : Re : Problème installation Asus A6
« Réponse #11 le: 03 septembre 2015 à 20:53:35 »
D'après le fichier de log c'est le driver NOUVEAU qui est utilisé.

Ressaye quand même d'installer le driver NVIDIA. Après avoir installé nvidia-xconfig as-tu lancé l'utilitaire nvidia-xconfig pour générer un nouveau ficher xorg.conf à copier dans /etc/X11 ?

Sinon, le fait que tu es un écran noir mais quand même un pointeur de souris c'est que ton problème vient peut être de ton window-manager. Sur la console CTL+ALT+F1 fait un "ps afx" tu dois avoir un process gdm3 qui lance un process Xorg et un process gdm-session-worker qui lui même lance un gnome-session ?
Vérifie déjà ce point avant d'installer le driver nvidia.

Salut Trude,

Alors en lançant la commande ps axf je vois les processus :

/usr/sbin/gdm3
 \_ /usr/bin/Xorg :0 -novtswitch ...
  \_ gdm-session-worker ...
       \_ /usr/bin/gnome-session --autostart ...
             \_ /usr/lib/gnome-settings-deamon ...
               \_ gnome-shell --mode=gdm

Je pense que c'est l’arborescence là que tu me parles.

Autrement pour l'installation nvidia-legacy-304xx-driver, j'ai fait un apt-get install nvidia-xconfig mais j'ai cherché le xorg.conf qui n'était pas dans /etc/X11. Je crois qu'avec l'instruction locate on peut trouver où il est. Qu'est ce que tu penses de tout cela ?

Hors ligne monteur1234

  • Contributeur de Kali-linux.fr
  • Membre régulier
  • *****
  • Messages: 219
  • +10/-6
Re : Re : Problème installation Asus A6
« Réponse #12 le: 03 septembre 2015 à 20:58:09 »
Utilise ce script http://smxi.org/

Salut Coyotus,

J'ai regardé un peu tout cela mais j'attends de voir ce que pense Trude de mes manips puisse que j'avais commencé avec lui. Tu peux aussi faire des commentaires. Toute aide sera la bienvenue. Je te remercie aussi de te pencher sur mon problème.
« Modifié: 03 septembre 2015 à 21:04:24 par monteur1234 »

Hors ligne trude

  • Contributeur de Kali-linux.fr
  • Membre régulier
  • *****
  • Messages: 148
  • +13/-11
Re : Re : Re : Problème installation Asus A6
« Réponse #13 le: 03 septembre 2015 à 22:46:07 »
j'ai fait un apt-get install nvidia-xconfig mais j'ai cherché le xorg.conf qui n'était pas dans /etc/X11.
C'est la commande nvidia-xconfig qui te crée le fichier xorg.conf (à faire en tant que root)

Verifie que tu as bien dans /etc/X11/xorg.conf une section Device avec Driver "nvidia"

Pour que ce fichier soit pris en compte il faut  relancer gdm
service gdm3 restart
« Modifié: 03 septembre 2015 à 22:51:48 par trude »

Hors ligne monteur1234

  • Contributeur de Kali-linux.fr
  • Membre régulier
  • *****
  • Messages: 219
  • +10/-6
Re : Re : Re : Re : Problème installation Asus A6
« Réponse #14 le: 03 septembre 2015 à 23:13:42 »
j'ai fait un apt-get install nvidia-xconfig mais j'ai cherché le xorg.conf qui n'était pas dans /etc/X11.
C'est la commande nvidia-xconfig qui te crée le fichier xorg.conf (à faire en tant que root)

Verifie que tu as bien dans /etc/X11/xorg.conf une section Device avec Driver "nvidia"

Pour que ce fichier soit pris en compte il faut  relancer gdm
service gdm3 restart

Pour l'instant j'ai fait aucune manip autre que réinstaller Kali avec les problème que tu connais. Je veux bien refaire les manips que tu m'as conseillé. Je résume pour pas me planter :

- apt-get update (c'est fait)
- apt-get install nvidia-legacy-304xx-driver
- reboot (ou pas ?)
- apt-get install nvidia-xconfig
- sudo /etc/init.d/gdm3 restart ou sudo service gdm3 restart
- reboot

Peux tu confirmer ? merci.