Auteur Sujet: [réglé] Problème d'installation de paquets sous Kali SANA  (Lu 6429 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne f0xmulder

  • Nouvel inscrit
  • Messages: 2
  • +0/-0
[réglé] Problème d'installation de paquets sous Kali SANA
« le: 04 septembre 2015 à 13:24:17 »
Bonjour à tous et à toutes !

J'éprouve quelque petits problèmes pour installer des paquets via le terminal !

Je suis sous Kali Linux Sana 2.0 en dual boot avec Windows 7 sur disque dur .

Mon problème est le suivant :

J'ai voulu installer x-chat (car je n'ai pas trouver de client irc sur le nouveau kali !)  mais au moment du " apt-get install xchat " je tombe sur ça :

"Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
E: Impossible de trouver le paquet xchat"

j'ai essayé avec pleins d'autres programmes et le résultat est toujours le même ...

Après avoir lu tout un tas de choses pour essayer de résoudre ce problème j'ai fait un petit "apt-get update"

et je suis tombé sur ça :

"W: Impossible de récupérer cdrom://[Debian GNU/Linux 2.0 _Sana_ - Official Snapshot i386 LIVE/INSTALL Binary 20150811-09:06]/dists/sana/contrib/binary-i386/Packages  Veuillez utiliser apt-cdrom afin de faire reconnaître ce cédérom par votre APT. apt-get update ne peut être employé pour ajouter de nouveaux cédéroms

W: Impossible de récupérer cdrom://[Debian GNU/Linux 2.0 _Sana_ - Official Snapshot i386 LIVE/INSTALL Binary 20150811-09:06]/dists/sana/main/binary-i386/Packages  Veuillez utiliser apt-cdrom afin de faire reconnaître ce cédérom par votre APT. apt-get update ne peut être employé pour ajouter de nouveaux cédéroms

W: Impossible de récupérer cdrom://[Debian GNU/Linux 2.0 _Sana_ - Official Snapshot i386 LIVE/INSTALL Binary 20150811-09:06]/dists/sana/non-free/binary-i386/Packages  Veuillez utiliser apt-cdrom afin de faire reconnaître ce cédérom par votre APT. apt-get update ne peut être employé pour ajouter de nouveaux cédéroms

E: Le téléchargement de quelques fichiers d'index a échoué, ils ont été ignorés, ou les anciens ont été utilisés à la place."

mes sources sont :

"

 deb cdrom:[Debian GNU/Linux 2.0 _Sana_ - Official Snapshot i386 LIVE/INSTALL Binary 20150811-09:06]/ sana contrib main non-free

deb cdrom:[Debian GNU/Linux 2.0 _Sana_ - Official Snapshot i386 LIVE/INSTALL Binary 20150811-09:06]/ sana contrib main non-free

deb http://security.kali.org/kali-security/ sana/updates main contrib non-free
deb-src http://security.kali.org/kali-security/ sana/updates main contrib non-free"

Je ne comprends pas trop , j'ai installé ceci au premier démarrage de kali : http://www.kali-linux.fr/configuration/installer-le-theme-de-debian-8-dans-kali-linux-2-0

est-ce possible qu'il y est un lien ?

merci :)

« Modifié: 04 septembre 2015 à 23:18:26 par admin »

Hors ligne coyotus

  • Contributeur de Kali-linux.fr
  • Membre Elite
  • *****
  • Messages: 3799
  • +266/-30
  • IN GNU WE TRUST
    • Groupe d'Utilisateurs de GNU/Linux...