Auteur Sujet: [Résolu] Erreur OpenVPN, heeeelp  (Lu 8597 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne Will31415

  • Nouvel inscrit
  • Messages: 7
  • +2/-0
[Résolu] Erreur OpenVPN, heeeelp
« le: 07 mai 2016 à 23:29:37 »
Salut tout le monde, je suis nouveau sur Linux (non non ne partez pas tout de suite) et le problème que j'ai rencontré toute la journée est le suivant :
J'essaie d'installer OpenVPN, en suivant ce tuto ( http://www.kali-linux.fr/configuration/installer-open-vpn-sous-kali-linux ), mais lorsque je rentre la deuxième commande, à savoir celle-ci :
apt-get -y install network-manager-openvpn network-manager-openvpn-gnome network-manager-pptp network-manager-pptp-gnome network-manager-strongswan network-manager-vpnc network-manager-vpnc-gnome

j'obtiens le message suivant :

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :
Les paquets suivants contiennent des dépendances non satisfaites :
 network-manager-pptp : Dépend: pptp-linux mais ne sera pas installé
                        Dépend: ppp (>= 2.4.5) mais ne sera pas installé
                        Dépend: ppp (< 2.4.6) mais ne sera pas installé
 network-manager-strongswan : Dépend: libbonoboui2-0 (>= 2.15.1) mais ne sera pas installé
                              Dépend: libgnome2-0 (>= 2.17.3) mais ne sera pas installé
                              Dépend: libgnomeui-0 (>= 2.22.0) mais ne sera pas installé
                              Dépend: liborbit2 (>= 1:2.14.10) mais ne sera pas installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».

J'ai cherché plusieurs heures, et impossible de résoudre mon problème. Et le message sur ces paquets gardés en l'état, je le retrouve une fois sur deux lorsque j'installe une application. Je suis un peu handicapé par mon manque de vocabulaire, je ne sais pas à quoi correspond par exemple "dépendances", "Incoming" ou "paquets", donc si une âme charitable à une solution, ce serait cool d'être assez explicite ^^

Merci énormément pour votre aide  :D
« Modifié: 08 mai 2016 à 20:04:14 par Will31415 »
root@kali:~# sudo apt-get install life
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
E: Impossible de trouver le paquet life

Ah merde.

Hors ligne Will31415

  • Nouvel inscrit
  • Messages: 7
  • +2/-0
Re : Erreur OpenVPN, heeeelp
« Réponse #1 le: 08 mai 2016 à 20:02:47 »
Bon j'ai résolu mon problème, je suis tombé sur ce tuto, j'avais mal cherché, ma faute :/   http://www.kali-linux.fr/forum/index.php/topic,2786.0.html
Avec la commande apt-get install network-manager y'a pas de soucis.
root@kali:~# sudo apt-get install life
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
E: Impossible de trouver le paquet life

Ah merde.

Hors ligne Gabrox

  • Nouvel inscrit
  • Messages: 1
  • +0/-0
Re : [Résolu] Erreur OpenVPN, heeeelp
« Réponse #2 le: 14 juin 2016 à 17:18:44 »
Bonjour je suis nouveau aussi sur le forum et sur kali, passé de ubuntu à kali. et j'ai le même problême cité plus haut mais malgré le changement de commande je me retrouve tjrs avec des dépendances non satisfaites....

root@kali:~# apt-get install network-manager-openvpn network-manager-openvpn-gnome network-manager-pptp network-manager-pptp-gnome network-manager-strongswan network-manager-vpnc network-manager-vpnc-gnome
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
network-manager-openvpn is already the newest version (0.9.4.0-1).
network-manager-openvpn-gnome is already the newest version (0.9.4.0-1).
network-manager-vpnc is already the newest version (0.9.4.0-1).
network-manager-vpnc-gnome is already the newest version (0.9.4.0-1).
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
 network-manager-pptp : Dépend: pptp-linux mais ne sera pas installé
                        Dépend: ppp (>= 2.4.5) mais ne sera pas installé
                        Dépend: ppp (< 2.4.6) mais ne sera pas installé
 network-manager-strongswan : Dépend: libbonoboui2-0 (>= 2.15.1) mais ne sera pas installé
                              Dépend: libgnomeui-0 (>= 2.22.0) mais ne sera pas installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».

Merci d'avance pour votre soutien.