Auteur Sujet: problème carte wifi  (Lu 14716 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne kekecarotte2

  • Membre Junior
  • *
  • Messages: 42
  • +0/-1
Re : problème carte wifi
« Réponse #15 le: 17 janvier 2019 à 18:38:38 »
nana toujours le meme probleme apt update ou upgrade ne fonctionne toujours pas mais je vais devoir vous laissez je revindrais demain apres midi ou le soir.

root@kali:~#  apt update
Atteint:1 http://www.deb-multimedia.org stretch InRelease
Ign:2 https://dl.google.com/linux/chrome/deb stable InRelease               
Réception de:3 https://dl.google.com/linux/chrome/deb stable Release [943 B]
Réception de:4 https://dl.google.com/linux/chrome/deb stable Release.gpg [819 B]
Ign:4 https://dl.google.com/linux/chrome/deb stable Release.gpg     
Atteint:5 http://ftp.free.fr/pub/kali kali-rolling InRelease
Lecture des listes de paquets... Fait             
W: Erreur de GPG : https://dl.google.com/linux/chrome/deb stable Release : Les signatures suivantes n'ont pas pu être vérifiées car la clé publique n'est pas disponible : NO_PUBKEY 1397BC53640DB551
E: Le dépôt https://dl.google.com/linux/chrome/deb stable Release n'est pas signé.
N: Les mises à jour depuis un tel dépôt ne peuvent s'effectuer de manière sécurisée, et sont donc désactivées par défaut
N: Voir les pages de manuel d'apt-secure(8) pour la création des dépôts et les détails de configuration d'un utilisateur.


bonne soirée :D (les smyleis sont le chiffre, 8)

Hors ligne Snk

  • Modérateur
  • Membre Elite
  • *****
  • Messages: 1615
  • +112/-1
  • Multiboot Linux - Kali en Amateur - python(A)
Re : problème carte wifi
« Réponse #16 le: 17 janvier 2019 à 20:25:21 »
Salut

Ce n'est pas le seul problème... tu as un problème de clé GPG pas signé numéro:1397BC53640DB551, qui vient d'un dépot supplémentaire (google chrome), "clé publique n'est pas dispo"??  Chelou...  :) 
Surement méme un soucis de sources.list + la carte wifi... Soit elle est pas reconnu, soit driver pas a jour...
ça commence a faire beaucoup!    :o  C'est une nouvelle install? Y'a t'il pas eu un soucis lors de l'installation?

Envoies les retour de ces commandes stp, car ton sources.list doit peut-étre avoir un soucis, ou au moins les dèpots supplémentaire:
grep VERSION /etc/os-release && uname -a
ls -l /etc/apt/sources.list.d/
cat /etc/apt/sources.list | grep -v "#"

Pour voir toutes tes partitions: (le retour de la 1ère commande suffira)
uname -amr ; sudo lsblk -o name,fstype,label,size,mountpoint | grep -Ev "loop|sr[0-9]"
sudo parted -l

pour la clé essaies ça: (la clé n'est pas dispo m'intrigue... jamais vu ça! :o Clé expiré oui, probléme de signature, ça c'est frequent...)
gpg --keyserver keys.gnupg.net --recv 1397BC53640DB551
gpg --export 1397BC53640DB551 | apt-key add -
apt update
apt dist-upgrade

Pour le wifi, renvoies le retour de ces commandes aussi:
iwconfig
lspci | grep -i vga
cat /proc/asound/cards
lspci | grep Wireless
readlink /sys/class/net/wlan0/device/driver
(lspci -tv)

Sinon essaies cette commande qui va activer la carte wifi, si c'est juste quelle est inactive:
sudo rfkill unblock wifi
sudo rfkill unblock all

Voila envoies moi déjà ça et on avisera...  ;D
PS: Mets les retour de commandes avec un code et un /code entre crochets stp...

Quand tu veux... Tchao
Snk
« Modifié: 23 janvier 2019 à 08:14:06 par snk »
A l'époque c'était système_D (Comme démerdes-toi!)
On ne gagne pas sa Liberté , On choisi de la prendre!
Membre du P.L.F, Bill Gate$ suck'$.
Anti GAFAM - Brûlons les tous!
Eux, c'est les pommes, et vous les poires...

Hors ligne kekecarotte2

  • Membre Junior
  • *
  • Messages: 42
  • +0/-1
Re : problème carte wifi
« Réponse #17 le: 28 janvier 2019 à 15:50:29 »
voila le retour de chaque commande et désoler du retard j'ai été un peu absent avec les etudes.

root@kali:~# grep VERSION /etc/os-release && uname -a
VERSION="2018.4"
VERSION_ID="2018.4"
Linux kali 4.18.0-kali2-amd64 #1 SMP Debian 4.18.10-2kali1 (2018-10-09) x86_64 GNU/Linux


root@kali:~# ls -l /etc/apt/sources.list.d/
total 8
-rw-r--r-- 1 root root 56 janv. 17 16:01 google-chrome.list
-rw-r--r-- 1 root root 56 janv. 17 16:44 non-free.list


root@kali:~# cat /etc/apt/sources.list | grep -v "#"
deb http://http.kali.org/kali kali-rolling main contrib non-free


root@kali:~# uname -amr ; sudo lsblk -o name,fstype,label,size,mountpoint | grep -Ev "loop|sr[0-9]"
Linux kali 4.18.0-kali2-amd64 #1 SMP Debian 4.18.10-2kali1 (2018-10-09) x86_64 GNU/Linux
NAME   FSTYPE  LABEL                    SIZE MOUNTPOINT
sda                                   223,6G
├─sda1 ext4                           215,7G /
├─sda2                                    1K
└─sda5 swap                             7,9G [SWAP]
sdb                                   489,1G
├─sdb1 ntfs    Réservé au système       549M
└─sdb2 ntfs                           488,5G
sdc                                   465,8G
└─sdc1 ntfs    données                465,8G
sdd                                     1,8T
└─sdd1 ntfs    logiciels applications   1,8T


root@kali:~# gpg --keyserver keys.gnupg.net --recv 1397BC53640DB551
gpg: le trousseau local « /root/.gnupg/pubring.kbx » a été créé
gpg: key 7721F63BD38B4796: 18 signatures not checked due to missing keys
gpg: /root/.gnupg/trustdb.gpg : base de confiance créée
gpg: clef 7721F63BD38B4796 : clef publique « Google Inc. (Linux Packages Signing Authority) <linux-packages-keymaster@google.com> » importée
gpg: aucune clef de confiance ultime n'a été trouvée
gpg:       Quantité totale traitée : 1
gpg:                     importées : 1


root@kali:~# gpg --export 1397BC53640DB551 | apt-key add -
OK


root@kali:~# apt update
Atteint:1 http://www.deb-multimedia.org stretch InRelease
Ign:2 https://dl.google.com/linux/chrome/deb stable InRelease                 
Réception de:3 https://dl.google.com/linux/chrome/deb stable Release [943 B]   
Réception de:4 https://dl.google.com/linux/chrome/deb stable Release.gpg [819 B]
Réception de:5 https://dl.google.com/linux/chrome/deb stable/main amd64 Packages [1 109 B]
Réception de:6 http://ftp.free.fr/pub/kali kali-rolling InRelease [30,5 kB]
Réception de:7 http://ftp.free.fr/pub/kali kali-rolling/main amd64 Packages [17,0 MB]
Réception de:8 http://ftp.free.fr/pub/kali kali-rolling/contrib amd64 Packages [98,3 kB]
Réception de:9 http://ftp.free.fr/pub/kali kali-rolling/non-free amd64 Packages [187 kB]
17,3 Mo réceptionnés en 1min 21s (213 ko/s)                                   
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
1339 paquets peuvent être mis à jour. Exécutez « apt list --upgradable » pour les voir.


pour cette commande une fois arriver a la fin sa beug : apt dist-upgrade
E: Impossible de récupérer http://ftp.free.fr/pub/kali/pool/main/x/xdg-user-dirs/xdg-user-dirs_0.17-2_amd64.deb  Impossible de se connecter à ftp.free.fr:http : [IP : 2a01:e0c:1:1598::1 80]
E: Impossible de récupérer http://ftp.free.fr/pub/kali/pool/main/x/xorg-server/xserver-xephyr_1.20.3-1_amd64.deb  Impossible de se connecter à ftp.free.fr:http : [IP : 2a01:e0c:1:1598::1 80]
E: Impossible de récupérer http://ftp.free.fr/pub/kali/pool/main/x/xserver-xorg-input-libinput/xserver-xorg-input-libinput_0.28.1-1_amd64.deb  Impossible de se connecter à ftp.free.fr:http : [IP : 2a01:e0c:1:1598::1 80]
E: Impossible de récupérer http://ftp.free.fr/pub/kali/pool/main/x/xterm/xterm_343-1_amd64.deb  Impossible de se connecter à ftp.free.fr:http : [IP : 2a01:e0c:1:1598::1 80]
E: Impossible de récupérer http://ftp.free.fr/pub/kali/pool/main/z/zeitgeist/zeitgeist-core_1.0.1-1_amd64.deb  Impossible de se connecter à ftp.free.fr:http : [IP : 2a01:e0c:1:1598::1 80]
E: Impossible de récupérer certaines archives, peut-être devrez-vous lancer apt-get update ou essayer avec --fix-missing ?


root@kali:~# iwconfig
eth0      no wireless extensions.

lo        no wireless extensions.


root@kali:~# lspci | grep -i vga
00:02.0 VGA compatible controller: Intel Corporation HD Graphics 530 (rev 06)
01:00.0 VGA compatible controller: NVIDIA Corporation GP107 [GeForce GTX 1050 Ti] (rev a1)


root@kali:~# cat /proc/asound/cards
 0 [PCH            ]: HDA-Intel - HDA Intel PCH
                      HDA Intel PCH at 0xf7140000 irq 131
 1 [NVidia         ]: HDA-Intel - HDA NVidia
                      HDA NVidia at 0xf7080000 irq 17


root@kali:~# lspci | grep Wireless
03:00.0 Network controller: Broadcom Limited BCM4352 802.11ac Wireless Network Adapter (rev 03)


il ne se passe rien avec cette commande : readlink /sys/class/net/wlan0/device/driver
root@kali:~# readlink /sys/class/net/wlan0/device/driver


Hors ligne Snk

  • Modérateur
  • Membre Elite
  • *****
  • Messages: 1615
  • +112/-1
  • Multiboot Linux - Kali en Amateur - python(A)
Re : problème carte wifi
« Réponse #18 le: 28 janvier 2019 à 20:26:00 »
Salut!

Okay, okay, le sources-list est bon, le probléme ( pr update/upgrade) il y a un probléme avec la clé qui n'existe plus pour souces.list.d, renvoies moi ça:
cat /etc/apt/sources.list.d/*.list | grep -v "#"
ou:
less /etc/apt/souces.list.d/google-chrome.list
less /etc/apt/souces.list.d/non-free.list

Donc tu as 2dd internes et 2externes?? Ton sda2, c'est quoi?  :o

As-tu essayer pour la carte:
sudo rfkill unblock all

Faudrait que tu essayes de lancer software-properties-gtk et que tu changes le serveur pour les maj, je pense...
Et peut-etre desinstaller proprement google chrome et le refaire... Firefox ne te suffit pas?? Bref...
Sinon as-tu essayer, comme recommandé:
apt update --fix-missing

Pour ta carte reseau, essaye la commande plus haut, mais s'il n'y a rien dans: /sys/class/net/wlan0/device/driver
C'est qu'il faut que tu installes braodcom-sta et wl...:
apt install braodcom-sta wl

Bon, j'espére que cela suffira... A plus tard, je dois bouger.  ;D
Tchao
Snk
« Modifié: 17 juillet 2020 à 02:14:43 par Snk »
A l'époque c'était système_D (Comme démerdes-toi!)
On ne gagne pas sa Liberté , On choisi de la prendre!
Membre du P.L.F, Bill Gate$ suck'$.
Anti GAFAM - Brûlons les tous!
Eux, c'est les pommes, et vous les poires...

Hors ligne kekecarotte2

  • Membre Junior
  • *
  • Messages: 42
  • +0/-1
Re : problème carte wifi
« Réponse #19 le: 28 janvier 2019 à 21:35:55 »
j'ai tout essayer mais toujours rien et si effectivement au pire je pourrais me suffir de firefox mais c'est juste que je voulais essayé chrome mais je peux m'en passer et tkt pas si il n'affiche pas ma carte graphique pour l'instant je peux largement m'en passer mais je suis quand meme entrain d'essayer ta commande le plus important pour moi sa serait que ma carte wifi fonctionne et moi je sais pas quoi faire et sinon dans mon ordi j'ai 4 disque dur internes j'ai un SSD et deux HDD pour windows (le SSD fait 500go le premier HDD en fait 500 et le deuxieme fait 2To) (et pour kali linux je lui est dédié un SSD entier de 250Go) et voila le retour des commandes :

root@kali:~# cat /etc/apt/sources.list.d/*.list | grep -v "#"
deb https://dl.google.com/linux/chrome/deb/ stable main
deb http://www.deb-multimedia.org stretch main non-free

root@kali:~# less /etc/apt/souces.list.d/google-chrome.list
/etc/apt/souces.list.d/google-chrome.list: Aucun fichier ou dossier de ce type


root@kali:~# less /etc/apt/souces.list.d/non-free.list
/etc/apt/souces.list.d/non-free.list: Aucun fichier ou dossier de ce type


root@kali:~# apt update --fix-missing
Atteint:1 http://www.deb-multimedia.org stretch InRelease
Ign:2 https://dl.google.com/linux/chrome/deb stable InRelease                                                                     
Atteint:3 https://dl.google.com/linux/chrome/deb stable Release                                                                   
Réception de:5 http://ftp.free.fr/pub/kali kali-rolling InRelease [30,5 kB]
Réception de:6 http://ftp.free.fr/pub/kali kali-rolling/main amd64 Packages [17,0 MB]
17,0 Mo réceptionnés en 1min 51s (154 ko/s)                                                                                                                 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
1339 paquets peuvent être mis à jour. Exécutez « apt list --upgradable » pour les voir.

Hors ligne Snk

  • Modérateur
  • Membre Elite
  • *****
  • Messages: 1615
  • +112/-1
  • Multiboot Linux - Kali en Amateur - python(A)
Re : problème carte wifi
« Réponse #20 le: 29 janvier 2019 à 06:06:00 »
Re!

On a du mal se comprendre essaies plutot: ;D
apt update
apt dist-upgrade --fix-missing

Le message qu'il te dit est souvent arrangé en ouvrant software-properties-gtk et en changeant de serveur.
Soit tu le fais du terminal, soit avec ton gestionnaire de fichiers, en allant en /etc/apt tu dois voir ton sources.list et si dans la colonne type il y a écrit "software sources list", alors avec un clic droit tu peux l'ouvrir avec "software-properties" ou "logiciels et mise a jour"... Et donc changer le serveur.

Ce que je te conseille, c'est de virer les deux trucs que tu as dans le sources.list.d, que tu pourras tester plus tard:
sudo rm /etc/apt/sources.list.d/<nom_du_fichier_dépôt>
Car là, au vu du nombre de paquets a upgradé, le update/upgrade est la priorité! Car avoir un systéme bien a jour est primordial! Ainsi qu'un petit nettoyage aprés la MAJ:
apt autoclean
apt clean
apt autoremove

Pour la carte graphique, je pense que la commande que je t'ai donné hier devrait fonctionner, tiens moi au jus!! (Je parle de "apt install nvidia-driver nvidia-xconfig" si "sudo rfkill unblock wifi" ne donne rien)  :)
tu pourras le vérifier aprés reboot avec un:

Sur ce a bientot.
Tchao a toi
Snk
« Modifié: 17 juillet 2020 à 02:14:00 par Snk »
A l'époque c'était système_D (Comme démerdes-toi!)
On ne gagne pas sa Liberté , On choisi de la prendre!
Membre du P.L.F, Bill Gate$ suck'$.
Anti GAFAM - Brûlons les tous!
Eux, c'est les pommes, et vous les poires...

Hors ligne kekecarotte2

  • Membre Junior
  • *
  • Messages: 42
  • +0/-1
Re : problème carte wifi
« Réponse #21 le: 29 janvier 2019 à 23:40:41 »
voila le retour des deux premieres commandes qui me paraît concluent (par contre j'ai pas tout mis car beaucoup trop long) par contre j'ai pas tout compris de comment changer de serveur et où en trouver un autre ? et ha oui apres avoir fait toutes ses mise a jour ils est beacoup plus rpaide au déméaragge (quelque seconde au lieu de 5 min XD)


Image Linux trouvée : /boot/vmlinuz-4.19.0-kali1-amd64
Image mémoire initiale trouvée : /boot/initrd.img-4.19.0-kali1-amd64
Image Linux trouvée : /boot/vmlinuz-4.18.0-kali2-amd64
Image mémoire initiale trouvée : /boot/initrd.img-4.18.0-kali2-amd64
Windows 10 trouvé sur /dev/sdb1
fait
Paramétrage de cryptsetup-run (2:2.0.6-1kali1) ...
Paramétrage de udisks2 (2.8.1-3) ...
Removing obsolete conffile /etc/dbus-1/system.d/org.freedesktop.UDisks2.conf ...
Paramétrage de kali-linux (2019.1.1) ...
Paramétrage de cryptsetup-initramfs (2:2.0.6-1kali1) ...
update-initramfs: deferring update (trigger activated)
Paramétrage de gnome-disk-utility (3.30.2-3) ...
Paramétrage de gvfs-daemons (1.38.1-2+b1) ...
Paramétrage de cryptsetup (2:2.0.6-1kali1) ...
Paramétrage de gvfs:amd64 (1.38.1-2+b1) ...
Paramétrage de kali-desktop-live (2019.1.1) ...
Paramétrage de kali-linux-full (2019.1.1) ...
Paramétrage de nautilus (3.30.5-1) ...
Paramétrage de gvfs-backends (1.38.1-2+b1) ...
Paramétrage de gnome-shell-extension-desktop-icons (19.01-1) ...
Paramétrage de gvfs-fuse (1.38.1-2+b1) ...
Paramétrage de gnome-shell-extensions (3.30.1-1kali1) ...
Paramétrage de gnome-core (1:3.22+12) ...
Paramétrage de kali-desktop-gnome (2019.1.1) ...
Traitement des actions différées (« triggers ») pour initramfs-tools (0.132) ...
update-initramfs: Generating /boot/initrd.img-4.19.0-kali1-amd64
Traitement des actions différées (« triggers ») pour libc-bin (2.28-2) ...
Traitement des actions différées (« triggers ») pour dictionaries-common (1.28.1) ...
Traitement des actions différées (« triggers ») pour menu (2.1.47+b1) ...
Traitement des actions différées (« triggers ») pour dbus (1.12.12-1) ...
Traitement des actions différées (« triggers ») pour tex-common (6.10) ...
Running updmap-sys. This may take some time... done.
Running mktexlsr /var/lib/texmf ... done.
Building format(s) --all.
   This may take some time... done.
Traitement des actions différées (« triggers ») pour wine (4.0~rc6-1) ...
Traitement des actions différées (« triggers ») pour rygel (0.36.2-3) ...
Traitement des actions différées (« triggers ») pour libgdk-pixbuf2.0-0:amd64 (2.38.0+dfsg-7) ...
root@kali:~#


root@kali:~# apt autoclean
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Del metasploit-framework 5.0.1-0kali1 [107 MB]
Del libgoa-1.0-common 3.30.0-2 [171 kB]
Del libclang1-6.0 1:6.0.1-9.2 [6 959 kB]
Del libgoa-1.0-0b 3.30.0-2 [69,3 kB]
Del gnome-online-accounts 3.30.0-2 [142 kB]
Del llvm-6.0-runtime 1:6.0.1-9.2 [215 kB]
Del apt-config-icons 0.12.4-2 [7 332 B]
Del python3-bcrypt 3.1.5-1 [31,6 kB]
Del libgoa-backend-1.0-1 3.30.0-2 [117 kB]
Del llvm-6.0 1:6.0.1-9.2 [4 767 kB]
Del appstream 0.12.4-2 [114 kB]
Del libicu63 63.1-5 [8 293 kB]
Del clang-6.0 1:6.0.1-9.2 [9 162 kB]
Del bash 5.0-1 [1 385 kB]
Del libllvm6.0 1:6.0.1-9.2 [14,7 MB]
Del llvm-6.0-dev 1:6.0.1-9.2 [23,2 MB]
Del libclang-common-6.0-dev 1:6.0.1-9.2 [3 024 kB]
Del libappstream4 0.12.4-2 [109 kB]
Del python-bcrypt 3.1.5-1 [31,5 kB]


root@kali:~# apt clean
root@kali:~#

Hors ligne kekecarotte2

  • Membre Junior
  • *
  • Messages: 42
  • +0/-1
Re : problème carte wifi
« Réponse #22 le: 29 janvier 2019 à 23:41:09 »
root@kali:~# apt autoremove
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants seront ENLEVÉS :
  glusterfs-common guile-2.0-libs ibverbs-providers libacl1-dev libattr1-dev
  libavfilter7 libbdplus0 libbind9-160 libboost-atomic1.62.0
  libboost-chrono1.62.0 libboost-date-time1.62.0 libboost-filesystem1.62.0
  libboost-iostreams1.62.0 libboost-program-options1.62.0
  libboost-random1.62.0 libboost-serialization1.62.0 libboost-test1.62.0
  libboost-timer1.62.0 libcephfs1 libdee-1.0-4 libdns1102 libenca0 libexempi3
  libgeos-3.7.0 libgfchangelog0 libgfdb0 libglusterfs-dev libgmime-3.0-0
  libgtk2-perl libhunspell-1.6-0 libibverbs1 libirs160 libisc169 libisccc160
  libisccfg160 libjemalloc1 liblouis16 liblvm2app2.2 liblvm2cmd2.02
  liblwres160 libmysofa0 libnfs11 libnorm1 libntfs-3g88 libomp5
  libopencv-core3.2 libopencv-imgproc3.2 libpango-perl libperl5.26
  libpgm-5.2-0 libpoppler74 libpostproc55 libprotobuf-lite10 libprotobuf10
  libqgis-analysis2.18.24 libqgis-core2.18.24 libqgis-gui2.18.24
  libqgis-networkanalysis2.18.24 libqgis-server2.18.24 libqgispython2.18.24
  libradare2-2.9 librdmacm1 libre2-4 librubberband2 libsane-extras
  libsane-extras-common libswscale5 libtbb2 libunbound2 libvidstab1.1
  libxapian30 libzeitgeist-2.0-0 libzmq5 openjdk-10-jdk
  openjdk-10-jdk-headless openjdk-10-jre php7.2-mysql python-anyjson
  python-backports.ssl-match-hostname python-capstone python-couchdbkit
  python-http-parser python-jwt python-libemu python-pam python-restkit
  python-socketpool python3-jwt python3-prettytable x11proto-dri2-dev
  x11proto-gl-dev zeitgeist-core
0 mis à jour, 0 nouvellement installés, 92 à enlever et 5 non mis à jour.
Après cette opération, 366 Mo d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n] o
(Lecture de la base de données... 368903 fichiers et répertoires déjà installés.)
Suppression de glusterfs-common (5.3-2) ...
Suppression de guile-2.0-libs:amd64 (2.0.13+1-5+b1) ...
Suppression de ibverbs-providers:amd64 (21.0-1) ...
Suppression de libglusterfs-dev (5.3-2) ...
Suppression de libacl1-dev (2.2.52-3+b1) ...
Suppression de libattr1-dev:amd64 (1:2.4.47-2+b2) ...
Suppression de libavfilter7:amd64 (7:4.1-1) ...
Suppression de libbdplus0 (0.1.2-dmo1+deb8u1) ...
Suppression de libbind9-160:amd64 (1:9.11.4.P2+dfsg-3) ...
Suppression de libboost-atomic1.62.0:amd64 (1.62.0+dfsg-10) ...
Suppression de libboost-test1.62.0:amd64 (1.62.0+dfsg-10) ...
Suppression de libboost-timer1.62.0:amd64 (1.62.0+dfsg-10) ...
Suppression de libboost-chrono1.62.0:amd64 (1.62.0+dfsg-10) ...
Suppression de libboost-date-time1.62.0:amd64 (1.62.0+dfsg-10) ...
Suppression de libboost-filesystem1.62.0:amd64 (1.62.0+dfsg-10) ...
Suppression de libcephfs1 (10.2.5-7.2) ...
Suppression de libboost-iostreams1.62.0:amd64 (1.62.0+dfsg-10) ...
Suppression de libboost-program-options1.62.0:amd64 (1.62.0+dfsg-10) ...
Suppression de libboost-random1.62.0:amd64 (1.62.0+dfsg-10) ...
Suppression de libboost-serialization1.62.0:amd64 (1.62.0+dfsg-10) ...
Suppression de zeitgeist-core (1.0.1-1) ...
Suppression de libdee-1.0-4:amd64 (1.2.7+17.10.20170616-4) ...
Suppression de libirs160:amd64 (1:9.11.4.P2+dfsg-3) ...
Suppression de libisccfg160:amd64 (1:9.11.4.P2+dfsg-3) ...
Suppression de libdns1102:amd64 (1:9.11.4.P2+dfsg-3) ...
Suppression de libenca0:amd64 (1.19-1+b1) ...
Suppression de libexempi3:amd64 (2.4.5-2) ...
Suppression de libgeos-3.7.0:amd64 (3.7.0-1) ...
Suppression de libgfchangelog0:amd64 (5.3-2) ...
Suppression de libgfdb0:amd64 (5.3-2) ...
Suppression de libgmime-3.0-0:amd64 (3.2.1-1) ...
Suppression de libgtk2-perl (2:1.24992-1+b2) ...
Suppression de libhunspell-1.6-0:amd64 (1.6.2-2) ...
Suppression de librdmacm1:amd64 (21.0-1) ...
Suppression de libibverbs1:amd64 (21.0-1) ...
Suppression de libisccc160:amd64 (1:9.11.4.P2+dfsg-3) ...
Suppression de libisc169:amd64 (1:9.11.4.P2+dfsg-3) ...
Suppression de libjemalloc1 (3.6.0-11) ...
Suppression de liblouis16:amd64 (3.7.0-1) ...
Suppression de liblvm2app2.2:amd64 (2.02.176-4.1) ...
Suppression de liblvm2cmd2.02:amd64 (2.02.176-4.1) ...
Suppression de liblwres160:amd64 (1:9.11.4.P2+dfsg-3) ...
Suppression de libmysofa0:amd64 (0.6~dfsg0-2) ...
Suppression de libnfs11:amd64 (2.0.0-1~exp1) ...
Suppression de libzmq5:amd64 (4.3.1-2) ...
Suppression de libnorm1:amd64 (1.5.8+dfsg2-1) ...
Suppression de libntfs-3g88 (1:2017.3.23-2) ...
Suppression de libomp5:amd64 (1:7.0-47) ...
Suppression de libopencv-imgproc3.2:amd64 (3.2.0+dfsg-4.1+b1) ...
Suppression de libopencv-core3.2:amd64 (3.2.0+dfsg-4.1+b1) ...
Suppression de libpango-perl (1.227-3+b1) ...
Suppression de libperl5.26:amd64 (5.26.2-7+b1) ...
Suppression de libpgm-5.2-0:amd64 (5.2.122~dfsg-2) ...
Suppression de libpoppler74:amd64 (0.63.0-2) ...
Suppression de libpostproc55:amd64 (7:4.1-1) ...
Suppression de libprotobuf-lite10:amd64 (3.0.0-9.2) ...
Suppression de libprotobuf10:amd64 (3.0.0-9.2) ...
Suppression de libqgis-server2.18.24 (2.18.24+dfsg-1) ...
Suppression de libqgis-analysis2.18.24 (2.18.24+dfsg-1) ...
Suppression de libqgispython2.18.24 (2.18.24+dfsg-1) ...
Suppression de libqgis-gui2.18.24 (2.18.24+dfsg-1) ...
Suppression de libqgis-networkanalysis2.18.24 (2.18.24+dfsg-1) ...
Suppression de libradare2-2.9:amd64 (2.9.0+dfsg-1) ...
Suppression de libre2-4:amd64 (20180901+dfsg-1) ...
Suppression de librubberband2:amd64 (1.8.1-7) ...
Suppression de libsane-extras:amd64 (1.0.22.6) ...
Suppression de libsane-extras-common (1.0.22.6) ...
Suppression de libswscale5:amd64 (7:4.1-1) ...
Suppression de libtbb2:amd64 (2018~U6-4) ...
Suppression de libunbound2:amd64 (1.7.3-1) ...
Suppression de libvidstab1.1:amd64 (1.1.0-2) ...
Suppression de libxapian30:amd64 (1.4.9-1) ...
Suppression de libzeitgeist-2.0-0:amd64 (1.0.1-1) ...
Suppression de openjdk-10-jdk:amd64 (10.0.2+13-1) ...
Suppression de openjdk-10-jdk-headless:amd64 (10.0.2+13-1) ...
Suppression de openjdk-10-jre:amd64 (10.0.2+13-1) ...
Suppression de php7.2-mysql (7.2.9-1) ...
Suppression de python-couchdbkit (0.6.5-2) ...
Suppression de python-anyjson (0.3.3-1) ...
Suppression de python-backports.ssl-match-hostname (3.5.0.1-1) ...
Suppression de python-capstone (3.0.5-3) ...
Suppression de python-restkit (4.2.2-2) ...
Suppression de python-http-parser (0.8.3-3) ...
Suppression de python-jwt (1.7.0-2) ...
Suppression de python-libemu (0.2.0+git20120122-1.2+b1) ...
Suppression de python-pam (0.4.2-13.2) ...
Suppression de python-socketpool (0.5.3-4) ...
Suppression de python3-jwt (1.7.0-2) ...
Suppression de python3-prettytable (0.7.2-3) ...
Suppression de x11proto-dri2-dev (2018.4-4) ...
Suppression de x11proto-gl-dev (2018.4-4) ...
Suppression de libqgis-core2.18.24 (2.18.24+dfsg-1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.28-2) ...
Traitement des actions différées (« triggers ») pour man-db (2.8.5-1) ...
Traitement des actions différées (« triggers ») pour libapache2-mod-php7.2 (7.2.9-1) ...
Traitement des actions différées (« triggers ») pour hicolor-icon-theme (0.17-2) ...


root@kali:~# iwconfig
lo        no wireless extensions.

eth0      no wireless extensions.


root@kali:~# ifconfig -a
eth0: flags=4163<UP,BROADCAST,RUNNING,MULTICAST>  mtu 1500
        inet 192.168.1.50  netmask 255.255.255.0  broadcast 192.168.1.255
        inet6 2a01:cb00:8862:1a00:724d:7bff:fe65:611c  prefixlen 64  scopeid 0x0<global>
        inet6 fe80::724d:7bff:fe65:611c  prefixlen 64  scopeid 0x20<link>
        inet6 2a01:cb00:8862:1a00:4ce4:9c83:cff5:e205  prefixlen 64  scopeid 0x0<global>
        ether 70:4d:7b:65:61:1c  txqueuelen 1000  (Ethernet)
        RX packets 657  bytes 290523 (283.7 KiB)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 681  bytes 77480 (75.6 KiB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0
        device interrupt 16  memory 0xf7100000-f7120000 

lo: flags=73<UP,LOOPBACK,RUNNING>  mtu 65536
        inet 127.0.0.1  netmask 255.0.0.0
        inet6 ::1  prefixlen 128  scopeid 0x10<host>
        loop  txqueuelen 1000  (Boucle locale)
        RX packets 20  bytes 1116 (1.0 KiB)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 20  bytes 1116 (1.0 KiB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0


root@kali:~# ifconfig wlan0 up
wlan0: ERROR while getting interface flags: Aucun périphérique de ce type


cette commande a l'air d'avoir bien marché apt install nvidia-driver nvidia-xconfig" mais j'ai toujours qu'un  seul écran d'allumer (l'ecran brancher sur ma carte mere met bien kali mais celui brancher sur la nvidia il y a rien qui en sors et pouratnt si je me trompe pas cette commande me parle bien de ma carte graphique)
root@kali:~# lspci
00:00.0 Host bridge: Intel Corporation Skylake Host Bridge/DRAM Registers (rev 07)
00:01.0 PCI bridge: Intel Corporation Skylake PCIe Controller (x16) (rev 07)
00:02.0 VGA compatible controller: Intel Corporation HD Graphics 530 (rev 06)
00:14.0 USB controller: Intel Corporation Sunrise Point-H USB 3.0 xHCI Controller (rev 31)
00:16.0 Communication controller: Intel Corporation Sunrise Point-H CSME HECI #1 (rev 31)
00:17.0 SATA controller: Intel Corporation Sunrise Point-H SATA controller [AHCI mode] (rev 31)
00:1b.0 PCI bridge: Intel Corporation Sunrise Point-H PCI Root Port #17 (rev f1)
00:1b.2 PCI bridge: Intel Corporation Sunrise Point-H PCI Root Port #19 (rev f1)
00:1c.0 PCI bridge: Intel Corporation Sunrise Point-H PCI Express Root Port #1 (rev f1)
00:1d.0 PCI bridge: Intel Corporation Sunrise Point-H PCI Express Root Port #9 (rev f1)
00:1f.0 ISA bridge: Intel Corporation Sunrise Point-H LPC Controller (rev 31)
00:1f.2 Memory controller: Intel Corporation Sunrise Point-H PMC (rev 31)
00:1f.3 Audio device: Intel Corporation Sunrise Point-H HD Audio (rev 31)
00:1f.4 SMBus: Intel Corporation Sunrise Point-H SMBus (rev 31)
00:1f.6 Ethernet controller: Intel Corporation Ethernet Connection (2) I219-V (rev 31)
01:00.0 VGA compatible controller: NVIDIA Corporation GP107 [GeForce GTX 1050 Ti] (rev a1)
01:00.1 Audio device: NVIDIA Corporation GP107GL High Definition Audio Controller (rev a1)
03:00.0 Network controller: Broadcom Limited BCM4352 802.11ac Wireless Network Adapter (rev 03)
04:00.0 USB controller: ASMedia Technology Inc. ASM1142 USB 3.1 Host Controller


Hors ligne kekecarotte2

  • Membre Junior
  • *
  • Messages: 42
  • +0/-1
Re : problème carte wifi
« Réponse #23 le: 29 janvier 2019 à 23:42:15 »
j'ai répondue en deux partit car c'était trop long par contre rien ne marche meme si c'est  mieux et voila un lien qui pourrait peut etre t'intéresser :
https://www.seeyar.fr/installer-drivers-nvidia-kali-linux/

Hors ligne Snk

  • Modérateur
  • Membre Elite
  • *****
  • Messages: 1615
  • +112/-1
  • Multiboot Linux - Kali en Amateur - python(A)
Re : problème carte wifi
« Réponse #24 le: 30 janvier 2019 à 00:28:11 »
Tu as déjà un système à jour...  C'est déjà bien.
Je suis au travail, donc je t'enverrai la suite après. Car il y a une suite...
Ta carte est vu avec lspci reste plus ka l'activé
Si je trouve le lien là je te l'enverrai.
Essaie de l'activé avec la commande que je t'ai envoyé hier.
A l'époque c'était système_D (Comme démerdes-toi!)
On ne gagne pas sa Liberté , On choisi de la prendre!
Membre du P.L.F, Bill Gate$ suck'$.
Anti GAFAM - Brûlons les tous!
Eux, c'est les pommes, et vous les poires...

Hors ligne kekecarotte2

  • Membre Junior
  • *
  • Messages: 42
  • +0/-1
Re : problème carte wifi
« Réponse #25 le: 30 janvier 2019 à 01:17:36 »
Oui j'ai essayé avec la commande que tu m'as envoyé mais il se passe rien elle s'active pas mais déjà il rapide à démarrer et sa c'est cool 😂 Surtout qu'il a un SSD pour lui tout seul

Hors ligne Snk

  • Modérateur
  • Membre Elite
  • *****
  • Messages: 1615
  • +112/-1
  • Multiboot Linux - Kali en Amateur - python(A)
Re : problème carte wifi
« Réponse #26 le: 30 janvier 2019 à 01:54:00 »
Je t'enverrai un lien qui est très bien fait en rentrant...
Celui que tu m'as envoyer à l'air pas mal.. ?! T'as pas essayé?
Sinon tapes installation driver nvidia dans la recherche du site,  il y a des bonnes explications...
Je regarde ça au calme après.

Qu'as tu ici pour le reseau:
readlink /sys/class/net/wlan0/device/driver
Puis:
apt install braodcom-sta wl
Lance lspci comme cela, c'est plus lisible:  :)
lspci | grep -i vga
lspci -vv | grep -i 'network'

Voila les liens que je te parlais pour la carte graphique:   ;D
https://docs.kali.org/general-use/install-nvidia-drivers-on-kali-linux
https://forums.kali.org/showthread.php?35748-TUTORIAL-Installing-official-NVIDIA-driver-in-Optimus-laptop
==>Par contre méfies toi tu premier...Je crois que c'est plus d'actualité!  Le deuxiéme est plus récent et mieux!
Suis bien ce tuto pour modifier /etc/X11/xorg.conf

J'espére que tout cela t'aideras...  :)
Tchao.
Snk
« Modifié: 17 juillet 2020 à 02:18:58 par Snk »
A l'époque c'était système_D (Comme démerdes-toi!)
On ne gagne pas sa Liberté , On choisi de la prendre!
Membre du P.L.F, Bill Gate$ suck'$.
Anti GAFAM - Brûlons les tous!
Eux, c'est les pommes, et vous les poires...

Hors ligne cdevl37

  • Membre régulier
  • **
  • Messages: 87
  • +0/-5
Re : problème carte wifi
« Réponse #27 le: 09 février 2019 à 16:04:50 »
Bonjour je viens d'installer récemment kali linux sur mon ordinateur en dual boot tout fonctionne parfaitement mais probleme avec ma carte wifi qui n'est pas activer ni rien et je la voie nul part j'ai essayé plusieurs truc grâce a google qui est notre meilleur ami mais toujours rien et là je suis un peu désespérer (je suis sur un tour avec une carte wifi brancher en PCi) je peux vous donner des infos sur ma carte si vous avez besoins je sais que c'est une asus et je pourrait retrouver les autres infos en cas de besoin je vous remercie d'avance. ;D

essaye ceci :

apt-get update
apt-get dist-upgrade

Hors ligne kekecarotte2

  • Membre Junior
  • *
  • Messages: 42
  • +0/-1
Re : problème carte wifi
« Réponse #28 le: 13 février 2019 à 18:15:43 »
salut donc je réponds au 2 personnes qui m'ont aidé non désoler rien ne fonctionne la carte wifi est toujours pas détecter et pour la carte graphique non plus sa bug arrivé vers la moitié du téléchargements et dans mon PC il y a 2 nvidia maintenant (une gtx 1050 et une gtx 1050ti) si la 1050 fonctionne pas c'est pas grave car elle me sert juste a miner en arriere plan sur windows (elle branché a aucun écrans) voilà je penses avoir donné tous mes retours. ;D

Hors ligne kekecarotte2

  • Membre Junior
  • *
  • Messages: 42
  • +0/-1
Re : problème carte wifi
« Réponse #29 le: 13 février 2019 à 18:23:58 »
voila j'ai trouver regarder se que je viens de mettre en gras :

oot@kali:~# apt install nvidia-driver nvidia-xconfig
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
nvidia-xconfig est déjà la version la plus récente (390.87-1).
nvidia-driver est déjà la version la plus récente (390.87-8).

Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :