Auteur Sujet: Problème au démarrage de kali  (Lu 1111 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne Kernox

  • Membre Junior
  • *
  • Messages: 11
  • Notoriété : +0/-0
Problème au démarrage de kali
« le: 19 mai 2019 à 23:14:29 »
Bonjour à tous, je vous explique mon problème.

Récemment, j'ai installé kali afin de faire un dual boot. J'ai démarrer sur ma clé j'ai installé kali (jusque la classique) j'ai GRUB qui ce lance parfaitement avec d'un coté kali et l'autre W10.
Le problème est que lorsque je lance kali, il se lance me demande mon ID et mon MDP et la bug graphique, je reste figé sur un écran gris avec une petite ligne hachuré et mon curseur et je suis obligé de forcer l’arrêt de la machine.
Quelqu'un pourrait me dire quoi faire ? à quoi c'est dû ? est ce que je dois tout réinstaller ? je suis perdue.

Merci

Hors ligne Snk

  • Contributeur de Kali-linux.fr
  • Membre VIP
  • *****
  • Messages: 647
  • Notoriété : +37/-0
  • Linux - Kali en Amateur
Re : Problème au démarrage de kali
« Réponse #1 le: 19 mai 2019 à 23:44:20 »
Salut  :)

Si tu as bien vérifié l'intégrité de l'iso, (sinon re-télécharges le en torrent) je serais toi, je referais la clé autrement, avec etcher, par exemple, ou dd, et je recommence l'install... Si ça persiste, changes de gestionnaire graphique et au pire de version...
Tchao  8)
On ne gagne pas sa Liberté , on la prend.
Membre du P.L.F, Bill Gate$ suck'$

Hors ligne ZeR0-@bSoLu

  • Administrateur
  • Membre VIP
  • *****
  • Messages: 742
  • Notoriété : +22/-0
  • Pentest - Arch - Python - Kali
Re : Problème au démarrage de kali
« Réponse #2 le: 20 mai 2019 à 09:18:06 »
Une fois de plus comme ça fait 50 posts que je le dis xD coupe l'accélération graphique dans le BIOS pour que kali se lance une première fois et pour que tu fasse les mises à jours des drivers.
Bonne chance :)
Mess  with the bests.
Die like the rest.

Hors ligne Snk

  • Contributeur de Kali-linux.fr
  • Membre VIP
  • *****
  • Messages: 647
  • Notoriété : +37/-0
  • Linux - Kali en Amateur
Re : Problème au démarrage de kali
« Réponse #3 le: 20 mai 2019 à 11:31:42 »
C'est vrai que j'y pense rarement a dire ça... Je pense souvent a un soucis de clé ou d'install.  :)
On ne gagne pas sa Liberté , on la prend.
Membre du P.L.F, Bill Gate$ suck'$

Hors ligne ZeR0-@bSoLu

  • Administrateur
  • Membre VIP
  • *****
  • Messages: 742
  • Notoriété : +22/-0
  • Pentest - Arch - Python - Kali
Re : Problème au démarrage de kali
« Réponse #4 le: 20 mai 2019 à 12:30:06 »
C'est fort probable aussi tu sais ^^'
Mess  with the bests.
Die like the rest.

Hors ligne Kernox

  • Membre Junior
  • *
  • Messages: 11
  • Notoriété : +0/-0
Re : Problème au démarrage de kali
« Réponse #5 le: 20 mai 2019 à 18:53:11 »
Whoua merci beaucoup pour les réponses rapide !!

Pour réinstaller je fais comme quand j'ai installé pour la première fois ?? pas besoin d'enlever GRUB et la partition avec Kali ??
Et pour l'accélération graphique je ne trouve pas, où puis je trouver cette option ?? (Mon bios est un bios graphique UEFI)

Hors ligne Snk

  • Contributeur de Kali-linux.fr
  • Membre VIP
  • *****
  • Messages: 647
  • Notoriété : +37/-0
  • Linux - Kali en Amateur
Re : Problème au démarrage de kali
« Réponse #6 le: 20 mai 2019 à 20:29:47 »
Normalement dans ton bios, faut bien que tu cherches. Regardes toutes les options, c'est possible que ça soit marqué différemment, un terme en rapport avec.   :D
On ne gagne pas sa Liberté , on la prend.
Membre du P.L.F, Bill Gate$ suck'$

Hors ligne Kernox

  • Membre Junior
  • *
  • Messages: 11
  • Notoriété : +0/-0
Re : Problème au démarrage de kali
« Réponse #7 le: 20 mai 2019 à 22:24:39 »
Ok, j'ai une option nommée Intel AES-NI, je me suis renseigné sur internet et il s'agirait d'accélération matériel, s'agirait-il de cette option ??
« Modifié: 20 mai 2019 à 22:30:24 par Kernox »

Hors ligne Snk

  • Contributeur de Kali-linux.fr
  • Membre VIP
  • *****
  • Messages: 647
  • Notoriété : +37/-0
  • Linux - Kali en Amateur
Re : Problème au démarrage de kali
« Réponse #8 le: 20 mai 2019 à 22:36:18 »
Sûrement... Y'a pas mal de chance pour que ça soit ça!  :)
Et tu perds rien a tester, si ça marche pas, tu remets comme c'etait et c'est tout!  :P
Si ça marche, faut que tu fasses tes MAJs direct. (Enfin, faire ses majs, c'est normal, surtout sur une install toute fraîche!)
Et si c'est pas ça et que tu ne trouves rien en rapport dans ton bios, ré-install, avec une autre technique pour faire ta clé, genre etcher ou mieux dd (sous Linux).
As-tu bien vérifié ton iso? (SHA256SUMS et SHA256SUMS.gpg), comme expliqué ici: https://www.kali.org/downloads/
Sinon, quand tu as sélectionné Kali a partir de grub, peut-tu avoir un tty?? (ctrl+alt+F1, ou F2) Si oui, tu peux lancer tes MAJs de là...

Tchao a toi
Snk
« Modifié: 20 mai 2019 à 22:40:17 par Snk »
On ne gagne pas sa Liberté , on la prend.
Membre du P.L.F, Bill Gate$ suck'$

Hors ligne Kernox

  • Membre Junior
  • *
  • Messages: 11
  • Notoriété : +0/-0
Re : Problème au démarrage de kali
« Réponse #9 le: 21 mai 2019 à 08:59:59 »
Alors j'ai essayé pour le Intel AES-NI et ça ne change rien.
J'ai réussi à lancer un tty mais il me fait un truc asser étrange, en gros il me dit que mon CPU#1 est bloqué a 22sec et il réafiche ça quelque seconde plus tard, et du coup impossible de faire les mise à jour ici.
Je pense que la meilleur option va etre de réinstaller...
Pour réinstaller il suffit que je fasse comme pour la première fois ? Je met ma clé je boot dessus et j'installe kali sur la partition ou il y a l'ancien ?

Merci de m'aider autant c'est très gentil .

Hors ligne ZeR0-@bSoLu

  • Administrateur
  • Membre VIP
  • *****
  • Messages: 742
  • Notoriété : +22/-0
  • Pentest - Arch - Python - Kali
Re : Problème au démarrage de kali
« Réponse #10 le: 21 mai 2019 à 09:12:26 »
Quel est le modèle de ton bios ? tu pourra trouver l'info que tu cherches sur google probablement , quant à l'installation fait ce qu'a dit Snk d'abord vérifie que ton Iso à la bonne charge et remonte la clé proprement (je te conseille l'utilisation de dd) et réinstalle proprement kali sur la partition ou est déja ta kali actuellement oui
Mess  with the bests.
Die like the rest.

Hors ligne Kernox

  • Membre Junior
  • *
  • Messages: 11
  • Notoriété : +0/-0
Re : Problème au démarrage de kali
« Réponse #11 le: 21 mai 2019 à 22:41:02 »
Il me dit que la version de mon bios est la 302, j'ai fait un test, j'ai essayer de démarrer kali en version live sur ma clé (j'ai changer de version, je l'ai vérifiée et je l'ai montée avec balena etcher) et mon ordi est aussi incapable de la lancer, il y avait un timer je l'ai laisser environ 20 min et rien même la version live sans échec ne fonctionne pas, du coup je me demande vraiment ce qui est possible au final.
« Modifié: 21 mai 2019 à 22:57:58 par Kernox »

Hors ligne Snk

  • Contributeur de Kali-linux.fr
  • Membre VIP
  • *****
  • Messages: 647
  • Notoriété : +37/-0
  • Linux - Kali en Amateur
Re : Problème au démarrage de kali
« Réponse #12 le: 21 mai 2019 à 23:05:21 »
Donc même en live, cela ne fonctionne pas?? La premiére fois que tu as fais l'install, tu n'avais pas de "session live"?
Il doit y avoir une option dans le bios a modifier, je pense... (secure-boot, un truc dans ce genre...)  :o
Pour savoir quel bios tu as:
sudo dmidecode -s bios-vendor
sudo dmidecode -s bios-version
ou:
sudo dmidecode | grep -i -C2 'bios information'
Mais ça c'est depuis Linux... Je connais pas windobe et je ne veux pas, de toute maniére...  8)

Sinon, tu peux faire une tentative, avec etcher et xubuntu, si ça marche, cela ne viens pas de ton bios...   :-\

Tu peux aller voir là, tu selectionnes la marque, puis tu tapes le modèle de ton ordi, et tu verras bien ce qu'on en dit... https://wiki.debian.org/InstallingDebianOn/
Sinon donnes la marque et le modèle que je jéte un oeil...
« Modifié: 21 mai 2019 à 23:24:06 par Snk »
On ne gagne pas sa Liberté , on la prend.
Membre du P.L.F, Bill Gate$ suck'$

Hors ligne Kernox

  • Membre Junior
  • *
  • Messages: 11
  • Notoriété : +0/-0
Re : Problème au démarrage de kali
« Réponse #13 le: 22 mai 2019 à 09:02:53 »
Pour installer Kali j'avais déjà désactivé le secure boot sinon il ne voulait pas booter sur ma clé.
Pour ce qui est de mon ordi, c'est un Asus FX502VD-DM173T et je ne le trouve pas sur le lien que vous m'avez envoyer.

Merci encore une fois de m'aider autant.

Hors ligne ZeR0-@bSoLu

  • Administrateur
  • Membre VIP
  • *****
  • Messages: 742
  • Notoriété : +22/-0
  • Pentest - Arch - Python - Kali
Re : Problème au démarrage de kali
« Réponse #14 le: 22 mai 2019 à 09:22:58 »
Je voulais dire par le modèle , la marque en fait , donc Asus , faut savoir que asus c'est la pire marque pour installer un linux xD
Oui faut desactiver le secure boot et l'hyper-V probablement
Mess  with the bests.
Die like the rest.