Auteur Sujet: [réglé] Installation angry ipscan  (Lu 5157 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne unbastien1

  • Contributeur de Kali-linux.fr
  • Membre régulier
  • *****
  • Messages: 160
  • +10/-0
[réglé] Installation angry ipscan
« le: 17 juillet 2014 à 20:48:24 »
bonjour,

l'installation d'Angry ip scanner ne veut pas se faire, le problème est que je possède une version 32-bits du paquet et mon système est en 64-bits
 lors de la commande dpkg -i "nom du paquet"
 il me retourne
dpkg: erreur de traitement de ipscan_3.2.1_i386.deb (--install) :
 l'architecture du paquet (i386) ne correspond pas à celle du système (amd64)
Des erreurs ont été rencontrées pendant l'exécution :
 ipscan_3.2.1_i386.deb


voilà, existe-il une version 64 bits?, Cordialement.
« Modifié: 19 juillet 2014 à 12:41:40 par admin »
près de deux ans que je connais linux/gnu, deux ans, déjà !

Hors ligne coyotus

  • Contributeur de Kali-linux.fr
  • Membre Elite
  • *****
  • Messages: 3799
  • +266/-30
  • IN GNU WE TRUST
    • Groupe d'Utilisateurs de GNU/Linux...
Re : Installation angry ipscan
« Réponse #1 le: 18 juillet 2014 à 18:33:27 »
J'ai justement traité du sujet sur mon forum

http://www.coyotus.com/viewtopic.php?id=1007

Hors ligne unbastien1

  • Contributeur de Kali-linux.fr
  • Membre régulier
  • *****
  • Messages: 160
  • +10/-0
Re : [réglé] Installation angry ipscan
« Réponse #2 le: 23 juillet 2014 à 11:57:09 »
merci pour ta réponce, toujours le même problème à savoir le paquet est pour une version 32-bits, même message d'erreur donc
près de deux ans que je connais linux/gnu, deux ans, déjà !

Hors ligne coyotus

  • Contributeur de Kali-linux.fr
  • Membre Elite
  • *****
  • Messages: 3799
  • +266/-30
  • IN GNU WE TRUST
    • Groupe d'Utilisateurs de GNU/Linux...
Re : Re : [réglé] Installation angry ipscan
« Réponse #3 le: 23 juillet 2014 à 21:27:40 »
merci pour ta réponce, toujours le même problème à savoir le paquet est pour une version 32-bits, même message d'erreur donc

Et ça te viendrais pas à l'idée de chercher à prendre le paquet 64

 http://sourceforge.net/projects/ipscan/files/ipscan3-binary/3.2/ipscan_3.2_amd64.deb/download

Hors ligne unbastien1

  • Contributeur de Kali-linux.fr
  • Membre régulier
  • *****
  • Messages: 160
  • +10/-0
Re : [réglé] Installation angry ipscan
« Réponse #4 le: 25 juillet 2014 à 19:20:30 »
merci bien... et non je n'y ai pas pensé
près de deux ans que je connais linux/gnu, deux ans, déjà !