Le Forum francophone communautaire des utilisateurs de Kali linux

Kali linux => Configuration => Discussion démarrée par: Oknax le 06 mars 2015 à 14:05:07

Titre: Mises à jour récentes
Posté par: Oknax le 06 mars 2015 à 14:05:07
Bonjour à tous,

Il y a eu récemment pas mal d'updates.. Et j'ai eu un problèmes sur mes pc sous kali suite à cette même mise à jour : Lorsque je lance set toolkit, l'exécution du payload renvoie pas mal d'erreur : Comme quoi certains gem ruby ne seraient pas présents..

En gros j'ai l'impression que les MAJ de metasploit ont forcé le passage vers le ruby 2.1. Cependant sur Kali la version actuelle est toujours 1.9.

Certains on eu le même problème ? SI oui, comment avez vous fait ?