Le Forum francophone communautaire des utilisateurs de Kali linux

Audit et pentest => Espace dédié au WIFI => Discussion démarrée par: tajine le 09 novembre 2015 à 14:35:35

Titre: Fern-wifi-cracker 0 ivs...
Posté par: tajine le 09 novembre 2015 à 14:35:35
Bonjour,

Et bien décidément, j'ai vraiment de chance...

Après avoir galéré au précédent problème que j'ai rencontré, j'en ai un deuxième (si proche du but!  :'()

Je me suis aidé de mon ami Google, mais j'ai rien trouvé. Enfin, j'ai trouvé quelques trucs, mais rien ne semble fonctionner.

Lorsque je sélectionne un Wi-Fi que je souhaite trouver la clé (c'est du WEP) et que je lance "Wifi attack" il semble se lancer mais cela fait maintenant 20min que les IVS n'ont pas bougé. J'ai redémarré, tuer les programmes qui pourrait gêner mais rien...

Je comprends pas, j'ai suivi les tuto's à la lettre (d'ailleurs celui de Coyote) mais rien n'y fait, les ivs ne veulent pas bouger. Je reste à 0.

Quelqu'un aurait-il déjà rencontré ce problème? ou tout simplement, quelqu'un pourrait m'aider?

PS : Voici ma fenêtre

(http://snag.gy/OwDrV.jpg)
Titre: Re : Fern-wifi-cracker 0 ivs...
Posté par: coyotus le 09 novembre 2015 à 18:22:49
Tu as une station connecté à la cible ? connecte un pc ou un smartphone dessus en wifi et fait un téléchargement pour vérifier.
Titre: Re : Fern-wifi-cracker 0 ivs...
Posté par: tajine le 10 novembre 2015 à 08:46:52
Bonjour,

Oui je viens de connecter une station et j'ai lancé un téléchargement, ca ne change rien.

EDIT1 : Je viens de remarquer qu'au bout de 10 minutes, je suis monté à 2 ivs...
EDIT2: Ok, après plusieurs tentatives et générer un très gros traffic, je suis monté à 1000 ivs en 30min, est-ce raisonnable? Les IVS sont avec le traffic et le débit internet?
EDIT3 : Bon, c'est bon, j'ai réussi. Avec Wifite ça a marché en 10minutes... merci pour vos conseils