Auteur Sujet: [en cours] NDISWRAPPERR  (Lu 2987 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne Baccus

  • Nouvel inscrit
  • Messages: 3
  • +1/-0
[en cours] NDISWRAPPERR
« le: 22 octobre 2014 à 11:07:21 »
Bonjour,
Je suis passé sous KALI étant auparavant sous DEBIAN, mon objet est simple il ne concerne pas le Hacking au sens ou certain pourrait l'entendre mais plus la sécurité informatique et la protection des données qu'elles appartiennent à un particulier ou une entreprise.

Et pour éviter des  réflexions désagréables voir insultantes de certains que j'ai pu lire, passionné de nature et défi sportif, je dirais que la montagne n'est pas réservée qu'aux montagnards, c'est ce qui motive tous les guides de montagnes.

Voici l'objet de mon problème.
Sous DEBIAN, je pouvais activé ma carte wifi  (Marvell et oui avec puce) de deux manières qui fonctionnaient:
1) En installant le package LIBERTAS
2) Par NDISWRAPPER

Avec KALI, aucune des deux solutions ne me permait de faire fonctionner ma carte WIFI,
Avec NISWRAPPER au moment du MODPROBE j'ai un message d'erreur du type Fatale ERREUR module not Found line 852
J'ai bien sur cherher sur internet, ou les réponses multiples ne sont jamais vraiment identiques.

Je cherche donc une réponse simple sur la cause de ce problème au cas ou l'un d'entre nous l'aurait déjà rencontré et si possible le moyen de le résoudre.

Bien cordialement.
 
« Modifié: 22 octobre 2014 à 18:21:13 par admin »

Hors ligne coyotus

  • Contributeur de Kali-linux.fr
  • Membre Elite
  • *****
  • Messages: 3793
  • +264/-30
  • IN GNU WE TRUST
    • Groupe d'Utilisateurs de GNU/Linux...
Re : NDISWRAPPERR
« Réponse #1 le: 22 octobre 2014 à 18:08:04 »
Tu ne peux pas utiliser ndiswrapper avec Kali du fait que la plupart des outils ne fonctionne pas avec une carte reconnue avec ndiswrapper.
le kernel est différent de debian ton matériel est peut être deprecated (déprécié) vu que le kernel est plus récent.

pour ce qui est des "réflexions désagréables voir insultantes de certains" vu que tu compare à la montagne, même un randonneur non montagnards n'ira jamais à la montagne sans s'être renseigner sur les choses à connaître dans la montagne pour pas se perdre au risque d'alerter les service de secours parce qu'il s'est perdu en montagne et de les déranger par leurs imprudences.

Le souci quand on vois débouler certains, c'est que la plupart s'imagine devenir de "grand hacker" juste en installant Kali, sans se soucier du fonctionnement du réseau, d'une distribution GNU/Linux ou du partitionnement.

Dans ton cas tu as déjà utilisé debian, et tu à testé les solutions connues ainsi que selon tes dire tu as cherché avant de poster, ce qui est loin d'être le cas de la plupart qui subissent les "réflexions désagréables voir insultantes".

Avant de rouler en moto on essaye de savoir rouler en vélo....

Hors ligne admin

  • Contributeur de Kali-linux.fr
  • Membre Elite
  • *****
  • Messages: 1711
  • +74/-3
    • Communauté FR de Kali-linux
Re : NDISWRAPPERR
« Réponse #2 le: 22 octobre 2014 à 18:21:05 »
Baccus,

J'espère que tu comprends bien les dires de Coyotus que j'approuve. Ce forum a pour vocation d'aider le plus grand nombre sans nécessiter de pré-requis, de challenge d'entrée, etc. Tout le monde a sa place ici, et ce quel que soit le niveau, cependant tu comprendra bien qu'on ne veut pas non plus passer notre temps (si rare...) à répondre sans cesse aux mêmes questions ou à assister des débutants. L'assistance et l'entraide sont les bienvenues mais il faut savoir les différencier de l'assistanat.

Concernant ta demande d'assistance (et non assistanat), Coyotus y a bien répondu, je t'inviterais en plus à rechercher voir nous indiquer le modèle précis de ta carte afin de demander à notre moteur de recherche préféré si une incompatibilité est connue ou si une solution existe. Il y a aussi le bugtraker officiel qui peut contenir des informations ou le forum US.

En espérant t'avoir éclairci dans ta problématique.

Bonne soirée.

Hors ligne coyotus

  • Contributeur de Kali-linux.fr
  • Membre Elite
  • *****
  • Messages: 3793
  • +264/-30
  • IN GNU WE TRUST
    • Groupe d'Utilisateurs de GNU/Linux...
Re : [en cours] NDISWRAPPERR
« Réponse #3 le: 22 octobre 2014 à 18:49:58 »
Ta carte ce trouve-t-elle dans la liste des carte supportée par ce paquet ?

https://packages.debian.org/jessie/firmware-libertas

Voir cette doc: https://wiki.debian.org/fr/libertas