Auteur Sujet: [en cours] warning detected ap rate limiting waiting 60 seconds  (Lu 14268 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne chris3be

  • Nouvel inscrit
  • Messages: 7
  • +0/-0
Salut,

lorsque je tente avec reaver de cracker une clé wpa2 avec wps locked(NO), voici le message que j'obtiens , il tente un pin et ensuite il me m'indique : warning detected ap rate limiting waiting 60 seconds
before re-checking
et après il me l'affiche 2 fois puis 3 fois,...

j'en conclu donc une mise en sécurité du wps, la box est une de l'opérateur voo (belgique) et c'est une Netgear.

pouvez-vous m'indiquer la manière de procéder, merci
« Modifié: 12 décembre 2014 à 13:12:40 par admin »

Hors ligne coyotus

  • Contributeur de Kali-linux.fr
  • Membre Elite
  • *****
  • Messages: 3798
  • +266/-30
  • IN GNU WE TRUST
    • Groupe d'Utilisateurs de GNU/Linux...
Re : warning detected ap rate limiting waiting 60 seconds
« Réponse #1 le: 09 décembre 2014 à 19:11:33 »
-r 1:60
1 pin par minute, c'est plus lent mais voilà.

Hors ligne kcdtv

  • Contributeur de Kali-linux.fr
  • Membre VIP
  • *****
  • Messages: 640
  • +61/-3
    • crack-wifi.com
Re : warning detected ap rate limiting waiting 60 seconds
« Réponse #2 le: 10 décembre 2014 à 01:54:35 »
Cette méthode marche sur quel type de router coyotus? ( je demande ça parceque généralement ce n'est pas suffisant pour passer outre la fermeture du WPS, le seul que hke connaisse c'est un tecom qui n'active pas le blocage avec un delay de 12 secondes entre péticions)
« Modifié: 10 décembre 2014 à 01:58:36 par kcdtv »

Hors ligne coyotus

  • Contributeur de Kali-linux.fr
  • Membre Elite
  • *****
  • Messages: 3798
  • +266/-30
  • IN GNU WE TRUST
    • Groupe d'Utilisateurs de GNU/Linux...
Re : warning detected ap rate limiting waiting 60 seconds
« Réponse #3 le: 10 décembre 2014 à 06:45:08 »
J'ai vu des tuto ou c'est couplé avec mdk3 dans ce cas, mais les box netgear Belge (sauf mise à jours) ne sont pas protégé, soit tu utilise le pin par défaut 12345670 (option -p chez Belgacon) soit elle ont encore un WEP (chez sodomicable)  chez voo je ne connais pas leur box mais si ils ont la même box netgear avec le même style de secu ça promet.

Hors ligne chris3be

  • Nouvel inscrit
  • Messages: 7
  • +0/-0
Re : warning detected ap rate limiting waiting 60 seconds
« Réponse #4 le: 10 décembre 2014 à 07:32:00 »
-j'ai installé le script ReVdK3-r1.sh sur kali , mai çà fait 12h que çà tourne et toujours rien pour la netgear...

-effectivement les bbox et bbox2 sont facile à avoir , pin 12345670 cependant ils ajoutent un filtrab MAC adress et donc tu dois avoir le serial number de la bbox(qui se trouve en dessous de la bbox2) pour pouvoir rentrer dedans pour rajouter ta MAC, en faisant iwconfig wlan0 scan , il donne des infos mais pas le serial number  :-(  , et je sais pas comment l'otenir?

Hors ligne coyotus

  • Contributeur de Kali-linux.fr
  • Membre Elite
  • *****
  • Messages: 3798
  • +266/-30
  • IN GNU WE TRUST
    • Groupe d'Utilisateurs de GNU/Linux...
Re : warning detected ap rate limiting waiting 60 seconds
« Réponse #5 le: 10 décembre 2014 à 07:50:09 »
Ça par contre, je n'y suis jamais arrivé, de mon coté, j'avais ouvert un sujet sur crack-wifi par contre j'ai remarqué que les point d'accès devolo ont une énorme faille et affiche le PIN avec la commande iw.

http://www.crack-wifi.com/forum/topic-10516-obtenir-le-numero-de-serie-de-sa-box.html
« Modifié: 10 décembre 2014 à 07:53:33 par coyotus »

Hors ligne chris3be

  • Nouvel inscrit
  • Messages: 7
  • +0/-0
Re : warning detected ap rate limiting waiting 60 seconds
« Réponse #6 le: 10 décembre 2014 à 08:54:26 »
et tu as déjà essayer le script Revdk pour ap rate limiting?

Hors ligne coyotus

  • Contributeur de Kali-linux.fr
  • Membre Elite
  • *****
  • Messages: 3798
  • +266/-30
  • IN GNU WE TRUST
    • Groupe d'Utilisateurs de GNU/Linux...
Re : Re : warning detected ap rate limiting waiting 60 seconds
« Réponse #7 le: 10 décembre 2014 à 09:05:08 »
et tu as déjà essayer le script Revdk pour ap rate limiting?
Non, je ne connaissais même pas.

Hors ligne chris3be

  • Nouvel inscrit
  • Messages: 7
  • +0/-0
Re : warning detected ap rate limiting waiting 60 seconds
« Réponse #8 le: 10 décembre 2014 à 09:15:16 »
tu connais pas la solution alors pour du wpa2 ?

Hors ligne blackndoor

  • Membre Junior
  • *
  • Messages: 15
  • +0/-0
Re : warning detected ap rate limiting waiting 60 seconds
« Réponse #9 le: 11 décembre 2014 à 12:32:25 »
Tu n'as pas vraiment de solution. Si l'AP est configuré pour autoriser une tentative toutes les minutes.
Tu auras beau faire du brute force en forcant reaver à générer des PINs (avec l'option --ignore-block je crois), tu auras des messages d'erreur de type timeout.

Je n'utilise pas trop reaver mais plutôt WPSPIN, qui se base sur revear d'ailleurs. Test avec mais je pense que tu auras le même message :
warning detected ap rate limiting waiting 60 seconds before re-checking

Hors ligne Checkfx

  • Contributeur de Kali-linux.fr
  • Membre sérieux
  • *****
  • Messages: 401
  • +28/-3
  • ! Bazinga
    • Kali Québec
Re : [en cours] warning detected ap rate limiting waiting 60 seconds
« Réponse #10 le: 15 décembre 2014 à 18:11:33 »
Citer
(avec l'option --ignore-block je crois)

-L fait la job ! ;-)

Hors ligne chris3be

  • Nouvel inscrit
  • Messages: 7
  • +0/-0
Re : [en cours] warning detected ap rate limiting waiting 60 seconds
« Réponse #11 le: 17 décembre 2014 à 09:46:11 »
-L fait le job ??

wpspin est plus performant que reaver?
tu sais me donner  un tuto pour son installation car je tourne avec machine virtuel (virtualbox)

merci