Auteur Sujet: [RESOLU] Probleme Skype - Kali Linux 64 Bits  (Lu 6196 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne Security_Break
  • Nouvel inscrit
  • Messages: 9
  • +0/-0
[RESOLU] Probleme Skype - Kali Linux 64 Bits
« le: 24 février 2015 à 20:52:17 »
Bonjour j ai Probleme Skype Je n arrive pas L installe il me fait une erreur des que je l installe j y suis depuis toute l aprem et sa commence a m enervé
Voila le probleme :

dpkg -i /home/Security_Breakt/Downloads/skype-debian_4.3.0.37-1_i386.deb
Sélection du paquet skype précédemment désélectionné.
(Lecture de la base de données... 317757 fichiers et répertoires déjà installés.)
Dépaquetage de skype (à partir de .../skype-debian_4.3.0.37-1_i386.deb) ...
dpkg: des problèmes de dépendances empêchent la configuration de skype :
 skype dépend de libqt4-dbus (>= 4:4.5.3).
 skype dépend de libqt4-network (>= 4:4.8.0).
 skype dépend de libqt4-xml (>= 4:4.5.3).
 skype dépend de libqtcore4 (>= 4:4.7.0~beta1).
 skype dépend de libqtgui4 (>= 4:4.8.0).
 skype dépend de libqtwebkit4 (>= 2.1.0~2011week13).
 skype dépend de libstdc++6 (>= 4.2.1).
 skype dépend de libx11-6.
 skype dépend de libxext6.
 skype dépend de libxss1.
 skype dépend de libxv1.
 skype dépend de libssl1.0.0.
 skype dépend de libpulse0.
 skype dépend de libasound2-plugins.

dpkg: erreur de traitement de skype (--install) :
 problèmes de dépendances - laissé non configuré
Traitement des actions différées (« triggers ») pour « desktop-file-utils »...
Traitement des actions différées (« triggers ») pour « gnome-menus »...
Traitement des actions différées (« triggers ») pour « hicolor-icon-theme »...
Des erreurs ont été rencontrées pendant l'exécution :
 skype
« Modifié: 24 février 2015 à 23:32:31 par Security_Break »

Hors ligne Checkfx

  • Contributeur de Kali-linux.fr
  • Membre sérieux
  • *****
  • Messages: 401
  • +28/-3
  • ! Bazinga
    • Kali Québec
Re : Probleme Skype - Kali Linux 64 Bits
« Réponse #1 le: 24 février 2015 à 22:37:22 »
Citer
Donc SVP Aidez moi

Un chausson au pommes avec ca ?

Pas d'infos sur ce que ca a fait !

Pas de messages d'erreurs pour nous dire ce qui va pas  !

Rien pas d'infos complémentaires nécéssaire pour être en mesure de répondre ... pfffffffffff !

Foutez moi ca en idiot corner ca mérite pas plus !  >:(

Hors ligne Security_Break
  • Nouvel inscrit
  • Messages: 9
  • +0/-0
Re : Probleme Skype - Kali Linux 64 Bits
« Réponse #2 le: 24 février 2015 à 23:06:15 »
Voila le probleme j ai tous mis

Hors ligne Checkfx

  • Contributeur de Kali-linux.fr
  • Membre sérieux
  • *****
  • Messages: 401
  • +28/-3
  • ! Bazinga
    • Kali Québec
Re : Probleme Skype - Kali Linux 64 Bits
« Réponse #3 le: 24 février 2015 à 23:17:28 »
cd Skype
apt-get -f install
et ensuite tu reprend :

dpkg -i /home/Security_Breakt/Downloads/skype-debian_4.3.0.37-1_i386.deb
Pour les dépendances :

apt-get install gdebi

Tu peut retrouver ces étapes sur :  http://www.blackmoreops.com/2014/02/26/install-skype-in-kali-linux/

Hors ligne Security_Break
  • Nouvel inscrit
  • Messages: 9
  • +0/-0
Re : Probleme Skype - Kali Linux 64 Bits
« Réponse #4 le: 24 février 2015 à 23:30:22 »
WoW merci Beaucoup Vraiment Merci de Ton Aide !

Hors ligne Checkfx

  • Contributeur de Kali-linux.fr
  • Membre sérieux
  • *****
  • Messages: 401
  • +28/-3
  • ! Bazinga
    • Kali Québec
Re : [RESOLU] Probleme Skype - Kali Linux 64 Bits
« Réponse #5 le: 25 février 2015 à 00:00:32 »
Avec les bonnes infos , on sais ou on s'en va et ca aide a répondre !

C'est plus que simple ! :)

Hors ligne coyotus

  • Contributeur de Kali-linux.fr
  • Membre Elite
  • *****
  • Messages: 3779
  • +266/-30
  • IN GNU WE TRUST
    • Groupe d'Utilisateurs de GNU/Linux...
Re : [RESOLU] Probleme Skype - Kali Linux 64 Bits
« Réponse #6 le: 25 février 2015 à 06:51:39 »
installer les dépendances à la main aurait suffit également.

apt-get install qt4