Auteur Sujet: [en cours] soucis tor et raspberry pi 2  (Lu 5651 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne froghost
  • Nouvel inscrit
  • Messages: 3
  • +0/-0
[en cours] soucis tor et raspberry pi 2
« le: 14 juin 2015 à 14:47:22 »
Bonjour a tous,

je me permet de solliciter votre aide car mon Tor Browser Bundle est quelques peu .... récalcitrant ...
je peux le telecharger sans soucis, lorsque je cherche a le lancer rien ne se passe, lorsque je le lance en ligne de commande j'ai droit a :
"launching './Browser/start-tor-browser --detach'..."

et plus rien

lorsque je lance en --verbose (./start-tor-browser.desktop --verbose)
celui ci me dit:
Lauching './Browser/start-tor-browser --detach --verbose' ...
./Browser/start-tor-browser: ligne 363: ./firefox : fichier binaire impossible a lancer


quelqu'un aurait deja eu ce soucis ??


merci
« Modifié: 14 juin 2015 à 22:30:43 par admin »

Hors ligne admin
  • Contributeur de Kali-linux.fr
  • Membre Elite
  • *****
  • Messages: 1685
  • +74/-3
    • Communauté FR de Kali-linux
Re : soucis tor et raspberry pi 2
« Réponse #1 le: 14 juin 2015 à 22:30:27 »

Hors ligne froghost
  • Nouvel inscrit
  • Messages: 3
  • +0/-0
Re : [en cours] soucis tor et raspberry pi 2
« Réponse #2 le: 18 juin 2015 à 20:28:07 »
pas comme dans le tuto du coup puisque j'ai droit au message :
les paquets suivant contiennent des dépendances non satisfaisantes:

tor-geoipdb: depend : tor (>0.2.6.9-1~d70.wheezy+1) mais 0.2.5.12-1~d70.wheezy+1 devra etre installé

E: Impossible de corriger les problemes, des paquets défectueux sont en mode "garder en l'etat"


merci pour ta reponse