Auteur Sujet: Quand reaver n'a pas envie [WPA WPS]  (Lu 4418 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne bun7025

  • Membre Junior
  • *
  • Messages: 34
  • +3/-0
  • The quieter you become, ... Tu connais la suite :D
Quand reaver n'a pas envie [WPA WPS]
« le: 20 juillet 2015 à 21:20:08 »
Bonjour à tous !

J'ai depuis peu une nouvelle box, et donc comme toujours, quelques défi avec mon père.

Cette fois-ci, cracker la clé.

Evidemment, je me dis "Facile \o/", d'autant plus qu'elle était compatible avec la faille WPS, et me précipite dans ma chambre.

Voici ma procédure :

(Wow, longtemps que je ne suis venu, il y a plus de fonctionnalités dans les forums '-')

airmon-ng start wlan0
Je chope le BSSID de ma box et c'est parti :

reaver -i mon0 -b <BSSID de ma box> -c 11 -f -vv
Depuis ma chambre, j'ai une puissance de -40. J'ai pas l'impression que ça fasse spécialement peu, donc je ne comprends pas le fait que je n'arrive même pas à tester un seul PIN puisque j'obtiens des Timeout à tout bout de champ.

De quoi cela peut-il venir ? Est-ce obligatoirement une question de puissance ?

Merci d'avance,

BunshinKage

Hors ligne Youbix

  • Membre Junior
  • *
  • Messages: 19
  • +1/-0
Re : Quand reaver n'a pas envie [WPA WPS]
« Réponse #1 le: 17 juillet 2016 à 17:20:53 »
C'est également mon cas pour tous les routeurs sur lequels j'ai testé jusque présent !!

Hors ligne Checkfx

  • Contributeur de Kali-linux.fr
  • Membre sérieux
  • *****
  • Messages: 401
  • +28/-3
  • ! Bazinga
    • Kali Québec
Re : Quand reaver n'a pas envie [WPA WPS]
« Réponse #2 le: 17 juillet 2016 à 20:41:37 »
Fait un wash et si le bssid de l'ap indique a LOCK oui ... ajoute -L

il se peut que le wps ce soit mit en mode locked ! Cependant avec cette option activé a l'ap, 1° l'attaque sera plus longue et 2° il y a de forte chance que l'attaque aboutisse pas !