Auteur Sujet: [réglé] Impossible de Démarrer le Service Metasploit  (Lu 19520 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne FreeSteFF
  • Membre Régulier
  • **
  • Messages: 59
  • +3/-2
[réglé] Impossible de Démarrer le Service Metasploit
« le: 22 août 2015 à 09:46:31 »
Je suis les instructions de Kali: http://fr.docs.kali.org/general-use-fr/demarrarer-metasploit-framework

Et j'ai ceci comme problème..
root@kali:~# service postgresql start
root@kali:~# service metasploit start
Failed to start metasploit.service: Unit metasploit.service failed to load: No such file or directory.
root@kali:~#


le port 5432 est ouvert et à l’écoute
« Modifié: 22 août 2015 à 21:29:17 par admin »
Petit à petit l'oiseau fait son nid.
                    "Proverbe Africain"

Hors ligne coyotus

  • Contributeur de Kali-linux.fr
  • Membre Elite
  • *****
  • Messages: 3781
  • +270/-30
  • IN GNU WE TRUST
    • Groupe d'Utilisateurs de GNU/Linux...
Re : Impossible de Démarrer le Service Metasploit
« Réponse #1 le: 22 août 2015 à 10:04:45 »
Toujours privilégier la doc anglophone:
http://docs.kali.org/general-use/starting-metasploit-framework-in-kali

la bonne commande est msfdb init

Hors ligne FreeSteFF
  • Membre Régulier
  • **
  • Messages: 59
  • +3/-2
Re : Impossible de Démarrer le Service Metasploit
« Réponse #2 le: 22 août 2015 à 11:26:48 »
En effet, ça change tout.... je serait averti à l'avenir.
Merci coyotus  ;D

Réglé
Petit à petit l'oiseau fait son nid.
                    "Proverbe Africain"

Hors ligne hackerdu59
  • Nouvel inscrit
  • Messages: 2
  • +0/-0
Re : [réglé] Impossible de Démarrer le Service Metasploit
« Réponse #3 le: 18 nov. 2015 à 18:55:18 »
Bonjour jai essayé la  documentation anglaise et j'ais toujours le meme probleme quand je tape msfconsole je vois ceci:
[-] Failed to connect to the database: FATAL:  password authentication failed for user "msf"
FATAL:  password authentication failed for user "msf"

Hors ligne hackerdu59
  • Nouvel inscrit
  • Messages: 2
  • +0/-0
Re : [réglé] Impossible de Démarrer le Service Metasploit
« Réponse #4 le: 18 nov. 2015 à 19:01:34 »
quand je tape msfdb init je vois ceci :
root@hackerdu59:~# msfdb init
A database appears to be already configured, skipping initialization