Auteur Sujet: dist-upgrade  (Lu 3554 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne valish

  • Membre Junior
  • *
  • Messages: 10
  • +0/-1
dist-upgrade
« le: 07 décembre 2015 à 13:53:14 »
bonjour tous le monde !
 J ai tapé la comande apt-get dist-uprade ça fonctionne tres bien mai a la fin m ecris  ceci :
 
 Update Mozilla certificate authority bundle to version 2.4.
    The following certificate authorities were added (+):
:

que doit je faire apres ? quand j ai fermé le terminal c est comme j ai rien fait

  merci pour votre aide !!!!!!!!!!!!!!!!!!!!!!!!!

Hors ligne coyotus

  • Contributeur de Kali-linux.fr
  • Membre Elite
  • *****
  • Messages: 3793
  • +264/-30
  • IN GNU WE TRUST
    • Groupe d'Utilisateurs de GNU/Linux...
Re : dist-upgrade
« Réponse #1 le: 08 décembre 2015 à 06:27:51 »
Quelle version de Kali ?

Hors ligne valish

  • Membre Junior
  • *
  • Messages: 10
  • +0/-1
Re : dist-upgrade
« Réponse #2 le: 10 décembre 2015 à 13:20:43 »
kali linux 2 sana

 voila toute la page sur le terminal :

The v4l backend is disabled since this version.

 -- Jörg Frings-Fürst <debian@jff-webhosting.net>  Sun, 18 Jan 2015 11:46:18 +0100

apt (1.1~exp9) experimental; urgency=medium

  A new algorithm for pinning has been implemented, it now assigns a
  pin priority to a version instead of assigning a pin to a package.

  This might break existing corner cases of pinning, if they use multiple
  pins involving the same package name or patterns matching the same
  package name, but should overall lead to pinning that actually works
  as intended and documented.

 -- Julian Andres Klode <jak@debian.org>  Mon, 17 Aug 2015 14:45:17 +0200

ca-certificates (20150426) unstable; urgency=medium

  Update Mozilla certificate authority bundle to version 2.4.
    The following certificate authorities were added (+):
    + "CFCA EV ROOT"
    + "COMODO RSA Certification Authority"
« Modifié: 10 décembre 2015 à 13:41:54 par valish »