Auteur Sujet: Problème avec Metasploit [RESOLU]  (Lu 5460 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne Waïpali

  • Membre Junior
  • *
  • Messages: 13
  • +0/-0
Problème avec Metasploit [RESOLU]
« le: 10 janvier 2016 à 19:33:40 »
Salutations à vous tous ,
Je suis un petit nouveau dans le milieu du "pentest" si je puis dire alors s'il vous plaît un peu d'indulgence si mon problème est idiot. :)
Donc voilà quand je saisis dans mon terminal la ligne suivante : service post gresql start rien ne s'affiche , alors que dans le tuto (http://www.kali-linux.fr/configuration/configurer-metasploit) y'a ça qui devrait s'afficher [ ok ] Starting PostgreSQL 9.1 database server: main.J'ai essayé apt-get autoremove et de réinstaller après mais bon toujours pareille ...  :'(
Si quelqu'un a une idée je suis preneur !
En vous remerciant de m'avoir lu
Cordialement ,
« Modifié: 25 janvier 2016 à 14:22:44 par Waïpali »

Hors ligne coyotus

  • Contributeur de Kali-linux.fr
  • Membre Elite
  • *****
  • Messages: 3793
  • +264/-30
  • IN GNU WE TRUST
    • Groupe d'Utilisateurs de GNU/Linux...
Re : Problème avec Metasploit
« Réponse #1 le: 10 janvier 2016 à 21:29:40 »
Y'a un espace de trop dans ta commande, je te laisse le soin de trouver ou cela...

Hors ligne Waïpali

  • Membre Junior
  • *
  • Messages: 13
  • +0/-0
Re : Problème avec Metasploit
« Réponse #2 le: 11 janvier 2016 à 09:31:28 »
Lu , merci de ta réponse ! Oui je me suis trompé dans la rédaction de mon code habituellement je mettais pas l'espace ça marche pas

Hors ligne coyotus

  • Contributeur de Kali-linux.fr
  • Membre Elite
  • *****
  • Messages: 3793
  • +264/-30
  • IN GNU WE TRUST
    • Groupe d'Utilisateurs de GNU/Linux...
Re : Problème avec Metasploit
« Réponse #3 le: 11 janvier 2016 à 18:49:05 »
service postgresql status ???

Hors ligne Waïpali

  • Membre Junior
  • *
  • Messages: 13
  • +0/-0
Re : Problème avec Metasploit
« Réponse #4 le: 12 janvier 2016 à 22:06:13 »
Salut , et merci de me consacrer  un peu de ton temps :)
Le port 5432 est bien en écoute mais mon principal problème c'est que je n'ai pas l'initialisation comme dans le tuto , et quand je veux faire la même avec Metasploit j'ai ça :
Failed to start metasploit.service:Unit metasploit.service failed to load: No such file or directory 
Le bins c'est que j'ai déjà désinstaller/réinstaller comme dit plus haut mais rien ....
J'ai vu que quelqu'un  a eu le même problème que moi et que tu as résolu ( http://www.kali-linux.fr/forum/index.php/topic,2033.0.html ) j'ai essayé aussi mais ce fut infructueux....

Hors ligne coyotus

  • Contributeur de Kali-linux.fr
  • Membre Elite
  • *****
  • Messages: 3793
  • +264/-30
  • IN GNU WE TRUST
    • Groupe d'Utilisateurs de GNU/Linux...
Re : Problème avec Metasploit
« Réponse #5 le: 13 janvier 2016 à 07:09:32 »
essaye ceci :
postgresql-setup initdb
systemctl start postgresql.service

Hors ligne Waïpali

  • Membre Junior
  • *
  • Messages: 13
  • +0/-0
Re : Problème avec Metasploit
« Réponse #6 le: 13 janvier 2016 à 19:50:46 »
Salut ,
Y'a écrit que ta première commande est introuvable et la seconde rien ne se passe

Hors ligne coyotus

  • Contributeur de Kali-linux.fr
  • Membre Elite
  • *****
  • Messages: 3793
  • +264/-30
  • IN GNU WE TRUST
    • Groupe d'Utilisateurs de GNU/Linux...
Re : Problème avec Metasploit
« Réponse #7 le: 13 janvier 2016 à 20:51:54 »
refais status après start.

Pour metasploit fait msfdb init

Hors ligne Waïpali

  • Membre Junior
  • *
  • Messages: 13
  • +0/-0
Re : Problème avec Metasploit
« Réponse #8 le: 18 janvier 2016 à 12:10:23 »
Slt , merci de la réponse et désolé du retard j'ai eu une semaine chargée . J'ai testé la réinstallation en anglais , enfin là je réinstalle .
Pourrais-tu me dire qu'est-ce-tu as utilisé comme miroir réseau plz ?
Cordialement ,

Hors ligne Waïpali

  • Membre Junior
  • *
  • Messages: 13
  • +0/-0
Re : Problème avec Metasploit
« Réponse #9 le: 20 janvier 2016 à 21:52:35 »
personne? :/