Auteur Sujet: [en cours] Problème de détection de la carte n-300 de netgear  (Lu 13035 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne DJhacoeur

  • Nouvel inscrit
  • Messages: 9
  • +0/-0
J'ai du prété mon dongle usb hercules a un ami, j'ai donc pris mon deuxième dongle qui est un dongle de cher netgear: ref : n-300 usb adapter WNA3100
Et la le drame Kali-linux ne le détect pas  :'( alors que mon ancien marchais très bien. je suis dans une machine virtuelle ( virtual box)..
SVP besoin d'aide
« Modifié: 28 octobre 2013 à 20:36:12 par admin »

Hors ligne admin

  • Contributeur de Kali-linux.fr
  • Membre Elite
  • *****
  • Messages: 1711
  • +74/-3
    • Communauté FR de Kali-linux
Re : Problème de détection de la carte n-300 de netgear
« Réponse #1 le: 28 octobre 2013 à 20:35:56 »
Assure toi que les drivers de cette clé soient installés sur la machine hôte. Ensuite vérifie d’avoir connecté la carte via les paramètres de la machine virtuelle. Si tout ceci à l'air correct, essaye les commandes suivantes :

dmesg

lsusb

Hors ligne DJhacoeur

  • Nouvel inscrit
  • Messages: 9
  • +0/-0
Re : [en cours] Problème de détection de la carte n-300 de netgear
« Réponse #2 le: 28 octobre 2013 à 21:26:20 »
les pilotes sont bien installer. la carte est bien installer.
voila le résultat de lsusb:

Bus 001 Device 002: ID 80ee:0021 VirtualBox USB Tablet
Bus 001 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

voila le resultat de dmesg:

root@kali:~# dmesg
[    0.000000] Initializing cgroup subsys cpuset
[    0.000000] Initializing cgroup subsys cpu
[    0.000000] Linux version 3.7-trunk-amd64 (debian-kernel@lists.debian.org) (gcc version 4.7.2 (Debian 4.7.2-5) ) #1 SMP Debian 3.7.2-0+kali8
[    0.000000] Command line: BOOT_IMAGE=/boot/vmlinuz-3.7-trunk-amd64 root=UUID=b7477e43-2a59-4aca-b5f8-b66345a9dac0 ro initrd=/install/gtk/initrd.gz quiet
[    0.000000] e820: BIOS-provided physical RAM map:
[    0.000000] BIOS-e820: [mem 0x0000000000000000-0x000000000009fbff] usable
[    0.000000] BIOS-e820: [mem 0x000000000009fc00-0x000000000009ffff] reserved
[    0.000000] BIOS-e820: [mem 0x00000000000f0000-0x00000000000fffff] reserved
[    0.000000] BIOS-e820: [mem 0x0000000000100000-0x00000000b0deffff] usable
[    0.000000] BIOS-e820: [mem 0x00000000b0df0000-0x00000000b0dfffff] ACPI data
[    0.000000] BIOS-e820: [mem 0x00000000fffc0000-0x00000000ffffffff] reserved
[    0.000000] NX (Execute Disable) protection: active
[    0.000000] DMI 2.5 present.


Hors ligne DJhacoeur

  • Nouvel inscrit
  • Messages: 9
  • +0/-0
Re : [en cours] Problème de détection de la carte n-300 de netgear
« Réponse #3 le: 28 octobre 2013 à 21:28:36 »
un bout de la suite :
[    0.000000] DMI: innotek GmbH VirtualBox/VirtualBox, BIOS VirtualBox 12/01/2006
[    0.000000] e820: update [mem 0x00000000-0x0000ffff] usable ==> reserved
[    0.000000] e820: remove [mem 0x000a0000-0x000fffff] usable
[    0.000000] No AGP bridge found
[    0.000000] e820: last_pfn = 0xb0df0 max_arch_pfn = 0x400000000
[    0.000000] MTRR default type: uncachable
[    0.000000] MTRR variable ranges disabled:
[    0.000000] x86 PAT enabled: cpu 0, old 0x7040600070406, new 0x7010600070106
[    0.000000] CPU MTRRs all blank - virtualized system.
[    0.000000] initial memory mapped: [mem 0x00000000-0x1fffffff]
[    0.000000] Base memory trampoline at [ffff880000099000] 99000 size 24576
[    0.000000] init_memory_mapping: [mem 0x00000000-0xb0deffff]
[    0.000000]  [mem 0x00000000-0xb0bfffff] page 2M
[    0.000000]  [mem 0xb0c00000-0xb0deffff] page 4k
[    0.000000] kernel direct mapping tables up to 0xb0deffff @ [mem 0x1fffb000-0x1fffffff]
[    0.000000] RAMDISK: [mem 0x36134000-0x37091fff]
[    0.000000] ACPI: RSDP 00000000000e0000 00024 (v02 VBOX  )
[    0.000000] ACPI: XSDT 00000000b0df0030 00034 (v01 VBOX   VBOXXSDT 00000001 ASL  00000061)
[    0.000000] ACPI: FACP 00000000b0df00f0 000F4 (v04 VBOX   VBOXFACP 00000001 ASL  00000061)
[    0.000000] ACPI: DSDT 00000000b0df0410 01B96 (v01 VBOX   VBOXBIOS 00000002 INTL 20100528)
[    0.000000] ACPI: FACS 00000000b0df0200 00040
[    0.000000] ACPI: SSDT 00000000b0df0240 001CC (v01 VBOX   VBOXCPUT 00000002 INTL 20100528)
[    0.000000] No NUMA configuration found
[    0.000000] Faking a node at [mem 0x0000000000000000-0x00000000b0deffff]
[    0.000000] Initmem setup node 0 [mem 0x00000000-0xb0deffff]
[    0.000000]   NODE_DATA [mem 0xb0dec000-0xb0deffff]
[    0.000000]  [ffffea0000000000-ffffea00029fffff] PMD -> [ffff8800ad600000-ffff8800afffffff] on node 0
[    0.000000] Zone ranges:
[    0.000000]   DMA      [mem 0x00010000-0x00ffffff]
[    0.000000]   DMA32    [mem 0x01000000-0xffffffff]
[    0.000000]   Normal   empty
[    0.000000] Movable zone start for each node
[    0.000000] Early memory node ranges
[    0.000000]   node   0: [mem 0x00010000-0x0009efff]
[    0.000000]   node   0: [mem 0x00100000-0xb0deffff]
[    0.000000] On node 0 totalpages: 724351
[    0.000000]   DMA zone: 56 pages used for memmap
[    0.000000]   DMA zone: 6 pages reserved
[    0.000000]   DMA zone: 3921 pages, LIFO batch:0
[    0.000000]   DMA32 zone: 9849 pages used for memmap
[    0.000000]   DMA32 zone: 710519 pages, LIFO batch:31
[    0.000000] ACPI: PM-Timer IO Port: 0x4008
[    0.000000] smpboot: Allowing 1 CPUs, 0 hotplug CPUs
[    0.000000] nr_irqs_gsi: 16
[    0.000000] PM: Registered nosave memory: 000000000009f000 - 00000000000a0000
[    0.000000] PM: Registered nosave memory: 00000000000a0000 - 00000000000f0000
[    0.000000] PM: Registered nosave memory: 00000000000f0000 - 0000000000100000
[    0.000000] e820: [mem 0xb0e00000-0xfffbffff] available for PCI devices
[    0.000000] Booting paravirtualized kernel on bare hardware
[    0.000000] setup_percpu: NR_CPUS:512 nr_cpumask_bits:512 nr_cpu_ids:1 nr_node_ids:1
[    0.000000] PERCPU: Embedded 28 pages/cpu @ffff8800b0a00000 s83840 r8192 d22656 u2097152
[    0.000000] pcpu-alloc: s83840 r8192 d22656 u2097152 alloc=1*2097152
[    0.000000] pcpu-alloc:
  • 0

[    0.000000] Built 1 zonelists in Node order, mobility grouping on.  Total pages: 714440
[    0.000000] Policy zone: DMA32
[    0.000000] Kernel command line: BOOT_IMAGE=/boot/vmlinuz-3.7-trunk-amd64 root=UUID=b7477e43-2a59-4aca-b5f8-b66345a9dac0 ro initrd=/install/gtk/initrd.gz quiet
[    0.000000] PID hash table entries: 4096 (order: 3, 32768 bytes)
[    0.000000] __ex_table already sorted, skipping sort
[    0.000000] Checking aperture...
[    0.000000] No AGP bridge found
[    0.000000] Calgary: detecting Calgary via BIOS EBDA area
[    0.000000] Calgary: Unable to locate Rio Grande table in EBDA - bailing!
[    0.000000] Memory: 2829960k/2897856k available (3588k kernel code, 452k absent, 67444k reserved, 3137k data, 616k init)
[    0.000000] Hierarchical RCU implementation.
[    0.000000]    RCU dyntick-idle grace-period acceleration is enabled.
[    0.000000]    RCU restricting CPUs from NR_CPUS=512 to nr_cpu_ids=1.
[    0.000000] NR_IRQS:33024 nr_irqs:256 16
[    0.000000] Console: colour VGA+ 80x25
[    0.000000] console [tty0] enabled
[    0.000000] tsc: Fast TSC calibration failed
[    0.000000] tsc: Unable to calibrate against PIT
[    0.000000] tsc: using PMTIMER reference calibration
[    0.000000] tsc: Detected 2173.647 MHz processor
[    0.012004] Calibrating delay loop (skipped), value calculated using timer frequency.. 4347.29 BogoMIPS (lpj=8694588)
[    0.012011] pid_max: default: 32768 minimum: 301
[    0.012197] Security Framework initialized
[    0.012205] AppArmor: AppArmor disabled by boot time parameter
[    0.016051] Dentry cache hash table entries: 524288 (order: 10, 4194304 bytes)
[    0.025144] Inode-cache hash table entries: 262144 (order: 9, 2097152 bytes)
[    0.029091] Mount-cache hash table entries: 256
[    0.029722] Initializing cgroup subsys cpuacct
[    0.029728] Initializing cgroup subsys memory
[    0.029747] Initializing cgroup subsys devices
[    0.029750] Initializing cgroup subsys freezer
[    0.029753] Initializing cgroup subsys net_cls
[    0.029756] Initializing cgroup subsys blkio
[    0.029758] Initializing cgroup subsys perf_event
[    0.030203] mce: CPU supports 0 MCE banks
[    0.030444] process: using mwait in idle threads
[    0.030490] Last level iTLB entries: 4KB 512, 2MB 0, 4MB 0
[    0.030490] Last level dTLB entries: 4KB 512, 2MB 32, 4MB 32
[    0.030490] tlb_flushall_shift: 5
[    0.052320] Freeing SMP alternatives: 8k freed
[    0.060530] ACPI: Core revision 20120913
[    0.063566] ACPI: setting ELCR to 0200 (from 0e20)
[    0.063765] smpboot: weird, boot CPU (#0) not listed by the BIOS
[    0.063776] smpboot: SMP motherboard not detected
[    0.064000] ------------[ cut here ]------------
[    0.064000] WARNING: at /build/kalibuild-linux-kali_3.7.2-0+kali8-amd64-pvmjvW/linux-kali-3.7.2/kernel/time/clockevents.c:46 clockevent_delta2ns+0x2d/0x5d()
[    0.064000] Hardware name: VirtualBox
[    0.064000] Modules linked in:
[    0.064000] Pid: 1, comm: swapper/0 Not tainted 3.7-trunk-amd64 #1 Debian 3.7.2-0+kali8
[    0.064000] Call Trace:
[    0.064000]  [<ffffffff8103cea4>] ? warn_slowpath_common+0x76/0x8a
[    0.064000]  [<ffffffff81078a3f>] ? clockevent_delta2ns+0x2d/0x5d
[    0.064000]  [<ffffffff816b6820>] ? setup_boot_APIC_clock+0x290/0x4b3
[    0.064000]  [<ffffffff816b7181>] ? APIC_init_uniprocessor+0xdf/0xe3
[    0.064000]  [<ffffffff816b4e64>] ? native_smp_prepare_cpus+0x13d/0x2f5
[    0.064000]  [<ffffffff8135949c>] ? kernel_init+0x85/0x2a0
[    0.064000]  [<ffffffff81359417>] ? rest_init+0x6b/0x6b
[    0.064000]  [<ffffffff8137d7fc>] ? ret_from_fork+0x7c/0xb0
[    0.064000]  [<ffffffff81359417>] ? rest_init+0x6b/0x6b
[    0.064000] ---[ end trace e18504c166b488c2 ]---
[    0.064000] APIC frequency too slow, disabling apic timer
[    0.064000] smpboot: SMP disabled
[    0.064000] Performance Events: unsupported p6 CPU model 42 no PMU driver, software events only.
[    0.064000] Brought up 1 CPUs
[    0.064000] smpboot: Total of 1 processors activated (4347.29 BogoMIPS)
[    0.064000] NMI watchdog: disabled (cpu0): hardware events not enabled
[    0.064000] devtmpfs: initialized
[    0.068204] regulator-dummy: no parameters
[    0.068324] NET: Registered protocol family 16
[    0.068674] ACPI: bus type pci registered
[    0.068916] PCI: Using configuration type 1 for base access
[    0.070818] bio: create slab <bio-0> at 0
[    0.071109] ACPI: Added _OSI(Module Device)
[    0.071114] ACPI: Added _OSI(Processor Device)
[    0.071118] ACPI: Added _OSI(3.0 _SCP Extensions)
[    0.071122] ACPI: Added _OSI(Processor Aggregator Device)
[    0.072064] ACPI: EC: Look up EC in DSDT
[    0.072834] ACPI: Executed 1 blocks of module-level executable AML code
[    0.084713] ACPI: Interpreter enabled
[    0.084725] ACPI: (supports S0 S5)
[    0.084752] ACPI: Using PIC for interrupt routing
[    0.090585] ACPI: No dock devices found.
[    0.090593] PCI: Ignoring host bridge windows from ACPI; if necessary, use "pci=use_crs" and report a bug
[    0.090740] ACPI: PCI Root Bridge [PCI0] (domain 0000 [bus 00-ff])
[    0.091118] pci_root PNP0A03:00: host bridge window [io  0x0000-0x0cf7] (ignored)
[    0.091124] pci_root PNP0A03:00: host bridge window [io  0x0d00-0xffff] (ignored)
[    0.091128] pci_root PNP0A03:00: host bridge window [mem 0x000a0000-0x000bffff] (ignored)
[    0.091132] pci_root PNP0A03:00: host bridge window [mem 0xb0e00000-0xffdfffff] (ignored)
[    0.091136] PCI: root bus 00: using default resources
[    0.091141] pci_root PNP0A03:00: fail to add MMCONFIG information, can't access extended PCI configuration space under this bridge.
[    0.091217] PCI host bridge to bus 0000:00
[    0.091224] pci_bus 0000:00: root bus resource [bus 00-ff]
[    0.091230] pci_bus 0000:00: root bus resource [io  0x0000-0xffff]
[    0.091234] pci_bus 0000:00: root bus resource [mem 0x00000000-0xfffffffff]
[    0.091358] pci 0000:00:00.0: [8086:1237] type 00 class 0x060000
[    0.092639] pci 0000:00:01.0: [8086:7000] type 00 class 0x060100
[    0.094765] pci 0000:00:01.1: [8086:7111] type 00 class 0x01018a
[    0.096310] pci 0000:00:01.1: reg 20: [io  0xd000-0xd00f]
[    0.097283] pci 0000:00:02.0: [80ee:beef] type 00 class 0x030000
[    0.100024] pci 0000:00:02.0: reg 10: [mem 0xe0000000-0xe0ffffff pref]
[    0.130237] pci 0000:00:03.0: [1022:2000] type 00 class 0x020000
[    0.132739] pci 0000:00:03.0: reg 10: [io  0xd020-0xd03f]
[    0.135615] pci 0000:00:03.0: reg 14: [mem 0xf0000000-0xf0000fff]
[    0.138737] pci 0000:00:03.0: reg 18: [mem 0xf0080000-0xf00fffff]
[    0.153597] pci 0000:00:04.0: [80ee:cafe] type 00 class 0x088000
[    0.156588] pci 0000:00:04.0: reg 10: [io  0xd040-0xd05f]
[    0.159096] pci 0000:00:04.0: reg 14: [mem 0xf0400000-0xf07fffff]
[    0.161449] pci 0000:00:04.0: reg 18: [mem 0xf0800000-0xf0803fff pref]
[    0.173295] pci 0000:00:05.0: [8086:2415] type 00 class 0x040100
[    0.173748] pci 0000:00:05.0: reg 10: [io  0xd100-0xd1ff]
[    0.173993] pci 0000:00:05.0: reg 14: [io  0xd200-0xd23f]
[    0.175531] pci 0000:00:06.0: [106b:003f] type 00 class 0x0c0310
[    0.178810] pci 0000:00:06.0: reg 10: [mem 0xf0804000-0xf0804fff]
[    0.197144] pci 0000:00:07.0: [8086:7113] type 00 class 0x068000
[    0.199537] pci 0000:00:08.0: [1022:2000] type 00 class 0x020000
[    0.202881] pci 0000:00:08.0: reg 10: [io  0xd240-0xd25f]
[    0.209065] pci 0000:00:08.0: reg 14: [mem 0xf0805000-0xf0805fff]
[    0.212220] pci 0000:00:08.0: reg 18: [mem 0xf0880000-0xf08fffff]
[    0.223872] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0._PRT]
[    0.228867]  pci0000:00: ACPI _OSC support notification failed, disabling PCIe ASPM
[    0.228875]  pci0000:00: Unable to request _OSC control (_OSC support mask: 0x08)
[    0.245224] ACPI: PCI Interrupt Link [LNKA] (IRQs *5 9 10 11)
[    0.246565] ACPI: PCI Interrupt Link [LNKB] (IRQs 5 9 10 *11)
[    0.247330] ACPI: PCI Interrupt Link [LNKC] (IRQs 5 9 *10 11)
[    0.247549] ACPI: PCI Interrupt Link [LNKD] (IRQs 5 *9 10 11)
[    0.248264] vgaarb: device added: PCI:0000:00:02.0,decodes=io+mem,owns=io+mem,locks=none
[    0.248271] vgaarb: loaded
[    0.248274] vgaarb: bridge control possible 0000:00:02.0
[    0.248366] PCI: Using ACPI for IRQ routing
[    0.248370] PCI: pci_cache_line_size set to 64 bytes
[    0.249309] e820: reserve RAM buffer [mem 0x0009fc00-0x0009ffff]
[    0.249317] e820: reserve RAM buffer [mem 0xb0df0000-0xb3ffffff]
[    0.249883] Switching to clocksource refined-jiffies
[    0.256719] pnp: PnP ACPI init
[    0.256774] ACPI: bus type pnp registered
[    0.257061] pnp 00:00: [bus 00-ff]
[    0.257068] pnp 00:00: [io  0x0cf8-0x0cff]
[    0.257075] pnp 00:00: [io  0x0000-0x0cf7 window]
[    0.257080] pnp 00:00: [io  0x0d00-0xffff window]
[    0.257084] pnp 00:00: [mem 0x000a0000-0x000bffff window]
[    0.257088] pnp 00:00: [mem 0xb0e00000-0xffdfffff window]



Hors ligne DJhacoeur

  • Nouvel inscrit
  • Messages: 9
  • +0/-0
Re : [en cours] Problème de détection de la carte n-300 de netgear
« Réponse #4 le: 28 octobre 2013 à 21:29:43 »
la fin :
[    0.257137] pnp 00:00: Plug and Play ACPI device, IDs PNP0a03 (active)
[    0.257334] pnp 00:01: [io  0x0060]
[    0.257338] pnp 00:01: [io  0x0064]
[    0.257343] pnp 00:01: [irq 1]
[    0.257381] pnp 00:01: Plug and Play ACPI device, IDs PNP0303 (active)
[    0.257398] pnp 00:02: [io  0x0000-0x000f]
[    0.257402] pnp 00:02: [io  0x0080-0x008f]
[    0.257405] pnp 00:02: [io  0x00c0-0x00df]
[    0.257409] pnp 00:02: [dma 4]
[    0.257445] pnp 00:02: Plug and Play ACPI device, IDs PNP0200 (active)
[    0.257534] pnp 00:03: [irq 12]
[    0.257569] pnp 00:03: Plug and Play ACPI device, IDs PNP0f03 (active)
[    0.257597] pnp 00:04: [io  0x0378-0x037f]
[    0.257601] pnp 00:04: [io  0x0778-0x077f]
[    0.257605] pnp 00:04: [irq 7]
[    0.257639] pnp 00:04: Plug and Play ACPI device, IDs PNP0400 (active)
[    0.259321] pnp: PnP ACPI: found 5 devices
[    0.259326] ACPI: ACPI bus type pnp unregistered
[    0.271088] Switching to clocksource acpi_pm
[    0.271139] pci_bus 0000:00: resource 4 [io  0x0000-0xffff]
[    0.271144] pci_bus 0000:00: resource 5 [mem 0x00000000-0xfffffffff]
[    0.271222] NET: Registered protocol family 2
[    0.278611] TCP established hash table entries: 524288 (order: 11, 8388608 bytes)
[    0.299423] TCP bind hash table entries: 65536 (order: 8, 1048576 bytes)
[    0.307668] TCP: Hash tables configured (established 524288 bind 65536)
[    0.307756] TCP: reno registered
[    0.307792] UDP hash table entries: 2048 (order: 4, 65536 bytes)
[    0.307846] UDP-Lite hash table entries: 2048 (order: 4, 65536 bytes)
[    0.308140] NET: Registered protocol family 1
[    0.308163] pci 0000:00:00.0: Limiting direct PCI/PCI transfers
[    0.310965] pci 0000:00:01.0: Activating ISA DMA hang workarounds
[    0.311164] pci 0000:00:02.0: Boot video device
[    0.313133] ACPI: PCI Interrupt Link [LNKB] enabled at IRQ 11
[    0.313140] PCI: setting IRQ 11 as level-triggered
[    0.313700] PCI: CLS 0 bytes, default 64
[    0.313792] Unpacking initramfs...
[    1.470846] Freeing initrd memory: 15736k freed
[    1.475277] platform rtc_cmos: registered platform RTC device (no PNP device found)
[    1.475784] audit: initializing netlink socket (disabled)
[    1.475800] type=2000 audit(1382989760.471:1): initialized
[    1.511594] HugeTLB registered 2 MB page size, pre-allocated 0 pages
[    1.512077] VFS: Disk quotas dquot_6.5.2
[    1.512111] Dquot-cache hash table entries: 512 (order 0, 4096 bytes)
[    1.512181] msgmni has been set to 5558
[    1.512181] alg: No test for stdrng (krng)
[    1.512181] Block layer SCSI generic (bsg) driver version 0.4 loaded (major 252)
[    1.512556] io scheduler noop registered
[    1.512559] io scheduler deadline registered
[    1.512569] io scheduler cfq registered (default)
[    1.512654] pci_hotplug: PCI Hot Plug PCI Core version: 0.5
[    1.512680] pciehp: PCI Express Hot Plug Controller Driver version: 0.4
[    1.512682] acpiphp: ACPI Hot Plug PCI Controller Driver version: 0.5
[    1.513066] GHES: HEST is not enabled!
[    1.513166] Serial: 8250/16550 driver, 4 ports, IRQ sharing enabled
[    1.513712] Linux agpgart interface v0.103
[    1.513934] i8042: PNP: PS/2 Controller [PNP0303:PS2K,PNP0f03:PS2M] at 0x60,0x64 irq 1,12
[    2.250208] serio: i8042 KBD port at 0x60,0x64 irq 1
[    2.250238] serio: i8042 AUX port at 0x60,0x64 irq 12
[    2.250492] mousedev: PS/2 mouse device common for all mice
[    2.251953] input: AT Translated Set 2 keyboard as /devices/platform/i8042/serio0/input/input0
[    2.253506] rtc_cmos rtc_cmos: rtc core: registered rtc_cmos as rtc0
[    2.253618] rtc0: alarms up to one day, 114 bytes nvram
[    2.253648] cpuidle: using governor ladder
[    2.253665] cpuidle: using governor menu
[    2.253712] drop_monitor: Initializing network drop monitor service
[    2.253883] TCP: cubic registered
[    2.253936] NET: Registered protocol family 10
[    2.254297] mip6: Mobile IPv6
[    2.254313] NET: Registered protocol family 17
[    2.254703] PM: Hibernation image not present or could not be loaded.
[    2.254722] registered taskstats version 1
[    2.255743] rtc_cmos rtc_cmos: setting system clock to 2013-10-28 19:49:21 UTC (1382989761)
[    2.258685] Freeing unused kernel memory: 616k freed
[    2.258819] Write protecting the kernel read-only data: 6144k
[    2.263641] Freeing unused kernel memory: 500k freed
[    2.268982] Freeing unused kernel memory: 556k freed
[    2.473297] Switching to clocksource tsc
[    2.701624] udevd[53]: starting version 175
[    2.772056] SCSI subsystem initialized
[    2.774583] pcnet32: pcnet32.c:v1.35 21.Apr.2008 tsbogend@alpha.franken.de
[    2.775467] ACPI: PCI Interrupt Link [LNKC] enabled at IRQ 10
[    2.775477] PCI: setting IRQ 10 as level-triggered
[    2.775556] pcnet32 0000:00:03.0: setting latency timer to 64
[    2.775661] pcnet32: PCnet/FAST III 79C973 at 0xd020, 08:00:27:34:2d:67 assigned IRQ 10
[    2.775849] pcnet32: Found PHY 0022:561b at address 0
[    2.803624] ACPI: bus type scsi registered
[    2.842370] pcnet32: eth0: registered as PCnet/FAST III 79C973
[    2.843425] ACPI: PCI Interrupt Link [LNKD] enabled at IRQ 9
[    2.843431] PCI: setting IRQ 9 as level-triggered
[    2.843502] pcnet32 0000:00:08.0: setting latency timer to 64
[    2.843606] pcnet32: PCnet/FAST III 79C973 at 0xd240, 08:00:27:8e:22:64 assigned IRQ 9
[    2.843796] pcnet32: Found PHY 0022:561b at address 0
[    2.844698] pcnet32: eth1: registered as PCnet/FAST III 79C973
[    2.883192] libata version 3.00 loaded.
[    2.910129] ata_piix 0000:00:01.1: version 2.13
[    2.910262] ata_piix 0000:00:01.1: setting latency timer to 64
[    2.910879] pcnet32: 2 cards_found
[    2.911420] scsi0 : ata_piix
[    2.911794] ACPI: bus type usb registered
[    2.911861] usbcore: registered new interface driver usbfs
[    2.911886] usbcore: registered new interface driver hub
[    2.911915] scsi1 : ata_piix
[    2.912003] ata1: PATA max UDMA/33 cmd 0x1f0 ctl 0x3f6 bmdma 0xd000 irq 14
[    2.912007] ata2: PATA max UDMA/33 cmd 0x170 ctl 0x376 bmdma 0xd008 irq 15
[    2.913001] usbcore: registered new device driver usb
[    2.919995] microcode: CPU0 sig=0x206a7, pf=0x1, revision=0x0
[    2.920037] platform microcode: firmware: agent loaded intel-ucode/06-2a-07 into memory
[    2.928587] microcode: Microcode Update Driver: v2.00 <tigran@aivazian.fsnet.co.uk>, Peter Oruba
[    3.070014] ata2.00: ATAPI: VBOX CD-ROM, 1.0, max UDMA/133
[    3.071327] ata1.01: NODEV after polling detection
[    3.071880] ata2.00: configured for UDMA/33
[    3.072041] ata1.00: ATA-6: VBOX HARDDISK, 1.0, max UDMA/133
[    3.072045] ata1.00: 134217728 sectors, multi 128: LBA
[    3.075041] ata1.00: configured for UDMA/33
[    3.075257] scsi 0:0:0:0: Direct-Access     ATA      VBOX HARDDISK    1.0  PQ: 0 ANSI: 5
[    3.077044] scsi 1:0:0:0: CD-ROM            VBOX     CD-ROM           1.0  PQ: 0 ANSI: 5
[    3.081361] ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
[    3.082601] ohci_hcd: USB 1.1 'Open' Host Controller (OHCI) Driver
[    3.083036] ohci_hcd 0000:00:06.0: setting latency timer to 64
[    3.083071] ohci_hcd 0000:00:06.0: OHCI Host Controller
[    3.083083] ohci_hcd 0000:00:06.0: new USB bus registered, assigned bus number 1
[    3.083166] ohci_hcd 0000:00:06.0: irq 11, io mem 0xf0804000
[    3.113941] sd 0:0:0:0: [sda] 134217728 512-byte logical blocks: (68.7 GB/64.0 GiB)
[    3.114223] sd 0:0:0:0: [sda] Write Protect is off
[    3.114230] sd 0:0:0:0: [sda] Mode Sense: 00 3a 00 00
[    3.114267] sd 0:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[    3.118217]  sda: sda1 sda2 < sda5 >
[    3.123361] sd 0:0:0:0: [sda] Attached SCSI disk
[    3.127802] sr0: scsi3-mmc drive: 32x/32x xa/form2 tray
[    3.127898] cdrom: Uniform CD-ROM driver Revision: 3.20
[    3.129250] sr 1:0:0:0: Attached scsi CD-ROM sr0
[    3.137834] usb usb1: New USB device found, idVendor=1d6b, idProduct=0001
[    3.137904] usb usb1: New USB device strings: Mfr=3, Product=2, SerialNumber=1
[    3.137934] usb usb1: Product: OHCI Host Controller
[    3.137961] usb usb1: Manufacturer: Linux 3.7-trunk-amd64 ohci_hcd
[    3.137987] usb usb1: SerialNumber: 0000:00:06.0
[    3.139304] hub 1-0:1.0: USB hub found
[    3.139391] hub 1-0:1.0: 8 ports detected
[    3.155768] sd 0:0:0:0: Attached scsi generic sg0 type 0
[    3.157250] sr 1:0:0:0: Attached scsi generic sg1 type 5
[    3.624858] usb 1-1: new full-speed USB device number 2 using ohci_hcd
[    3.916760] usb 1-1: New USB device found, idVendor=80ee, idProduct=0021
[    3.916769] usb 1-1: New USB device strings: Mfr=1, Product=3, SerialNumber=0
[    3.916775] usb 1-1: Product: USB Tablet
[    3.916779] usb 1-1: Manufacturer: VirtualBox
[    3.937127] usbcore: registered new interface driver usbhid
[    3.937133] usbhid: USB HID core driver
[    3.947318] input: VirtualBox USB Tablet as /devices/pci0000:00/0000:00:06.0/usb1/1-1/1-1:1.0/input/input1
[    3.947604] hid-generic 0003:80EE:0021.0001: input,hidraw0: USB HID v1.10 Mouse [VirtualBox USB Tablet] on usb-0000:00:06.0-1/input0
[    4.109846] device-mapper: uevent: version 1.0.3
[    4.110294] device-mapper: ioctl: 4.23.0-ioctl (2012-07-25) initialised: dm-devel@redhat.com
[    4.151654] PM: Starting manual resume from disk
[    4.151660] PM: Hibernation image partition 8:5 present
[    4.151662] PM: Looking for hibernation image.
[    4.152275] PM: Image not found (code -22)
[    4.152277] PM: Hibernation image not present or could not be loaded.
[    4.186464] EXT4-fs (sda1): INFO: recovery required on readonly filesystem
[    4.186471] EXT4-fs (sda1): write access will be enabled during recovery
[    5.514655] EXT4-fs (sda1): orphan cleanup on readonly fs
[    5.514678] EXT4-fs (sda1): ext4_orphan_cleanup: deleting unreferenced inode 2653725
[    5.514781] EXT4-fs (sda1): ext4_orphan_cleanup: deleting unreferenced inode 2653744
[    5.514807] EXT4-fs (sda1): ext4_orphan_cleanup: deleting unreferenced inode 2892898
[    5.514828] EXT4-fs (sda1): ext4_orphan_cleanup: deleting unreferenced inode 2653789
[    5.514848] EXT4-fs (sda1): ext4_orphan_cleanup: deleting unreferenced inode 2653788
[    5.514870] EXT4-fs (sda1): ext4_orphan_cleanup: deleting unreferenced inode 2653743
[    5.514891] EXT4-fs (sda1): ext4_orphan_cleanup: deleting unreferenced inode 2653669
[    5.514912] EXT4-fs (sda1): ext4_orphan_cleanup: deleting unreferenced inode 2653751
[    5.514932] EXT4-fs (sda1): ext4_orphan_cleanup: deleting unreferenced inode 2653742
[    5.514954] EXT4-fs (sda1): ext4_orphan_cleanup: deleting unreferenced inode 2653639
[    5.514975] EXT4-fs (sda1): ext4_orphan_cleanup: deleting unreferenced inode 2653579
[    5.514994] EXT4-fs (sda1): 11 orphan inodes deleted
[    5.514996] EXT4-fs (sda1): recovery complete
[    5.544088] EXT4-fs (sda1): mounted filesystem with ordered data mode. Opts: (null)
[    9.394588] udevd[305]: starting version 175
[   10.675829] input: Power Button as /devices/LNXSYSTM:00/LNXPWRBN:00/input/input2
[   10.675837] ACPI: Power Button [PWRF]
[   10.675966] input: Sleep Button as /devices/LNXSYSTM:00/LNXSLPBN:00/input/input3
[   10.675970] ACPI: Sleep Button [SLPF]
[   11.523699] ACPI: Battery Slot [BAT0] (battery present)
[   11.526444] ACPI: AC Adapter [AC] (off-line)
[   11.784170] input: ImExPS/2 Generic Explorer Mouse as /devices/platform/i8042/serio1/input/input4
[   11.812510] piix4_smbus 0000:00:07.0: SMBus base address uninitialized - upgrade BIOS or use force_addr=0xaddr
[   12.022005] parport_pc 00:04: reported by Plug and Play ACPI
[   12.919991] ACPI: PCI Interrupt Link [LNKA] enabled at IRQ 5
[   12.919998] PCI: setting IRQ 5 as level-triggered
[   12.921176] snd_intel8x0 0000:00:05.0: setting latency timer to 64
[   13.313341] intel8x0_measure_ac97_clock: measured 109225 usecs (9877 samples)
[   13.313362] intel8x0: measured clock 90428 rejected
[   13.673324] intel8x0_measure_ac97_clock: measured 55555 usecs (7200 samples)
[   13.673353] intel8x0: measured clock 129601 rejected
[   14.032789] intel8x0_measure_ac97_clock: measured 55066 usecs (7200 samples)
[   14.032794] intel8x0: measured clock 130752 rejected
[   14.032797] intel8x0: clocking to 48000
[   18.801883] Adding 2764796k swap on /dev/sda5.  Priority:-1 extents:1 across:2764796k
[   18.867551] EXT4-fs (sda1): re-mounted. Opts: (null)
[   19.202918] EXT4-fs (sda1): re-mounted. Opts: errors=remount-ro
[   20.378162] loop: module loaded
[   27.331367] pcnet32 0000:00:03.0 eth0: link up, 100Mbps, full-duplex
[   39.229182] pcnet32 0000:00:08.0 eth1: link up, 100Mbps, full-duplex

Hors ligne coyotus

  • Contributeur de Kali-linux.fr
  • Membre Elite
  • *****
  • Messages: 3799
  • +266/-30
  • IN GNU WE TRUST
    • Groupe d'Utilisateurs de GNU/Linux...
Re : [en cours] Problème de détection de la carte n-300 de netgear
« Réponse #5 le: 28 octobre 2013 à 22:25:23 »
ta carte n'apparait pas, tu la commute bien depuis l'hôte vers la machine virtuelle dans les option de virtualbox ?

voir comment ici: http://www.coyotus.com/viewtopic.php?id=580

Hors ligne DJhacoeur

  • Nouvel inscrit
  • Messages: 9
  • +0/-0
Re : [en cours] Problème de détection de la carte n-300 de netgear
« Réponse #6 le: 28 octobre 2013 à 23:05:03 »
oui j'avais bien suivi cette procédure  ;) mais le probleme n'a pas été résolut  :'(

Wang Xiang Zhai

  • Invité
Re : [en cours] Problème de détection de la carte n-300 de netgear
« Réponse #7 le: 28 octobre 2013 à 23:55:34 »
bonsoir,

elle a été testé en live cette clé ?


Hors ligne DJhacoeur

  • Nouvel inscrit
  • Messages: 9
  • +0/-0
Re : [en cours] Problème de détection de la carte n-300 de netgear
« Réponse #8 le: 29 octobre 2013 à 00:00:52 »
bonsoir,

elle a été testé en live cette clé ?


je suis pas sur de comprendre la^^  c'est d'une clé wifi dont je parle.. Or en live usb une clée wifi n'est pas nécéssaire. je l'ai donc pas tester en live usb (j'esper avoir répondu a ta question ) .

Wang Xiang Zhai

  • Invité
Re : [en cours] Problème de détection de la carte n-300 de netgear
« Réponse #9 le: 29 octobre 2013 à 00:30:57 »
ce que je veux dire, c'est qu'une clé wifi peut être testé avec un live CD ou USB de kali.

parce que je la vois pas cette clé dans la base de donné ndiswrapper.

qu'elle est ta machine hôte (windows, linux) ?

peut elle se connecter au net ?

as tu testé accés par pont dans les paramètres résaux de virtualbox ?

bonne nuit !

édit: en modifiant j'ai supprimé le pas.

la phrase c'est: je la vois pas

ici: http://sourceforge.net/apps/mediawiki/ndiswrapper/index.php?title=Category:USB

 
« Modifié: 29 octobre 2013 à 10:00:06 par Wang Xiangzhai »

Hors ligne DJhacoeur

  • Nouvel inscrit
  • Messages: 9
  • +0/-0
Re : [en cours] Problème de détection de la carte n-300 de netgear
« Réponse #10 le: 29 octobre 2013 à 11:27:51 »
si elle y est bien c'est la netgear WNA3100. Mais j'ai pas trop conmpris la procédure. Elle sera toujours utilisable sous windows 7 une fois la manip terminée ?

Hors ligne admin

  • Contributeur de Kali-linux.fr
  • Membre Elite
  • *****
  • Messages: 1711
  • +74/-3
    • Communauté FR de Kali-linux
Re : [en cours] Problème de détection de la carte n-300 de netgear
« Réponse #11 le: 29 octobre 2013 à 18:10:55 »
Ta carte WIFI en peut pas être utilisé en même temps sur ta machine hôte (Windows) et ta machine virtuelle (Kali linux). Lorsque tu connecte un périphérique à une machine virtuelle, ce périphérique USB n'est plus accessible depuis la machine hôte.

Hors ligne DJhacoeur

  • Nouvel inscrit
  • Messages: 9
  • +0/-0
Re : Re : [en cours] Problème de détection de la carte n-300 de netgear
« Réponse #12 le: 29 octobre 2013 à 18:44:10 »
Ta carte WIFI en peut pas être utilisé en même temps sur ta machine hôte (Windows) et ta machine virtuelle (Kali linux). Lorsque tu connecte un périphérique à une machine virtuelle, ce périphérique USB n'est plus accessible depuis la machine hôte.
oui je sais .. quand je connecte a Virtual box la carte n'est plus reconnue par windows ! mais quand je taper airmon-ng bah j'ai rien.

Wang Xiang Zhai

  • Invité
Re : [en cours] Problème de détection de la carte n-300 de netgear
« Réponse #13 le: 29 octobre 2013 à 23:11:21 »
Citer
si elle y est bien c'est la netgear WNA3100.

j'ai pas vu le retour de:

lsusb
a part le post http://www.kali-linux.fr/forum/index.php?topic=294.msg1768#msg1768

qui rapporte rien !
« Modifié: 29 octobre 2013 à 23:14:25 par Wang Xiangzhai »

Hors ligne admin

  • Contributeur de Kali-linux.fr
  • Membre Elite
  • *****
  • Messages: 1711
  • +74/-3
    • Communauté FR de Kali-linux
Re : [en cours] Problème de détection de la carte n-300 de netgear
« Réponse #14 le: 29 octobre 2013 à 23:12:28 »
Vu que le dmesg n'en donne pas de traces, tu pense que le lsusb l'affichera ?