Auteur Sujet: Metasploit + Nmap  (Lu 2208 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne arawaks

  • Membre Junior
  • *
  • Messages: 28
  • +0/-0
Metasploit + Nmap
« le: 05 octobre 2016 à 02:13:31 »
Bonsoir à tous,

Actuellement, j'utilise metasploit ,avec le module ipidseq pour pouvoir scanner les pc inactif, et nmap pour faire un scan zombie . Je possède 3 VM configuré comme ce qui suit :

[ 192.168.0.21 ] PC attaquant avec Kali
192.168.0.25 pc zombie 
[ 192.168.0.22 ] pc cible   

 Sauf que avant même d'utiliser nmap lorsque je lance le module ipidseq, il ne trouve ni mon pc cible, ni le zombie ...  Il trouve par contre le pc principal qui heberge toute ces VM

Je pense que ça vient très certainement d'un probléme de configuration de mes VM ( je suis en connexion en pond ) mais je ne sais pas ou ..

J'ai donc pour tester utiliser un autre pc mais celui ci physique, celui là le scan de ipidseq le détecte également , mais quand je veux activer ce coup ci Nmap avec les options approprié voilà ce qu'il me retourne :   I'm sorry it didn't work out. Idle scan using zombie 192.168.0.14 ( adresse du pc physique ) ( 192.168.0.14:80 ) ; Class : Incremental

Et là, je viens de réessayer avant d'envoyer ce message, histoire de m'assurer que j'ai pas fait de fautes de frappes, là je n'ai plus de messages d'erreur juste nmap qui trouve l'host mais qui ne lance pas le scan ...

PS : J'ai un VPN, je me doute que lorsque celui ci est activé les VM ce trouvant sur une connexion en pond cela n'aide pas, mais dans tout les cas même lorsque celui ci est désactivé je n'arrive à rien ..

Merci d'avance pour votre aide
En espérant d'avoir était assez conscit

Cordialement


EDIT : Autant pour moi, j'ai réglé le probléme de détection des VM ( sauf pour celui en 192.168.0.25 ) c'était du à une stupide erreur de ma pat, en même temps essayer de résoudre sa tard le soir ne dois pas aider mes capacités de résolutions  ;D

Donc autant pour moi, le probléme de base à retenir du coup est "simplement" le message d'erreur suivant : Idle scan is unable to obtain meaningful results from proxy : 192.168.0.13 I'm sorry it didn't work out. Idle scan zombie 192.168.0.13 : 80 class incremental QUITTING

J'ai bien sur désactivé le VPN mais même résultat ... Je ne suis bien sur sous aucun proxy ..
« Modifié: 05 octobre 2016 à 12:51:11 par arawaks »