Auteur Sujet: Problème avec John The Ripper sur Kali-linux 2016.2  (Lu 1873 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne patsonzero

  • Membre Junior
  • *
  • Messages: 18
  • +0/-0
Problème avec John The Ripper sur Kali-linux 2016.2
« le: 19 janvier 2017 à 17:26:37 »
Bonjour à tous,
Lorsque j'utilise l'outil John The Ripper en exécutant la commande:
root@kali:#john pass.txtKali me renvoie le message suivant:
Warning: invalid UTF-8 seen reading pass.txt
Using default input encoding UTF-8
No password hashes loaded (seen FAQ)
Le contenu du fichier pass.txt est:
Inesdde:$1$sontap2abCd0E:13721a:0:99999:7:::En faisant une recherche sur internet, je suis tombé sur une solution me disant de mettre à jour John. Je l'ai fait mais le même message s'affiche toujours.
Merci d'avance de vos réponses.