Auteur Sujet: Probleme apt-get update  (Lu 1766 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne LittleChybre

  • Membre Junior
  • *
  • Messages: 14
  • +0/-0
Probleme apt-get update
« le: 22 janvier 2017 à 20:08:21 »
Bonjour,

J'ai un problème avec la commande de mise a jour. Après avoir tapé apt-get update j'obtiens:

root@kali:~# apt-get update
Ign:1 http://ftp.fr.debian.org/debian wheezy InRelease
Atteint:2 http://ftp.fr.debian.org/debian wheezy Release
Err:3 http://ftp.fr.debian wheezy InRelease
  Ne parvient pas à résoudre « ftp.fr.debian »
Lecture des listes de paquets... Fait
W: Impossible de récupérer http://ftp.fr.debian/dists/wheezy/InRelease  Ne parvient pas à résoudre « ftp.fr.debian »
W: Le téléchargement de quelques fichiers d'index a échoué, ils ont été ignorés, ou les anciens ont été utilisés à la place.

root@kali:~#


Si vous avez plus d'info sonnez moi.

;D

Hors ligne Koala

  • Contributeur de Kali-linux.fr
  • Membre sérieux
  • *****
  • Messages: 322
  • +18/-0
Re : Probleme apt-get update
« Réponse #1 le: 22 janvier 2017 à 21:37:23 »
1er chose a faire, vérifier le contenu de son fichier de dépot.