Auteur Sujet: Souci avec setoolkit  (Lu 1687 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne base64encode

  • Membre Junior
  • *
  • Messages: 13
  • +0/-0
Souci avec setoolkit
« le: 02 octobre 2017 à 12:07:39 »
Bonjour,

Je vous adresse ce message car je rencontre un problème de taille , impossible de faire fonctionner setoolkit et je ne sais vraiment pas pourquoi !
j'ai mis a jour python et plein de programme annexe ainsi que des dépendances, bref j'ai toujours cette erreur là qui s'affiche :

╰─ setoolkit
Traceback (most recent call last):
  File "/pentest/exploitation/setoolkit/setoolkit", line 51, in <module>
    from src.core.menu import text
  File "/pentest/exploitation/setoolkit/src/core/menu/text.py", line 10, in <module>
    define_version = get_version()
  File "/pentest/exploitation/setoolkit/src/core/setcore.py", line 279, in get_version
    define_version = open("src/core/set.version", "r").read().rstrip()
IOError: [Errno 2] No such file or directory: 'src/core/set.version'

Si vous pouviez m'aider ..

Cordialement
base64
« Modifié: 02 octobre 2017 à 12:19:54 par base64encode »

Hors ligne coyotus

  • Contributeur de Kali-linux.fr
  • Membre Elite
  • *****
  • Messages: 3795
  • +264/-30
  • IN GNU WE TRUST
    • Groupe d'Utilisateurs de GNU/Linux...
Re : Souci avec setoolkit
« Réponse #1 le: 03 octobre 2017 à 06:46:51 »
Met à jour ton système et réinstalle set

Hors ligne Kurdy34

  • Membre Junior
  • *
  • Messages: 31
  • +0/-0
Re : Souci avec setoolkit
« Réponse #2 le: 03 octobre 2017 à 13:25:47 »
Essaie
apt-get update && apt-get dist-upgrade?