Auteur Sujet: Paquet qui ne fonctionne pas  (Lu 4670 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne Le_Hulant
  • Contributeur de Kali-linux.fr
  • Membre Sérieux
  • *****
  • Messages: 369
  • +8/-8
Paquet qui ne fonctionne pas
« le: 10 janv. 2018 à 17:21:05 »
Bonjour,

j'ai refait ma kali
j'ai remis mes paquets pour le boulot dont "parallels2x" remote desktop.
Il est bien présent dans les paquets sous le nom de "rasclient" (dpkg --list)
Lors du lancement par le menu je vois le logo apparaître dans la barre des tâches mais il s'arrête sans plus de précisions.
Lors du lancement en console : commande not found.

root@kali:~# uname -r
4.13.0-kali1-686-pae

Quelqu'un aurait une piste pour que je comprenne ce qu'il se passe ?
Tu me dis j'oublie, tu m'enseignes je retiens, tu m'impliques j'apprends (B. FRANKLIN)

Dans la vie il y a 10 types de gens : ceux qui comprennent le binaire et ceux qui ne le comprennent pas.

Hors ligne _john_doe
  • Contributeur de Kali-linux.fr
  • Membre VIP
  • *****
  • Messages: 608
  • +38/-5
Re : Paquet qui ne fonctionne pas
« Réponse #1 le: 10 janv. 2018 à 18:35:58 »
Tu as suivi ce type d'install pour ton client : ?
http://kb.parallels.com/fr/123304


Hors ligne Le_Hulant
  • Contributeur de Kali-linux.fr
  • Membre Sérieux
  • *****
  • Messages: 369
  • +8/-8
Re : Paquet qui ne fonctionne pas
« Réponse #2 le: 10 janv. 2018 à 19:12:36 »
Déjà merci pour ton aide.
Oui j'avais suivi la procédure de l'éditeur.

Je recommence au cas où.
Cependant, je viens de voir ces messages pendant l'install.
DE quoi ça parle ? je vais chercher par là
Tu me dis j'oublie, tu m'enseignes je retiens, tu m'impliques j'apprends (B. FRANKLIN)

Dans la vie il y a 10 types de gens : ceux qui comprennent le binaire et ceux qui ne le comprennent pas.

Hors ligne _john_doe
  • Contributeur de Kali-linux.fr
  • Membre VIP
  • *****
  • Messages: 608
  • +38/-5
Re : Re : Paquet qui ne fonctionne pas
« Réponse #3 le: 10 janv. 2018 à 19:24:49 »
Cependant, je viens de voir ces messages pendant l'install.
DE quoi ça parle ? je vais chercher par là
De quelles messages tu parles ?


Hors ligne Le_Hulant
  • Contributeur de Kali-linux.fr
  • Membre Sérieux
  • *****
  • Messages: 369
  • +8/-8
Re : Re : Re : Paquet qui ne fonctionne pas
« Réponse #4 le: 11 janv. 2018 à 21:45:49 »
Cependant, je viens de voir ces messages pendant l'install.
DE quoi ça parle ? je vais chercher par là
De quelles messages tu parles ?

Oups, je croyaos avoir copier / coller
Preparing to unpack RASClient-16.2.19039_i386.deb ...
Unpacking rasclient (16.2.19039) over (16.2.19039) ...
Unregistering tuxclient url-protocol handler in gconf tree
Setting up rasclient (16.2.19039) ...
Registering tuxclient url-protocol handler in gconf tree
This tool has been deprecated, use 'gio mime' instead.
See 'gio help mime' for more info.

gio: Unknown option --set

Usage:
  gio mime MIMETYPE [HANDLER]

Get or set the handler for a mimetype.

If no handler is given, lists registered and recommended applications
for the mimetype. If a handler is given, it is set as the default
handler for the mimetype.
Tu me dis j'oublie, tu m'enseignes je retiens, tu m'impliques j'apprends (B. FRANKLIN)

Dans la vie il y a 10 types de gens : ceux qui comprennent le binaire et ceux qui ne le comprennent pas.

Hors ligne coyotus

  • Contributeur de Kali-linux.fr
  • Membre Elite
  • *****
  • Messages: 3781
  • +270/-30
  • IN GNU WE TRUST
    • Groupe d'Utilisateurs de GNU/Linux...
Re : Paquet qui ne fonctionne pas
« Réponse #5 le: 12 janv. 2018 à 06:53:14 »
Je ne comprend pas l'install c'est ceci

Citer
Installation Procedures - CLI
DEB Version

    Download the deb package from parallels.com/products/ras/download/links/ and store it locally.

    Switch to the root user.

    To install type:

    dpkg -i RASClient.deb

    Note - If the installation fails because of missing dependencies, try installing these dependencies using the following command :

    apt-get -f install

    Client for Linux binaries are now installed under:

    /opt/2X/Client/bin

    Run the following command to launch Client:

    /opt/2X/Client/bin/2XClient

    You can also run the following commands to obtain a list of all usage parameters for Client session:

    cd /opt/2X/Client/bin

    ./appserverclient -?


Mais l'erreur dit que l'option --set de gio est incorrecte ?

Hors ligne Le_Hulant
  • Contributeur de Kali-linux.fr
  • Membre Sérieux
  • *****
  • Messages: 369
  • +8/-8
Re : Paquet qui ne fonctionne pas
« Réponse #6 le: 12 janv. 2018 à 10:09:12 »
oui coyotus...exactement,

un peu pris par le boulot mais bon, quand j'ai 5 min je vais me pencher sur ce à quoi sert gio
Tu me dis j'oublie, tu m'enseignes je retiens, tu m'impliques j'apprends (B. FRANKLIN)

Dans la vie il y a 10 types de gens : ceux qui comprennent le binaire et ceux qui ne le comprennent pas.