Auteur Sujet: failed to rescan  (Lu 5568 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne rayenn
  • Nouvel inscrit
  • Messages: 9
  • +0/-0
failed to rescan
« le: 06 février 2019 à 20:14:19 »
Bonsoir à tous,

Je viens d'installer un petit soft super pratique du nom de lnav, je ne connaissais pas et franchement il est super pratique pour ceux que ça intéresserait, il permet entre autres de colorer les logs et d'y avoir accès de façon bien plus clair.

Bref, en les regardant du coup j'ai un message qui s'affiche énormément de fois ( à vu de nez plus de 100 messages ) il s'agit de celui-ci

│Feb 6 18:40:31 kali gnome-software[1854]: failed to rescan: Failed to parse /usr/share/applications/kali-scalpel.desktop file: cannot process file of type application/x-desktop ┤

J'ai également un autre message sur toute mes parititions, et d'après mes recherches ces messages n'ont pu être régler qu'en contactant le support, mais n'étant pas à l'abri de me fourfoyer je préfère savoir ce que vous en pensé avant, à noter que même si il m'indique un message d'erreur au montage des partition tout fonctionne correctement ..

systemd[1]: dev-mapper-sda6_crypt.swap: Job dev-mapper-sda6_crypt.swap/start failed with result 'dependency'. 

Savez vous ce qu'ils pourraient signifier par hasard ? Bien entendu si il vous faut d'autres informations je me tiens à votre disposition

Merci d'avance à vous :)
« Modifié: 07 février 2019 à 09:25:18 par rayenn »

En ligne Snk

  • Modérateur
  • Membre Elite
  • *****
  • Messages: 1675
  • +112/-1
  • Multiboot Linux - Kali en Amateur - python(A)
Re : failed to rescan
« Réponse #1 le: 07 février 2019 à 22:13:40 »
Salut

Non, connais pas lnav, j'essayerais...

Pour ton premier soucis, pour moi, y'a eu un soucis avec l'installation de kali-scalpel, peut-etre en le desinstallant en purgeant les fichiers de conf, et en le ré-installant avec apt cela resoudra ton probléme...

Pour le deuxiéme, tu as un probléme avec la swap car tu as du crypter?? Dans gparted, je devine que ta swap n'est pas active?
Tu dois chercher par là: voir si en fesant blkid, le numéro uuid  de la swap correspond a ce que tu as dans ton /etc/fstab, ça doit étre pareil sinon il faut remettre tout bien...  :)
ça arrive très souvent lors de multiboot Linux, presque a chaque fois il faut le refaire...  :o
La manip en root:
blkid
gedit /etc/fstab
faire un copié-collé de uuid de la swap donné par blkid et modif de fstab
swapoff -av
swapon -av
Et reboot (je crois pas que c'est obligatoire...)
Et tu demarre gparted pour voir si la swap est a nouveau active!

=> Par contre vu que tu as certainement crypter, il y a aussi un autre fichier a modifier! Je sais plus ou il est...Mais tu dois pouvoir le trouver en fesant:
locate crypt.swap
ou
locate swap
As-tu essayé un copié-collé de la ligne d'erreur swap dans google? Ce soucis doit arrivé souvent, je pense... essayes!

Voila, j'espére t'avoir un peu aidé!  ;D

Tchao
Snk
« Modifié: 07 février 2019 à 22:28:46 par snk »
A l'époque c'était système_D (Comme démerdes-toi!)
On ne gagne pas sa Liberté , On choisi de la prendre!
Membre du P.L.F, Bill Gate$ suck'$.
Anti GAFAM - Brûlons les tous!
Eux, c'est les pommes, et vous les poires...