Auteur Sujet: erreur apt-get update  (Lu 718 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne lolozen

  • Nouvel inscrit
  • Messages: 2
  • Notoriété : +0/-0
erreur apt-get update
« le: 07 mars 2019 à 15:16:11 »
bonjour,
comme dis dans le titre j'ai un probleme quand j'execute apt-get update, je sais que l'erreur dois surement provenir de ma source.list mais je n'arrive pas a corriger le problème pourriez vous m'aider  :-\

retour de apt-get update:
Ign :1 http://http.kali.org /kali InRelease
Atteint :2 http://ftp.free.fr/pub/kali kali-dev InRelease                       
Ign :3 http://http.kali.org/kali kali InRelease                                                       
Err :5 http://http.kali.org /kali Release                                                             
  404  Not Found [IP : 192.99.200.113 80]
Err :6 http://http.kali.org/kali kali Release                       
  404  Not Found [IP : 192.99.200.113 80]
Atteint :4 https://ftp.halifax.rwth-aachen.de/kali kali-rolling InRelease   
Ign :7 http://security.kali.org/kali-security kali/updates InRelease         
Err :8 http://security.kali.org/kali-security kali/updates Release
  404  Not Found [IP : 192.99.200.113 80]
Lecture des listes de paquets... Fait
E: Le dépôt http://http.kali.org /kali Release n'a pas de fichier Release.
N: Les mises à jour depuis un tel dépôt ne peuvent s'effectuer de manière sécurisée, et sont donc désactivées par défaut.
N: Voir les pages de manuel d'apt-secure(8) pour la création des dépôts et les détails de configuration d'un utilisateur.
E: Le dépôt http://http.kali.org/kali kali Release n'a pas de fichier Release.
N: Les mises à jour depuis un tel dépôt ne peuvent s'effectuer de manière sécurisée, et sont donc désactivées par défaut.
N: Voir les pages de manuel d'apt-secure(8) pour la création des dépôts et les détails de configuration d'un utilisateur.
E: Le dépôt http://security.kali.org/kali-security kali/updates Release n'a pas de fichier Release.
N: Les mises à jour depuis un tel dépôt ne peuvent s'effectuer de manière sécurisée, et sont donc désactivées par défaut.
N: Voir les pages de manuel d'apt-secure(8) pour la création des dépôts et les détails de configuration d'un utilisateur.

voici ma source.list:

deb http://http.kali.org/ /kali main contrib non-free
deb http://http.kali.org/kali kali-dev main contrib non-free
deb http://http.kali.org/kali kali-dev main/debian-installer
deb-src http://http.kali.org/kali kali-dev main contrib non-free
deb http://http.kali.org/kali kali main contrib non-free
deb http://http.kali.org/kali kali main/debian-installer
deb-src http://http.kali.org/kali kali main contrib non-free
deb http://security.kali.org/kali-security kali/updates main contrib non-free
deb-src http://security.kali.org/kali-security kali/updates main contrib non-fr$
deb https://http.kali.org/kali kali-rolling main non-free contrib
deb-src http://http.kali.org/kali kali-rolling main non-free contrib

Hors ligne Snk

  • Contributeur de Kali-linux.fr
  • Membre VIP
  • *****
  • Messages: 647
  • Notoriété : +37/-0
  • Linux - Kali en Amateur
Re : erreur apt-get update
« Réponse #1 le: 07 mars 2019 à 15:51:03 »
Salut a toi.   :)

Tout d'abord, je trouve ton sources list extraordinairement long... Mais, tu n'as ni un probléme de clé expirés, ni un probléme de signature de dépot...
Juste par curiosité, peux-tu m'envoyer le retour de cette commande afin de savoir quel version tu utilises:
lsb_release -sd ; printenv XDG_CURRENT_DESKTOP GDMSESSION ; uname -amrs

Voici le mien: (kali-2019.1, la deuxiémes lignes peut étre commentée)
deb http://http.kali.org/kali kali-rolling main non-free contrib
deb-src http://http.kali.org/kali kali-rolling main non-free contrib

Modifie le tien, puis un petit:
apt update
apt dist-upgrade
doit suffir!   ;)

Ps: Tu aurais pu trouver ces informations seul, en allant directement sur le site officiel de kali.....   ???
Tchao a toi
« Modifié: 07 mars 2019 à 15:52:51 par snk »
On ne gagne pas sa Liberté , on la prend.
Membre du P.L.F, Bill Gate$ suck'$

Hors ligne lolozen

  • Nouvel inscrit
  • Messages: 2
  • Notoriété : +0/-0
Re : erreur apt-get update
« Réponse #2 le: 08 mars 2019 à 16:13:11 »
bonjour tout d'abord merci il semble que tout ce passe comme prévu et oui en cherchant un peu plus loin j'ai retrouvé la source list je te remercie d'avoir pris le temps de me l'envoyer et voici comme demandé le resultat de la commande
Kali GNU/Linux Rolling
GNOME
gnome
Linux k* 4.19.0-kali1-amd64 #1 SMP Debian 4.19.13-1kali1 (2019-01-03) x86_64 GNU/Linux

Hors ligne Snk

  • Contributeur de Kali-linux.fr
  • Membre VIP
  • *****
  • Messages: 647
  • Notoriété : +37/-0
  • Linux - Kali en Amateur
Re : erreur apt-get update
« Réponse #3 le: 08 mars 2019 à 17:05:38 »
Okay. Donc tu as bien la derniére version donc mon sources list doit allé...  ;)
Alors c'est bon? Résolu?

Tchao a toi
Snk
On ne gagne pas sa Liberté , on la prend.
Membre du P.L.F, Bill Gate$ suck'$