Auteur Sujet: [Résolu] | installation des programmes  (Lu 676 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne sgh__212

  • Membre Junior
  • *
  • Messages: 42
  • +1/-13
  • The quieter you become the more you're able 2 hear
[Résolu] | installation des programmes
« le: 29 novembre 2019 à 22:24:33 »
Bonjour à tous
Voila j'ai installé kali il y a peu malheureusement je n'ai pas tout les programmes de sécurité qui vont avec du coup je me dis que je vais utiliser katoolin.
Zut alors, voila ce que me met le programme dans le terminal : Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Aucune version du paquet gqrx n'est disponible, mais il existe dans la base
de données. Cela signifie en général que le paquet est manquant, qu'il est devenu obsolète
ou qu'il n'est disponible que sur une autre source
Cependant les paquets suivants le remplacent :
  gqrx-sdr

Aucune version du paquet jd n'est disponible, mais il existe dans la base
de données. Cela signifie en général que le paquet est manquant, qu'il est devenu obsolète
ou qu'il n'est disponible que sur une autre source
Cependant les paquets suivants le remplacent :
  jdim

E: Impossible de trouver le paquet acccheck
E: Impossible de trouver le paquet automater
E: Impossible de trouver le paquet dnmap
E: Impossible de trouver le paquet ghost-phisher
E: Impossible de trouver le paquet maltego-teeth
E: Impossible de trouver le paquet miranda
E: Impossible de trouver le paquet sslcaudit
E: Impossible de trouver le paquet wol-e
E: Impossible de trouver le paquet hexorbase
E: Impossible de trouver le paquet powerfuzzer
E: Impossible de trouver le paquet ghost-phisher
E: Impossible de trouver le paquet giskismet
E: Le paquet « gqrx » n'a pas de version susceptible d'être installée
E: Impossible de trouver le paquet wifitap
E: Impossible de trouver le paquet blindelephant
E: Impossible de trouver le paquet deblaze
E: Impossible de trouver le paquet fimap
E: Impossible de trouver le paquet grabber
E: Impossible de trouver le paquet maltego-teeth
E: Impossible de trouver le paquet powerfuzzer
E: Impossible de trouver le paquet proxystrike
E: Impossible de trouver le paquet ua-tester
E: Impossible de trouver le paquet vega
E: Impossible de trouver le paquet w3af
E: Impossible de trouver le paquet http-tunnel
E: Impossible de trouver le paquet intersect
E: Impossible de trouver le paquet u3-pwn
E: Impossible de trouver le paquet magictree
E: Impossible de trouver le paquet maltego-teeth
E: Impossible de trouver le paquet iphone-backup-analyzer
E: Impossible de trouver le paquet pdgmail
E: Impossible de trouver le paquet acccheck
E: Impossible de trouver le paquet creddump
E: Impossible de trouver le paquet findmyhash
E: Impossible de trouver le paquet hexorbase
E: Impossible de trouver le paquet keimpx
E: Impossible de trouver le paquet maltego-teeth
E: Impossible de trouver le paquet multiforcer
E: Impossible de trouver le paquet rainbowcrack
E: Le paquet « jd » n'a pas de version susceptible d'être installée
Donc du coup je suis bloqué et je me dis qu'il faut mettre à jour les dépôts ou peut être en rajouter. C'est ce que je fais et en mettant à jour certain me mettent un message d'erreur :
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Aucune version du paquet gqrx n'est disponible, mais il existe dans la base
de données. Cela signifie en général que le paquet est manquant, qu'il est devenu obsolète
ou qu'il n'est disponible que sur une autre source
Cependant les paquets suivants le remplacent :
  gqrx-sdr

Aucune version du paquet jd n'est disponible, mais il existe dans la base
de données. Cela signifie en général que le paquet est manquant, qu'il est devenu obsolète
ou qu'il n'est disponible que sur une autre source
Cependant les paquets suivants le remplacent :
  jdim

E: Impossible de trouver le paquet acccheck
E: Impossible de trouver le paquet automater
E: Impossible de trouver le paquet dnmap
E: Impossible de trouver le paquet ghost-phisher
E: Impossible de trouver le paquet maltego-teeth
E: Impossible de trouver le paquet miranda
E: Impossible de trouver le paquet sslcaudit
E: Impossible de trouver le paquet wol-e
E: Impossible de trouver le paquet hexorbase
E: Impossible de trouver le paquet powerfuzzer
E: Impossible de trouver le paquet ghost-phisher
E: Impossible de trouver le paquet giskismet
E: Le paquet « gqrx » n'a pas de version susceptible d'être installée
E: Impossible de trouver le paquet wifitap
E: Impossible de trouver le paquet blindelephant
E: Impossible de trouver le paquet deblaze
E: Impossible de trouver le paquet fimap
E: Impossible de trouver le paquet grabber
E: Impossible de trouver le paquet maltego-teeth
E: Impossible de trouver le paquet powerfuzzer
E: Impossible de trouver le paquet proxystrike
E: Impossible de trouver le paquet ua-tester
E: Impossible de trouver le paquet vega
E: Impossible de trouver le paquet w3af
E: Impossible de trouver le paquet http-tunnel
E: Impossible de trouver le paquet intersect
E: Impossible de trouver le paquet u3-pwn
E: Impossible de trouver le paquet magictree
E: Impossible de trouver le paquet maltego-teeth
E: Impossible de trouver le paquet iphone-backup-analyzer
E: Impossible de trouver le paquet pdgmail
E: Impossible de trouver le paquet acccheck
E: Impossible de trouver le paquet creddump
E: Impossible de trouver le paquet findmyhash
E: Impossible de trouver le paquet hexorbase
E: Impossible de trouver le paquet keimpx
E: Impossible de trouver le paquet maltego-teeth
E: Impossible de trouver le paquet multiforcer
E: Impossible de trouver le paquet rainbowcrack
E: Le paquet « jd » n'a pas de version susceptible d'être installée
Bref si quelqu'un pouvait m'aider se serait vraiment top.
Merci de votre future aide
Merci de votre aide
« Modifié: 30 novembre 2019 à 20:47:52 par sgh__212 »
HP EliteBook 8540p
Windows 10 + Kali linux
Processeur intel core i5 vPro
Système d'exploitation 32 bits

Hors ligne Snk

  • Modérateur
  • Membre Elite
  • *****
  • Messages: 1384
  • +98/-1
  • Multiboot Linux - Kali en Amateur - python(A)
Re : installation des programmes
« Réponse #1 le: 29 novembre 2019 à 23:11:13 »
Alors là...
Katoolin est fait pour install les outils de kali sur une autre distrib, bon moi je rajoute a mes distribs les outils que je connais et c'est dejà pas mal... Alors si tu tentes d'install katoolin sur kali! Vois pas l'intérêt du tout...
Si quand tu fais tes majs tu n'as rien qui s'install, c'est que ton sources.list en faux ou vide. Tout simplement. Si tu as les bonnes sources, et rien d'install (iso light) ben installes juste les metapackages que tu veux.
Fais voir ton sources.list:
grep ^ /etc/apt/sources.list{,.d/*} | grep -v '#'
Enfin, si tu veux...
« Modifié: 29 novembre 2019 à 23:24:24 par Snk »
On ne gagne pas sa Liberté , On choisi de la prendre!
Membre du P.L.F, Bill Gate$ suck'$.
A l'époque c'était système_D (Comme démerdes-toi!)
Anti GAFAM - Brûlons les tous!

En ligne ZeR0-@bSoLu

  • Administrateur
  • Membre Elite
  • *****
  • Messages: 2464
  • +138/-4
  • Pentest - Arch - Python - Kali
    • Kali-fr
Re : installation des programmes
« Réponse #2 le: 30 novembre 2019 à 07:41:44 »
J'avoue ne pas comprendre non plus.... :0
Mess  with the bests.
Die like the rest.

Hors ligne sgh__212

  • Membre Junior
  • *
  • Messages: 42
  • +1/-13
  • The quieter you become the more you're able 2 hear
Re : installation des programmes
« Réponse #3 le: 30 novembre 2019 à 20:36:26 »
Je trouve cela bizarre aussi, la première fois que j'ai installé kali les outils étaient avec.
voici le sources.list :


# deb cdrom:[Debian GNU/Linux 2019.3 _Kali-rolling_ - Official Snapshot i386 LI>

#deb cdrom:[Debian GNU/Linux 2019.3 _Kali-rolling_ - Official Snapshot i386 LIV>

deb http://http.kali.org/kali kali-rolling main non-free contrib
deb http://security.kali.org/kali-security/updates main contrib non-free
deb http://ftp.fr.debian.org/debian stable main contrib
deb http://ftp.debian.org/debian/ squeeze-updates main contrib
deb http://security.debian.org/ squeeze/updates main contrib
deb http://security.kali.org/kali-security kali/updates main contrib non-free

# deb-src http://http.kali.org/kali kali-rolling main non-free contrib

# entries were disabled at the end of the installation process.
# For information about how to configure apt package sources,
# see the sources.list(5) manual.

# Kali linux repositories | Added by Katoolin
Si on pouvait me trouver le problème rapidement ce serait génial.
Merci déjà de vos commentaires
HP EliteBook 8540p
Windows 10 + Kali linux
Processeur intel core i5 vPro
Système d'exploitation 32 bits

En ligne ZeR0-@bSoLu

  • Administrateur
  • Membre Elite
  • *****
  • Messages: 2464
  • +138/-4
  • Pentest - Arch - Python - Kali
    • Kali-fr
Re : installation des programmes
« Réponse #4 le: 30 novembre 2019 à 20:37:27 »
Non mais ce que je comprends pas c'est ce que tu fais xD

Tu as juste à utiliser google pour trouver : https://www.kali.org/docs/general-use/kali-linux-sources-list-repositories/
Mess  with the bests.
Die like the rest.

Hors ligne sgh__212

  • Membre Junior
  • *
  • Messages: 42
  • +1/-13
  • The quieter you become the more you're able 2 hear
Re : installation des programmes
« Réponse #5 le: 30 novembre 2019 à 20:43:41 »
lors de ma recherche je n'était pas tombé sur ce résultat ;D je n'utilise pas google.
Mais mon problème est réglé.  8)
Merci bien
HP EliteBook 8540p
Windows 10 + Kali linux
Processeur intel core i5 vPro
Système d'exploitation 32 bits

En ligne ZeR0-@bSoLu

  • Administrateur
  • Membre Elite
  • *****
  • Messages: 2464
  • +138/-4
  • Pentest - Arch - Python - Kali
    • Kali-fr
Re : installation des programmes [RESOLU]
« Réponse #6 le: 30 novembre 2019 à 20:44:15 »
Google , duckduck go ou autre tu toruves en environ 5 secondes :)

C'est le filtre anti-noob de kali :)
Mess  with the bests.
Die like the rest.

Hors ligne Snk

  • Modérateur
  • Membre Elite
  • *****
  • Messages: 1384
  • +98/-1
  • Multiboot Linux - Kali en Amateur - python(A)
Re : [Résolu] | installation des programmes
« Réponse #7 le: 30 novembre 2019 à 23:02:40 »
C'est quoi toutes ces sources qui servent a rien?!?
Dans le sources.list de kali, tu dois avoir 2 lignes dont une de commentée.... Le reste va te mettre le bordel et casser ton système!  >:(
Si tu n'as pas les paquets qui t'interesse (comme je te l'ai déjà dit...), tu dois juste install les metapackages que tu desir... => Donc go sur kali-linux.org et regarde ce que tu veux... Tu n'as que ça a faire avec apt... Ou un:
apt search metapackage
ou kali-linux*
On ne gagne pas sa Liberté , On choisi de la prendre!
Membre du P.L.F, Bill Gate$ suck'$.
A l'époque c'était système_D (Comme démerdes-toi!)
Anti GAFAM - Brûlons les tous!