Auteur Sujet: [Résolu] | Mode graphique ne démarre pas  (Lu 997 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne TheKlaw

  • Nouvel inscrit
  • Messages: 7
  • +0/-3
[Résolu] | Mode graphique ne démarre pas
« le: 31 décembre 2019 à 14:01:00 »
Bonjour,

Du jour au lendemain je n'arrive plus à ouvrir ma session graphique.

Pourtant je rentre le bon mot de passe (Mais on me dit mot de passe incorrect).

J'ai même essayé de remove Xauthority mais on dit qu'il n'existe pas

Merci
« Modifié: 31 décembre 2019 à 18:05:55 par TheKlaw »

En ligne ZeR0-@bSoLu

  • Administrateur
  • Membre Elite
  • *****
  • Messages: 2607
  • +142/-4
  • Pentest - Arch - Python - Kali
    • Kali-fr
Re : Mode graphique ne démarre pas
« Réponse #1 le: 31 décembre 2019 à 14:40:52 »
Si on te dit mot de passe incorrect c'est qu'il est incorrect.

essayes de passer en tty et de te loguer et de faire tes mises à jours.

Mess  with the bests.
Die like the rest.

Hors ligne TheKlaw

  • Nouvel inscrit
  • Messages: 7
  • +0/-3
Re : Mode graphique ne démarre pas
« Réponse #2 le: 31 décembre 2019 à 15:42:23 »
Merci de m'aider.
Je suis passé en tty et le mot de passe est valide
J'ai fais les MAJ j'ai redémarré mais le mode graphique
Ne passe toujours pas. Mot de passe incorrect on me dit

En ligne Snk

  • Modérateur
  • Membre Elite
  • *****
  • Messages: 1435
  • +100/-1
  • Multiboot Linux - Kali en Amateur - python(A)
Re : Mode graphique ne démarre pas
« Réponse #3 le: 31 décembre 2019 à 15:45:33 »
As-tu bien fais attention a ce que ton clavier soit en azerty et pas en qwerty?? Ou la touche maj activée?
As-tu testé ton mdp et au cas ou, le mdp d'origine, toor??
Es-tu en live, en machine virtuelle ou en dur?
Sinon il te faudra démarrer en rescue mode pour modif ton mdp...
« Modifié: 31 décembre 2019 à 15:58:20 par Snk »
On ne gagne pas sa Liberté , On choisi de la prendre!
Membre du P.L.F, Bill Gate$ suck'$.
A l'époque c'était système_D (Comme démerdes-toi!)
Anti GAFAM - Brûlons les tous!

Hors ligne TheKlaw

  • Nouvel inscrit
  • Messages: 7
  • +0/-3
Re : Mode graphique ne démarre pas
« Réponse #4 le: 31 décembre 2019 à 16:24:29 »
Je suis en dur j'ai modifié le mot de passe en me connectant par tty mais j'ai redémarré et on me dit que le mot de passe est toujours incorrect

En ligne Snk

  • Modérateur
  • Membre Elite
  • *****
  • Messages: 1435
  • +100/-1
  • Multiboot Linux - Kali en Amateur - python(A)
Re : Mode graphique ne démarre pas
« Réponse #5 le: 31 décembre 2019 à 17:10:53 »
Ben si tu modifié le mdp avec le tty, cela devrait fonctionner... https://wiki.archlinux.org/index.php/Reset_root_password ou https://memo-linux.com/grub2-contourner-lauthentification-linux-mot-de-passe-utilisateur-ou-root-oublie/
Et si tu lances la session graphique depuis le tty avec un startx ou startxfce? Ça ne fonctionne pas non-plus?
Si c'est gdm ou lightdm (selon celui que tu as) qui bug, tu le désinstall et purge, puis le réinstall...
On ne gagne pas sa Liberté , On choisi de la prendre!
Membre du P.L.F, Bill Gate$ suck'$.
A l'époque c'était système_D (Comme démerdes-toi!)
Anti GAFAM - Brûlons les tous!

Hors ligne TheKlaw

  • Nouvel inscrit
  • Messages: 7
  • +0/-3
Re : Mode graphique ne démarre pas
« Réponse #6 le: 31 décembre 2019 à 18:01:41 »
Merci j'ai désinstallé lightdm suivi d'un purge et réinstallé. Et ça passe merci

En ligne Snk

  • Modérateur
  • Membre Elite
  • *****
  • Messages: 1435
  • +100/-1
  • Multiboot Linux - Kali en Amateur - python(A)
Re : Mode graphique ne démarre pas
« Réponse #7 le: 31 décembre 2019 à 18:05:27 »
Héhéhé! Ben, voilà..!! Lightdm est capricieux des fois.  :P
Tchao, cool de t'avoir dépanné & au plaisir  8)
« Modifié: 31 décembre 2019 à 18:09:06 par Snk »
On ne gagne pas sa Liberté , On choisi de la prendre!
Membre du P.L.F, Bill Gate$ suck'$.
A l'époque c'était système_D (Comme démerdes-toi!)
Anti GAFAM - Brûlons les tous!

Hors ligne platon-y

  • Membre sérieux
  • ***
  • Messages: 358
  • +19/-4
  • *CCCP*
    • hackoibon
Re : [Résolu] | Mode graphique ne démarre pas
« Réponse #8 le: 31 décembre 2019 à 23:02:52 »
azerty
/
qwerty
tu as pris en compte?
tu as installé en dur avec un utilisateur créer? ou juste root?
si avec utilisateur, rentre user root mot de passe de defaut toor
as tu essayer startx?

oups pas vu post résolu :p
« Modifié: 31 décembre 2019 à 23:06:14 par platon-y »
https://pctamalou.fr/hackoibon/
Comment peut-on accepter la liberté sans libération?
Je sais juste que "rebelle" plus "lion" donne le mot "rébellion"

En ligne ZeR0-@bSoLu

  • Administrateur
  • Membre Elite
  • *****
  • Messages: 2607
  • +142/-4
  • Pentest - Arch - Python - Kali
    • Kali-fr
Re : [Résolu] | Mode graphique ne démarre pas
« Réponse #9 le: 01 janvier 2020 à 04:21:55 »
Jamais rencontré ce problème pourtant moi je comprends pas :P
Mess  with the bests.
Die like the rest.