Auteur Sujet: [Résolu] | problème de déconnexion carte AWUS036H  (Lu 3138 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne daninou

  • Membre Junior
  • *
  • Messages: 19
  • +1/-0
[Résolu] | problème de déconnexion carte AWUS036H
« le: 09 janvier 2020 à 23:07:11 »
Re-bonjour à tous

J'ai rencontré quelque soucis après l'installation de Kali via VB, mais grâce à votre aide, c'est OK. J'ai installé Kali sur un DD à part pour booter dessus.

Voilà, lorsque je lance par exemple la commande
airmon-ng start wlan0
Pas de soucis, ca fonctionne, mais dès que je lance une autre commande pour tester la sécurité de mon réseau, comme par exemple
airodump ......

Ma carte wifi de déconnecte... et je suis obligé de débrancher et rebrancher, le wifi reviens mais après c'est le "bazarre" car plus rien ne correspond (bssid, station, etc ...)

Quelqu'un aurait il eu le même soucis ?

Cordialement


« Modifié: 10 mai 2020 à 07:45:28 par ZeR0-@bSoLu »

Hors ligne Snk

  • Modérateur
  • Membre Elite
  • *****
  • Messages: 1601
  • +112/-1
  • Multiboot Linux - Kali en Amateur - python(A)
Re : problème de déconnexion carte AWUS036H
« Réponse #1 le: 09 janvier 2020 à 23:22:51 »
Un problème de cable?? Peut-être...  ???
Evidement, tu as bien stoppé le service network-manager, et fais un:
airmon-ng check kill
Avant de mettre ta carte en mode monitor?
A l'époque c'était système_D (Comme démerdes-toi!)
On ne gagne pas sa Liberté , On choisi de la prendre!
Membre du P.L.F, Bill Gate$ suck'$.
Anti GAFAM - Brûlons les tous!
Eux, c'est les pommes, et vous les poires...

Hors ligne daninou

  • Membre Junior
  • *
  • Messages: 19
  • +1/-0
Re : problème de déconnexion carte AWUS036H
« Réponse #2 le: 10 janvier 2020 à 00:36:52 »
oui, bien sur, mais malgré tout le problème subsiste, cela reste un mystère que que dois résoudre ....

Hors ligne daninou

  • Membre Junior
  • *
  • Messages: 19
  • +1/-0
Re : problème de déconnexion carte AWUS036H
« Réponse #3 le: 10 janvier 2020 à 00:40:08 »
je vais ré essayer
airmon-ng check kill
 avant de la brancher

Merci par avance
Cordialement

En ligne ZeR0-@bSoLu

  • Administrateur
  • Membre Elite
  • *****
  • Messages: 2923
  • +170/-5
  • Pentest - Arch - Python - Kali
    • Kali-fr
Re : problème de déconnexion carte AWUS036H
« Réponse #4 le: 10 janvier 2020 à 06:49:26 »
Si tu as acheté ta carte sur amazon possible que ça vienne du cable.
Mess  with the bests.
Die like the rest.

Hors ligne daninou

  • Membre Junior
  • *
  • Messages: 19
  • +1/-0
Re : problème de déconnexion carte AWUS036H
« Réponse #5 le: 10 janvier 2020 à 09:05:25 »
C'est une carte que j'ai acheté il y a 10 ans et que j'utilisé sous backtrack à l'époque, je n'avais aucun soucis. Par contre , la elle fonctionne bien sauf après succession de commande ...

Je vais peut être envisager l'achat d'une autre, ou déjà tester avec un autre câble.

Cordialement

En ligne ZeR0-@bSoLu

  • Administrateur
  • Membre Elite
  • *****
  • Messages: 2923
  • +170/-5
  • Pentest - Arch - Python - Kali
    • Kali-fr
Re : problème de déconnexion carte AWUS036H
« Réponse #6 le: 10 janvier 2020 à 09:13:07 »
Que te retourne les commandes suivantes :

-iwconfig
-ifconfig
-lsusb
-airmon-ng


Essaye déjà de tester un autre cable oui.

Quelle est la configuration de ta VM quant au réseau et aux périphériques usb ?
Mess  with the bests.
Die like the rest.

Hors ligne daninou

  • Membre Junior
  • *
  • Messages: 19
  • +1/-0
Re : problème de déconnexion carte AWUS036H
« Réponse #7 le: 10 janvier 2020 à 09:25:52 »
Salut,

Voilà pour tes questions, merci.

Par contre je n'utilise  plus VB, j'ai installé Kali en dual boot sur un DD physique à part.

root@kali:~# iwconfig
eth0      no wireless extensions.

lo        no wireless extensions.

wlan0     IEEE 802.11  ESSID:"Orange Airbox-50DB" 
          Mode:Managed  Frequency:2.412 GHz  Access Point: 24:DA:33:77:50:DB   
          Bit Rate=54 Mb/s   Tx-Power=20 dBm   
          Retry short limit:7   RTS thr:off   Fragment thr:off
          Encryption key:off
          Power Management:off
          Link Quality=70/70  Signal level=-33 dBm 
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:34   Missed beacon:0

root@kali:~# iwconfig
eth0      no wireless extensions.

lo        no wireless extensions.

wlan0     IEEE 802.11  ESSID:"HUAWEI P30 lite" 
          Mode:Managed  Frequency:2.437 GHz  Access Point: 20:DA:22:DE:A6:C6   
          Bit Rate=9 Mb/s   Tx-Power=20 dBm   
          Retry short limit:7   RTS thr:off   Fragment thr:off
          Encryption key:off
          Power Management:off
          Link Quality=69/70  Signal level=-41 dBm 
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:11   Missed beacon:0

root@kali:~# ifconfig
eth0: flags=4099<UP,BROADCAST,MULTICAST>  mtu 1500
        ether bc:5f:f4:4a:ae:59  txqueuelen 1000  (Ethernet)
        RX packets 0  bytes 0 (0.0 B)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 0  bytes 0 (0.0 B)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

lo: flags=73<UP,LOOPBACK,RUNNING>  mtu 65536
        inet 127.0.0.1  netmask 255.0.0.0
        inet6 ::1  prefixlen 128  scopeid 0x10<host>
        loop  txqueuelen 1000  (Boucle locale)
        RX packets 84  bytes 6600 (6.4 KiB)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 84  bytes 6600 (6.4 KiB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

wlan0: flags=4163<UP,BROADCAST,RUNNING,MULTICAST>  mtu 1500
        inet 192.168.43.18  netmask 255.255.255.0  broadcast 192.168.43.255
        inet6 fe80::2c0:caff:fe1e:6068  prefixlen 64  scopeid 0x20<link>
        ether 00:c0:ca:1e:60:68  txqueuelen 1000  (Ethernet)
        RX packets 2961  bytes 1638906 (1.5 MiB)
        RX errors 0  dropped 72  overruns 0  frame 0
        TX packets 2737  bytes 508049 (496.1 KiB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

root@kali:~# lsusb
Bus 004 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 004 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 003: ID 046d:c52b Logitech, Inc. Unifying Receiver
Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 002 Device 002: ID 0bda:8187 Realtek Semiconductor Corp. RTL8187 Wireless Adapter
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
root@kali:~# airmon-ng

PHY     Interface       Driver          Chipset

phy0    wlan0           rtl8187         Realtek Semiconductor Corp. RTL8187

Par contre, je suis en partage de conexion wifi 4G (gsm ou air box) car ils installent la fibre dans mon village, donc ma livebox est out, c'est peut être pour cela ?

Cordialement
« Modifié: 10 janvier 2020 à 09:29:15 par daninou »

En ligne ZeR0-@bSoLu

  • Administrateur
  • Membre Elite
  • *****
  • Messages: 2923
  • +170/-5
  • Pentest - Arch - Python - Kali
    • Kali-fr
Re : problème de déconnexion carte AWUS036H
« Réponse #8 le: 10 janvier 2020 à 09:31:18 »
Maintenant que tu es plus sous VB, quelles sont les commandes précises que tu tapes pour "utiliser ta carte" avec airodump etc...

Si tu peux les mettre dans des balises séparées ce sera plus lisible.
Mess  with the bests.
Die like the rest.

Hors ligne daninou

  • Membre Junior
  • *
  • Messages: 19
  • +1/-0
Re : problème de déconnexion carte AWUS036H
« Réponse #9 le: 10 janvier 2020 à 10:25:27 »
D'accord,

Je te répondrais ce soir car je dois partir au travail.

Merci par avance

Bonne journée

Hors ligne daninou

  • Membre Junior
  • *
  • Messages: 19
  • +1/-0
Re : problème de déconnexion carte AWUS036H
« Réponse #10 le: 10 janvier 2020 à 23:43:00 »
Bonsoir, alors voilà, j'ai changé de cable et ma carte fonctione toujours bien , sauf que comme d'habitude, elle se déconnecte après ....
airmon-ng start wlan0
En bref, voici mes commande et les résultats, mais je pense que c'est la coupure de la carte qui pose problème. Je sais pas.

airmon-ng
airmon-ng start wlan0
airodump-ng wlan0mon

La, coupure de la connexion de la carte mais çà tourne quant même

BSSID              PWR  Beacons    #Data, #/s  CH  MB   ENC  CIPHER AUTH ESSID
                                                                                                                                                                                                                                                                                             
 20:DA:22:DE:A6:C6  -45       91        0    0   6   65  WPA2 CCMP   PSK  HUAWEI P30 lite                                                                                               
 24:DA:33:77:50:DB  -42      100        3    0   1  130  WPA2 CCMP   PSK  Orange Airbox-50DB

Je rebranche ma carte et puis la commande

BSSID              STATION            PWR   Rate    Lost    Frames  Probe                                                                                                               
                                                                                                                                                                                         
 24:DA:33:77:50:DB  48:D6:D5:E7:B3:83  -31    0 - 1e     0       18  Orange Airbox-50DB

Ensuite

airodump-ng -c 1 --bssid 24:DA:33:77:50:DB -w /root/Bureau wlan0mon
Résultat avec le wifi connecté

CH  1 ][ Elapsed: 1 min ][ 2020-01-10 23:10                                         
                                                                                                                                                                                         
 BSSID              PWR RXQ  Beacons    #Data, #/s  CH  MB   ENC  CIPHER AUTH ESSID
                                                                                                                                                                                         
 24:DA:33:77:50:DB  -40   1      791      237   33   1  130  WPA2 CCMP   PSK  Orange Airbox-50DB                                                                                         
                                                                                                                                                                                         
 BSSID              STATION            PWR   Rate    Lost    Frames  Probe                                                                                                               
                                                                                                                                                                                         
 24:DA:33:77:50:DB  B0:70:2D:98:E8:F8   -1    1e- 0      0      181                                                                                                                       
 24:DA:33:77:50:DB  48:D6:D5:E7:B3:83  -29    0 - 1e     5       71                                                                                                                       
 24:DA:33:77:50:DB  78:FD:94:6C:DB:D6  -30    0 -24      0        6                                                                                                                       
 24:DA:33:77:50:DB  F0:92:1C:AC:7C:C6  -58    5e- 1      0       12

Ensuite

aireplay-ng –0 2 –a 24:DA:33:77:50:DB –c F0:92:1C:AC:7C:C6 wlan0mon

root@kali:~# aireplay-ng –0 2 –a 24:DA:33:77:50:DB –c F0:92:1C:AC:7C:C6 wlan0mon
"aireplay-ng --help" for help.

Je me reconnecte sur mon Airbox, j'ai la connection et je relance la commande mais en vain...
Il y a peut être une erreur dans la commande, faudrait que je regarde le man à nouveau ?

Avec une autre station, idem
root@kali:~# aireplay-ng –0 2 –a 24:DA:33:77:50:DB –c 78:FD:94:6C:DB:D6 wlan0mon"aireplay-ng --help" for help.[/code]

Voilà, j'ai essayé d'être au plus clair, je vais essayer avec un autre cable, mais je sais pas si çà viens de là, sinon, je testerais avec une autre carte, à moins que quelqu'un ai une idée ??

Cordialement,
Merci par avance
 


Hors ligne Snk

  • Modérateur
  • Membre Elite
  • *****
  • Messages: 1601
  • +112/-1
  • Multiboot Linux - Kali en Amateur - python(A)
Re : problème de déconnexion carte AWUS036H
« Réponse #11 le: 11 janvier 2020 à 00:10:45 »
Salut  :)

Déjà ton retour de terminal:
"aireplay-ng --help" for help.
T'indiques que ta commande n'est pas bonne... Sinon ce message ne s'affiche pas. Tu devrais stopper network-manager avant et un pti check kill d'airmon-ng aussi... Bref.

Et tu as pas dis, c'est pour faire quoi du wep? Ou tenté d'espérer cracker un wpa2?

As-tu verifier que tu pouvais injecté:
aireplay-ng -9 wlan0mon
ou --test

Pour une désauth je ferais plutot:
aireplay-ng --deauth 50 -a "bssid" -c "station" wlan0mon
ou -0, c'est idem...

-3 : le type d’injection, ici, récupère les ARP et génère du trafic (Injection)
-e : le SSID du réseau à attaquer,
-b : l’adresse mac du point d’accès concerné,
-h : l’adresse mac de la station qui sera utilisée pour forger les paquets,
-x : indique le nombre de paquets par seconde à injecter,
wlan0mon : l'interface virtuelle.

Pour une attack arp donc:
aireplay-ng -3 -e ESSID -b @MAC_AP(BSSID) -h @MAC_STATION -x 500 wlan0mon

Bref, revois un peu le man, cela ne fait pas de mal, et il est là pour ça, car on peut pas tout connaitre par coeur.

J'espére que tu sais que c'est interdit d'attaquer un réseau qui ne t'appartient pas sans le consentement de son proprietaire??
Un autre cable peut être la solution, ou voir si ton driver est good...

Sur ce tchao A+   8)
Snk
« Modifié: 12 janvier 2020 à 01:44:18 par Snk »
A l'époque c'était système_D (Comme démerdes-toi!)
On ne gagne pas sa Liberté , On choisi de la prendre!
Membre du P.L.F, Bill Gate$ suck'$.
Anti GAFAM - Brûlons les tous!
Eux, c'est les pommes, et vous les poires...

Hors ligne daninou

  • Membre Junior
  • *
  • Messages: 19
  • +1/-0
Re : problème de déconnexion carte AWUS036H
« Réponse #12 le: 11 janvier 2020 à 00:35:18 »
Salut

donc j'ai redémarré

service NetworkManager start
Ma carte s'est bien lancé

C'est pour tester ma sécurité en WPA2

Visiblement je peux injecter :

root@kali:~# aireplay-ng -9 wlan0mon
00:16:23  Trying broadcast probe requests...
00:16:24  Injection is working!
00:16:25  Found 2 APs

00:16:25  Trying directed probe requests...
00:16:25  D8:A7:56:A1:F2:8B - channel: 11 - 'orange'
00:16:26  Ping (min/avg/max): 10.691ms/30.227ms/50.282ms Power: -41.07
00:16:26  30/30: 100%

00:16:26  D8:A7:56:A1:F2:8A - channel: 11 - 'Livebox-6720'
00:16:27  Ping (min/avg/max): 26.008ms/38.320ms/56.401ms Power: -39.93
00:16:27  30/30: 100%

Je vais voir pour le reste et relire en détail le man encore une fois, mais je comprends pas pourquoi ma carte se déconnecte après chaque commandes ... J'ai testé avec 3 cables

Bref je continue d'essayer

Merci pour ton aide, je vais tester à nouveau le reste de tes commandes

Merci pour ton aide

Cordialement :-)

Hors ligne daninou

  • Membre Junior
  • *
  • Messages: 19
  • +1/-0
Re : problème de déconnexion carte AWUS036H
« Réponse #13 le: 11 janvier 2020 à 00:40:38 »
Citer
J'espére que tu sais que c'est interdit d'attaquer un réseau qui ne t'appartient pas sans le consentement de son proprietaire??

Oui bien sur, c'est pour cela que je teste sur mes 2 connection Wifi à moi , une AirBox et mon partage 4G via mon GSM, je n'ai plus internet car ils font des travaux pour la fibre :-)

Hors ligne daninou

  • Membre Junior
  • *
  • Messages: 19
  • +1/-0
Re : problème de déconnexion carte AWUS036H
« Réponse #14 le: 11 janvier 2020 à 00:46:07 »
Comme on dis :
Citer
hacker pour apprendre, et non pas, apprendre a hacker

 :)