Auteur Sujet: [Résolu] | Impossible d'installer le ruby gem gtk2  (Lu 4303 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne ZeR0-@bSoLu

  • Administrateur
  • Membre Elite
  • *****
  • Messages: 3116
  • +174/-5
  • Pentest - Arch - Python - Kali
    • Kali-fr
Re : Impossible d'installer le ruby gem gtk2
« Réponse #15 le: 19 décembre 2020 à 16:13:31 »
Citer
J'ai essayer de créer mon propre GemFile et de l'installer via bundler en le faisant pointer sur le git concernant gtk2 mais la aussi j'obtiens la meme erreur que lors de mon premier post.

Je vais peut être un peu vite en conclusion sur ce coup mais ça prouve bien que le problème viens d'une librairie dépréciée.

Du coup tiens moi au courant pour le bugtracker :P
Mess  with the bests.
Die like the rest.

Hors ligne Koala
  • Contributeur de Kali-linux.fr
  • Membre sérieux
  • *****
  • Messages: 331
  • +19/-0
[Résolu] : Impossible d'installer le ruby gem gtk2
« Réponse #16 le: 20 décembre 2020 à 10:34:41 »
Tu avais raison c'est une librairie qui me manquait  :)

Du coup L'installation du gem gtk2 est renvoi toujours des erreurs mais il faut passer par l'install classique:

D'abord la fameuse librairie:

apt install gobject-introspection

Et ensuite l'installation de gtk2 par la voie classique

apt install ruby-gtk2

Hors ligne ZeR0-@bSoLu

  • Administrateur
  • Membre Elite
  • *****
  • Messages: 3116
  • +174/-5
  • Pentest - Arch - Python - Kali
    • Kali-fr
Re : [Résolu] | Impossible d'installer le ruby gem gtk2
« Réponse #17 le: 20 décembre 2020 à 10:36:51 »
Ahhhh super je suis content que tu puisses t'en servir !

Merci pour le retour et l'explication :)

Sujet résolu :)
Mess  with the bests.
Die like the rest.