Auteur Sujet: [en cours] Reavers  (Lu 2744 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne n0D

  • Contributeur de Kali-linux.fr
  • Membre régulier
  • *****
  • Messages: 147
  • +7/-0
  • HACK THE PLANET !
[en cours] Reavers
« le: 09 juillet 2014 à 15:49:16 »
Après avoir reçu ma clés awus036H j'ai pu tester les différentes commandes afin de "cracker" une clé WPA. Bon évidemment la méthode a la "bruteforce" et a la dictonary wordlist , que je trouve ridicule, ma vite  fait prendre conscience de sa total inutilité. Même si j'étais déjà au courant. J'ai donc une sécurité du type WPA2 CCMP PSK, autant dire que le dictionnaire il peut retourner a l'état de végétal   :-X
J'ai fais quelque recherche et suis tombé sur une soit disant faille exploitable a l'aide de la commande reaver -i mon0 -b 00:01:02:03:04:05, j'ai donc testé (pas aussi simplement,  mais quoi qu'il arrive --->) et j'ai eu un problème d'association, donc si quelqu'un a déjà testé, ou même me parler de ce fameux crack a l'aide de "Reavers", je suis ouvert. Et sinon, y a t'il vraiment moyen de cassé une clé comme la mienne, composé de 18 lettres... heureusement ce ne son que des lettres sans majuscules, accent etc., donc simple mais longue. D'autre moyens de tester la sécurité, a pars avoir un dictionary de 1000000000000000000000000000000 de possibilité  ?  :D
« Modifié: 31 août 2014 à 17:58:10 par admin »
"Vi Veri Veniversum Vivus Vici"

Hors ligne tailedscorpion

  • Nouvel inscrit
  • Messages: 1
  • +0/-0
Re : Reavers
« Réponse #1 le: 16 août 2014 à 19:13:54 »
bonjour,
j'ai deja rencontré le meme probleme et d'apres mes recherches il faut tout d'abord verifier si le WPS est bien activé,
a l'aide de la cmd wash -i mon0 -c [channel] -C -s  la reponse dans la colonne "WPS Locked" doit etre No sinon l'attack par Reaver ne marchera pas
ça c'est le premier cas puis on m'a recommandé d'utiliser les options -vv --fail-wait=360 -a
et si tout ça ne marche pas essaye de mettre a jour ton Kali Linux et ça doit marcher
n'oublie pas ta carte reseau doit etre en monitor mode (airmon-ng start wlan0) :)