Auteur Sujet: [en cours] Problème encodage  (Lu 4334 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne Gueuse

  • Nouvel inscrit
  • Messages: 3
  • +0/-0
[en cours] Problème encodage
« le: 02 août 2014 à 17:32:25 »
Bonjour, je ne suis pas un spécialiste des systèmes linux, mais j'ai essayé de me faire un live USB en cas de besoin. J'ai mis Kali Linux sur une clé, tout fonctionne sauf que en mode graphique, sur l'écran de chargement je n'ai que des carrés a la place des caractères. Je pense à un problème d'encodage mais je ne trouve pas comment le résoudre.
Merci d'avance pour l'aide que vous pourrez m'apporter.
« Modifié: 02 août 2014 à 18:24:21 par admin »

Hors ligne halson

  • Membre régulier
  • **
  • Messages: 56
  • +5/-0
Re : Problème encodage
« Réponse #1 le: 02 août 2014 à 17:50:07 »
Comment as tu procéder pour la création de ta live-usb? Est ce que les autres modes fonctionnent correctement?
Vérifie si les autres modes fonctionnent correctement, si ce n'est pas le cas, change peut-être de méthode/logiciels de création de la liveusb, ou bien d'image iso de kali.
Tu peux tester ta clé sur une autre machine, histoire de vérifier  i le problème proviendrai du pc
« Modifié: 02 août 2014 à 17:58:40 par halson »

Hors ligne Gueuse

  • Nouvel inscrit
  • Messages: 3
  • +0/-0
Re : [en cours] Problème encodage
« Réponse #2 le: 02 août 2014 à 18:38:08 »
J'ai mis l'image via Linux Live USB Creator, je l'ai ensuite installé sur une autre clé a partir de la première.
J'ai déjà testé sur plusieurs ordis, et le problème est là a chaque fois.
En mode console l'encodage est très bien, c'est juste en mode graphique.

Hors ligne Spectrales-Hk

  • Contributeur de Kali-linux.fr
  • Membre sérieux
  • *****
  • Messages: 364
  • +30/-1
Re : [en cours] Problème encodage
« Réponse #3 le: 02 août 2014 à 21:11:19 »
Change dd'iso peut-etre et je te conseil d'utiliser http://www.pendrivelinux.com/universal-usb-installer-easy-as-1-2-3/
« Modifié: 02 août 2014 à 23:57:58 par Hacker-Fl0w »

Hors ligne Gueuse

  • Nouvel inscrit
  • Messages: 3
  • +0/-0
Re : [en cours] Problème encodage
« Réponse #4 le: 02 août 2014 à 21:58:47 »
ok, j’essaierai ça plus tard. Merci de votre aide